PDA

Voir la version complète : achat d'un template



jdeheul
11/01/2012, 07h25
Bonjour,

Un de mes clients à la volonté d'acheter pour son futur site web, le template green construction (http://www.templatehelp.com/preset/pr_preview.php?i=26698&pr_code=Ovpa9A2rzRcIN1Abx8DH9p81KpHB89).

Cependant, la page précise que c'est pour joomla 1.5.0 or je compte travailler sur joomla 1.5.25.

Selon vous, est ce que cela peux fonctionner? Est qu'on peut acheter un template pour un version antérieur et le faire évoluer?

merci de vos réponses.

cavo789
11/01/2012, 07h39
Le mieux est de poser la question aux développeurs du template non ?

[Avis perso]Selon la capture d'écran, ce template ne possèderai que 4 positions de modules (user1, user3, top et left). C'est plutôt limité et 43 euros, c'est cher payé pour si peu me semble-t-il.[/Avis perso]

Grand Schtroumpf
11/01/2012, 09h08
Bonjour,
et il n'est pas raisonnable de proposer aujourd'hui à un client de lui réaliser un site en 1.5. Qu'est-ce que tu fais en avril quand le support de la 1.5 s'arrête ?

jdeheul
11/01/2012, 15h36
grand schtroumpf,

je comprend le problème qui peux se poser! Mon client souhaiterai avoir son site en ligne mi février. je ne vais donc pas retarder leur projet sous prétexte que la version 2.5 arrive en avril.

Dans un sens tu as raison pourquoi investir dans un Template et devoir tous refaire après la migration vers 2.5?

SimonG
11/01/2012, 15h40
Et pourquoi ne pas te tourner vers la version 1.7? Ton site ainsi que ton template seront beaucoup plus simple à passer en 2.5.

jdeheul
11/01/2012, 15h43
je vais tester, mais j'ai l'impression d’après mes différents recherches sur internet que la majorité des plugins et des modules pour la version 1.7 sont payante.

est-ce vrai?

cavo789
11/01/2012, 15h45
+1 avec Simon. Et en plus la migration J1.7 => J2.5 devrait être très simple; ce qui n'est pas le cas de J1.5=>J2.5


je vais tester, mais j'ai l'impression d’après mes différents recherches sur internet que la majorité des plugins et des modules pour la version 1.7 sont payante.

est-ce vrai?

Peu importe "la majorité" (que ce soit fondé ou pas; peu importe) : ce qu'il faut, c'est que les extensions dont tu as besoin sont disponibles.