Bonjour la compagnie,

Voulant mettre le site à jour, j'ai téléchargé le composant "AFUJ mise à jour" mais je ne parviens pas à lancer ceci en raison d'une erreur PHP(?).

Code PHP:
Warningcurl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in (...)administrator/components/com_jupdateman/libraries/pasamio/downloader/adapters/curl.php on line 46

Fatal error
Call to a member function name() on a non-object in (...)administrator/components/com_jupdateman/step1.php on line 54 
Bon, là je cale déjà...

MA deuxième question se rapporte à ça jsutement, je suis en 1.5.25, le timeline avance, dois-je déjà passer à 1.7? ou même 2.5?

Merci d'avance,

D.