Affichage des résultats 1 à 4 sur 4
  1. #1
    Membre régulier
    Date d'inscription
    octobre 2005
    Messages
    125
    Remerciements
    7
    Remercié 0 fois
    dans 0 messages

    Par défaut Problème chargement avec JCE

    Bonjour à tous je suis sous J1.5 et j'ai voulu charger le pack complet de JCE Editor notamment pour plusieurs plugin.
    Je l'utilisez déjà avant mais avec un pack ne contenant que JCE. Et ça fonctionnait très bien.
    Depuis l'installation faire hier, je n'arrive plus a me connecter à mon site ou a la partie administration.

    Savais vous pourquoi ? Que puis-je faire ?

    Merci d'avance
    www.imeaf.com

  2. #2
    Membre régulier
    Avatar de Grand Schtroumpf
    Date d'inscription
    mars 2008
    Localisation
    Cailloux-sur-Fontaines
    Messages
    23 036
    Remerciements
    17
    Remercié 2 181 fois
    dans 2 130 messages

    Par défaut Re : Problème chargement avec JCE

    Bonjour,
    je n'arrive plus a me connecter à mon site ou a la partie administration
    Il se passe quoi quand tu essayes ?
    Je n'imagine pas comment l'installation de JCE peut bloquer la connexion. Tu as fait autre chose avant/pendant/après l'installation du pack JCE ?
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

  3. #3
    Membre régulier
    Date d'inscription
    octobre 2005
    Messages
    125
    Remerciements
    7
    Remercié 0 fois
    dans 0 messages

    Par défaut Re : Problème chargement avec JCE

    Il ne se passe rien. Ca tourne pendant un long moment.
    Avant je n'ai rien fait. J'avais pensé supprimer le JCE qui était déjà installé mais dans le tuto fourni avec il précisait que ce n'était pas utile que ca allait s'installer par dessus.
    Puis j'ai installer le composant et après le plugin JCE puis le Plugin imagmap. c'est tout.

  4. #4
    Membre régulier
    Date d'inscription
    octobre 2005
    Messages
    125
    Remerciements
    7
    Remercié 0 fois
    dans 0 messages

    Par défaut Re : Problème chargement avec JCE

    Je pense avoir trouver une piste.
    Dans la configuration de JCE le style CSS n'était pas spécifiait. Du coup les icones ne s'affichaient pas dans l'editeur d'article.
    Et quand j'essayais de sortir ça plantait.
    Voilà ce que j'ai mis.
    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		Capture d’écran 2012-04-04 à 10.30.05.png 
Affichages :	4 
Taille :		22,9 Ko 
ID : 			20332


    Maintenant les icones s'affichent. Mais j'ai toujours un message d'erreur qui me dit :
    "Le fichier CSS personnalisé '/www/templates/jt015_j15/css/styles.css' spécifié dans la configuration de JCE n'existe pas ou ne contient pas de données de style.
    Le fichier CSS par défaut est chargé en remplacement."

    J'ai fai quelques recherches et je suis tombé sur ce sujet. http://www.sarki.ch/jce/forum/11-jce...2-probleme-css
    Apparemment ça viendrait de la configuration serveur. Et je ne peut pas faire grand chose.

    Mais j'utilisais déjà JCE avant qui marchait très bien. Je comprends pas du coup pourquoi celui là ne fonctionne pas.

Discussions similaires

  1. [Problème] Galerie d'images, problème avec le chargement des vignettes..
    Par max_ricola dans le forum Galeries d'images/médias
    Réponses: 0
    Dernier message: 01/06/2011, 10h09
  2. [Problème] Chargement d'un site local en ligne (free) : problème de chargement du CMS Joomla
    Par tipsycat dans le forum Questions générales
    Réponses: 6
    Dernier message: 23/12/2010, 13h30
  3. [Problème] Probleme de chargement de fichier avec Morfeoshow
    Par Hardkore77 dans le forum Gestionnaires de fichiers
    Réponses: 1
    Dernier message: 03/11/2009, 02h41
  4. Réponses: 0
    Dernier message: 28/10/2008, 11h02
  5. Problème chargement de CHANGELOG.PHP avec FileZilla
    Par computman59 dans le forum Installation et mise à jour de Joomla! 1.5.x
    Réponses: 0
    Dernier message: 01/10/2008, 15h29

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •