Salut à tous,
je vous met en lien ici un plugin qui permet de remédier aux nombreux soucis de compatibilité de certains templates et d'IE 6, 7, 8 ou 9.
Pour ma part mon site, les menus left et right étaient complétement étirés et décalés, et avec ce plugin impeccable.
Le concept : si une personne se connecte sur votre site avec IE et qui a un mauvais affichage, une fenêtre s'ouvre et explique à la personne qu'il faut activer les "frames google chrome", la personne clique sur le bouton pour valider, et est rediriger de suite sur votre page d'accueil, et là plus de souci d'affichage.
A savoir qu'une fois que la procédure est faite, la personne n'aura plus jamais à la refaire par la suite.
Autre précision ce plugin fonctionne pour joomla 1.5.
J'espère que ça aidera certain.

A bientôt