Affichage des résultats 1 à 4 sur 4
  1. #1
    Jeune membre Avatar de Magnou17
    Date d'inscription
    avril 2012
    Messages
    3
    Remerciements
    0
    Remercié 0 fois
    dans 0 messages

    Par défaut Perte aléatoire de l'accès au compte administrateur

    Bonjour,

    Je viens vous faire part d'un problème que je rencontre depuis que j'utilise la version 2.5.4. et dont j'aimerais avoir un retour car je ne peux pas être le seul à l'avoir rencontré. Je précise que j'ai installé un grand nombre de versions, (1.5.15/22/25), qui ne m'ont jamais posé ce type de problème avec le même hébergeur. N'ayant rien trouvé dans les différents échanges, je me permets d'exposer cet incident majeur.
    En effet après un certain temps, (environ quelques jours), je perds l'accès administrateur, c'est à dire que lorsque je saisi mon identifiant, mon mot de passe et que je valide, les champs s'effacent et l'écran reste en l'état. Le front office affiche le site mais je pense que la connexion est aussi corrompue.
    A titre de diagnostique, j'ai transféré tout en local avec EsayPHP 5.3.9 mais l'erreur persiste même en local.

    J'espère que quelqu'un aura une bonne réponse à donner pour garantir la sécurité de fonctionnement.

    Cordialement

    Magnou17

  2. #2
    Membre régulier
    Date d'inscription
    juin 2008
    Messages
    3 792
    Remerciements
    27
    Remercié 330 fois
    dans 325 messages

    Par défaut Re : Perte aléatoire de l'accès au compte administrateur

    probleme de cache de ton navigateur?

  3. #3
    Jeune membre Avatar de Magnou17
    Date d'inscription
    avril 2012
    Messages
    3
    Remerciements
    0
    Remercié 0 fois
    dans 0 messages

    Par défaut Re : Perte aléatoire de l'accès au compte administrateur

    Citation Envoyé par lefabdu51 Voir le message
    probleme de cache de ton navigateur?
    Et non, j'ai essayé avec tous les navigateurs. Pour moi, c'est quelque chose qui est inhérent à la nouvelle version 2.5.4. Par contre, je ne sais pas si cela existe sur les autres versions à partir de 1.6. Je suis passé de de la version 1.5.25, (sans problèmes), à celle ci. Je suis dubitatif car si je ne peux avoir confiance dans cette version, ne pouvant pas revenir en arrière, cela remet en cause mon engagement vis à vis de ce produit.

    Cordialement.

    Christian

  4. #4
    Membre régulier
    Avatar de jisse03
    Date d'inscription
    mars 2009
    Localisation
    France, La Rochelle
    Messages
    32 011
    Remerciements
    35
    Remercié 2 998 fois
    dans 2 956 messages

    Par défaut Re : Perte aléatoire de l'accès au compte administrateur

    Bonjour,
    Citation Envoyé par Magnou17 Voir le message
    Pour moi, c'est quelque chose qui est inhérent à la nouvelle version 2.5.4.
    Ce n'est certes pas inhérent à la version 2.5, sinon tous les utilisateurs, et ils sont nombreux, connaîtraient le même problème, et ce n'est pas la cas.

    Pour trouver, ce qui dans cette installation particulière est problématique, il faudrait tracer la connexion avec par exemple XDebug, en mode pas à pas. Les probabilités sont une erreur en stockage de cookies, ou une table session problématique.
    Pas de demande de support par MP. Support francophone hwdMediaShare, Community Builder, documentations composants et templates : http://support.lab-project.net/discussions
    S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

Discussions similaires

  1. Perte de connexion administrateur Joomla 2.5.4
    Par Magnou17 dans le forum Générateurs de formulaires
    Réponses: 0
    Dernier message: 30/04/2012, 14h37
  2. [Problème] Perte de l'espace de connexion au panneau d'administrateur
    Par hayasakakei dans le forum Questions générales
    Réponses: 2
    Dernier message: 04/12/2010, 14h18
  3. [Problème] Perte du menu administrateur
    Par jfdigonnet dans le forum Questions générales
    Réponses: 4
    Dernier message: 16/03/2010, 15h19
  4. problème de perte de droit administrateur
    Par nionen dans le forum Administration
    Réponses: 10
    Dernier message: 19/04/2009, 09h42
  5. Perte de mot de passe administrateur
    Par phiphi dans le forum Installation et mise à jour de Joomla!
    Réponses: 8
    Dernier message: 09/06/2008, 11h05

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •