Affichage des résultats 1 à 5 sur 5
  1. #1
    Jeune membre
    Date d'inscription
    décembre 2006
    Messages
    9
    Remerciements
    0
    Remercié 0 fois
    dans 0 messages

    Exclamation Les boutons de l'administration ne s'affiche plus

    Bonjour,

    Depuis la désinstallation d'un module, composant ckk, jen'ai plus accès aux boutons Nouveau, Fermer, Sauvegarder etc... qui se trouve en haut a droite de l'admin.
    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		exboutons manquant.jpg 
Affichages :	13 
Taille :		68,4 Ko 
ID : 			20688

    Comment remettre en fonction SVP ?

  2. #2
    Membre régulier

    Avatar de zepelin57
    Date d'inscription
    août 2008
    Localisation
    Perl (Allemagne)
    Messages
    8 597
    Remerciements
    41
    Remercié 968 fois
    dans 951 messages

    Par défaut Re : Les boutons de l'administration ne s'affiche plus

    Bonjour,

    Soit ils ont été dépubliés pour x raisons, et là il faut passer par phpmyadmin et contrôler si dans la table _modules si les mod_toolbar, mod_menu et mod_submenu sont bien à 1 dans published, si à 0 les remettre à 1 en éditant.

    Si ces modules ont été suprimés là c'est beaucoup plus compliqué et il faudra remonter une sauvegarde.

  3. #3
    Jeune membre
    Date d'inscription
    décembre 2006
    Messages
    9
    Remerciements
    0
    Remercié 0 fois
    dans 0 messages

    Par défaut Re : Les boutons de l'administration ne s'affiche plus

    Merci de votre réponse et de votre réactivité je vais regarder de suite.

  4. #4
    Jeune membre
    Date d'inscription
    décembre 2006
    Messages
    9
    Remerciements
    0
    Remercié 0 fois
    dans 0 messages

    Par défaut Re : Les boutons de l'administration ne s'affiche plus

    Un chef ! vraiment milles mercis !

  5. #5
    Membre régulier

    Avatar de zepelin57
    Date d'inscription
    août 2008
    Localisation
    Perl (Allemagne)
    Messages
    8 597
    Remerciements
    41
    Remercié 968 fois
    dans 951 messages

    Par défaut Re : Les boutons de l'administration ne s'affiche plus

    N'oublies pas de passer ton poste en Réglé

Discussions similaires

  1. [Problème] Disparition des boutons d'édition dans l'administration
    Par romain07 dans le forum Questions générales
    Réponses: 7
    Dernier message: 11/10/2011, 14h48
  2. [RÉGLÉ] Boutons interface administration inactifs (Appliquer, Sauver, Fermer, ...)
    Par theshorty77 dans le forum Gestion des modules
    Réponses: 7
    Dernier message: 12/11/2010, 08h31
  3. [Problème] Interface d'administration ne s'affiche pas
    Par Click-it dans le forum Administration
    Réponses: 0
    Dernier message: 10/10/2009, 09h36
  4. Boutons du panneau d'administration sans effets
    Par John20 dans le forum Questions générales
    Réponses: 0
    Dernier message: 30/10/2008, 15h44
  5. Les boutons ne s'affiche pas, il y a que l'écriture.
    Par JbAr dans le forum Gestion des menus
    Réponses: 5
    Dernier message: 24/02/2007, 15h31

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •