Affichage des résultats 1 à 4 sur 4
  1. #1
    Membre régulier
    Date d'inscription
    septembre 2010
    Messages
    105
    Remerciements
    0
    Remercié 0 fois
    dans 0 messages

    Par défaut Tous mes liens donne erreur 404

    Bonjour,

    Je ne comprend pas pourquoi tous les liens de mon menu n'aboutissent plus et donne erreur 404.

    Pouvez vous m'aider ?

    Voici mon site : www.barreaudelagombe.cd
    Dernière modification par toffffe ; 07/05/2012 à 08h38.

  2. #2
    Modérateur


    Date d'inscription
    novembre 2011
    Localisation
    Grenoble
    Messages
    11 082
    Remerciements
    8
    Remercié 1 134 fois
    dans 1 102 messages

    Par défaut Re : Tous mes liens donne erreur 404

    Bonjour,
    as tu essayé de désactiver la réécriture d'url ?
    Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous : http://kiwik.net/joomla/3/le-livre-pour-tous
    Formation vidéo pour Joomla! 3 : http://kiwik.net/joomla/3/formation-vidéo-pour-débutant
    Pour débuter avec Joomla 2.5 : http://kiwik.net/joomla-2-5-le-guide-pour-débutant
    Joomladay 2014, j'y serai, et vous ? http://www.joomladay.fr

  3. #3
    Membre régulier

    Avatar de zepelin57
    Date d'inscription
    août 2008
    Localisation
    Perl (Allemagne)
    Messages
    8 570
    Remerciements
    41
    Remercié 965 fois
    dans 948 messages

    Par défaut Re : Tous mes liens donne erreur 404

    Bonjour,

    Renommes le fichier htaccess.txt en .htaccess ou désactives le SEO dans la configuration. Mais il faut voir ce que tu as fais si cela fonctionnait avant, tes liens sont doublés en /fr/fr.

  4. #4
    Membre régulier
    Date d'inscription
    septembre 2010
    Messages
    105
    Remerciements
    0
    Remercié 0 fois
    dans 0 messages

    Par défaut Re : Tous mes liens donne erreur 404

    merci pour votre assistance. j'ai désactivé la réécriture d'url et ca marche.

Discussions similaires

  1. [Problème] Erreur 404 sur tous mes liens de menus
    Par lapin1 dans le forum Administration
    Réponses: 23
    Dernier message: 22/11/2011, 10h44
  2. [Problème] Erreur 500 sur tous mes liens web :/
    Par jojo7466 dans le forum Annuaire de liens / Bookmarks
    Réponses: 0
    Dernier message: 25/08/2011, 10h27
  3. sh404sef Erreur 500 sur tous mes liens
    Par Kiele73 dans le forum SEF / URL Rewriting
    Réponses: 5
    Dernier message: 05/07/2009, 00h51
  4. Erreur dans tous les liens
    Par domux dans le forum Questions générales
    Réponses: 1
    Dernier message: 25/03/2008, 12h02
  5. Générer la liste de tous les articles créés par un auteur donné ?
    Par pingouin.fictif dans le forum Gestion des articles
    Réponses: 4
    Dernier message: 22/08/2007, 02h22

Les tags pour cette discussion

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •