Affichage des résultats 1 à 7 sur 7
  1. #1
    Jeune membre
    Date d'inscription
    mai 2012
    Messages
    4
    Remerciements
    1
    Remercié 0 fois
    dans 0 messages

    Smile Mon site ne fonctionne plus

    Bonjour

    Mon site ne fonctionne plus depuis quelque jours.
    Je suis novice en informatique et ce n'est pas moi qui l'a créé.
    Quand on clique sur l'adresse:

    http://e.galerie.fromange.free.fr/

    Voici le message

    Warning: main() [function.main]: open_basedir restriction in effect. File(/mnt/102/sda/3/c/e.galerie.fromange/includes/version.php) is not within the allowed path(s): (/mnt/130/sda/3/c/e.galerie.fromange) in /mnt/130/sda/3/c/e.galerie.fromange/includes/joomla.php on line 71

    Warning: main(/mnt/102/sda/3/c/e.galerie.fromange/includes/version.php) [function.main]: failed to open stream: Operation not permitted in /mnt/130/sda/3/c/e.galerie.fromange/includes/joomla.php on line 71


    Si vous connaissez la solution, je suis preneur de vos conseils!

    Merci d'avance!.......

  2. #2
    Jeune membre
    Date d'inscription
    juillet 2011
    Messages
    11
    Remerciements
    13
    Remercié 0 fois
    dans 0 messages

    Par défaut Re : Mon site ne fonctionne plus

    Bonjour,

    dans une premiere étape essaye de désactiver les warnings dans la configuration du php.ini
    si vous n'avez l'acces contactez votre FAI.

  3. #3
    Membre régulier

    Avatar de RobertG
    Date d'inscription
    février 2007
    Localisation
    Saint-Félicien (Ardèche)
    Messages
    17 743
    Remerciements
    5
    Remercié 1 391 fois
    dans 1 366 messages

    Par défaut Re : Mon site ne fonctionne plus

    Bienvenue !

    Comme on peut le voir dans le message d'erreur, l'adresse physique du site a changé de 102 à 130 : il faut donc modifier le fichier "configuration.php" pour mettre la bonne valeur dans les variables qui le nécessitent.
    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

  4. Les membres suivants ont remercié RobertG pour ce message :

    aminet (05/05/2012)

  5. #4
    Jeune membre
    Date d'inscription
    mai 2012
    Messages
    4
    Remerciements
    1
    Remercié 0 fois
    dans 0 messages

    Par défaut Re : Mon site ne fonctionne plus

    Bonjour

    Merci pour vos réponse, mais le problème c'est que je ne peux même pas ouvrir le logiciel Joomla.
    http://e.galerie.fromange.free.fr/administrator/
    J'ai toujours le message d'erreur.
    Ci-joint une copie d'écran que j'avais fait lorsque l'application fonctionnait:Cliquez sur l'image pour la voir en taille réelle 

Nom : 		Configuration Globale-onglet-Serveur.jpg 
Affichages :	9 
Taille :		162,5 Ko 
ID : 			20703
    Est ce que Joomla doit être installé sur mon PC.
    Merci d'avance pour vos réponses

  6. #5
    Membre régulier

    Avatar de RobertG
    Date d'inscription
    février 2007
    Localisation
    Saint-Félicien (Ardèche)
    Messages
    17 743
    Remerciements
    5
    Remercié 1 391 fois
    dans 1 366 messages

    Par défaut Re : Mon site ne fonctionne plus

    Comme je l'ai écrit :
    Citation Envoyé par RobertG Voir le message
    il faut donc modifier le fichier "configuration.php" pour mettre la bonne valeur dans les variables qui le nécessitent.
    Impossible à modifier en se connectant, donc nécessité de le faire avec Moovla (attention : pas "MoovJla" qui est fait pour les versions 15 à 2.5) ou à la main en utilisant un éditeur de texte simple comme notepad++ (modifier toutes les occurrences de "mnt/102" par "mnt/130")
    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

  7. Les membres suivants ont remercié RobertG pour ce message :

    PAPI2NOA (08/05/2012)

  8. #6
    Jeune membre
    Date d'inscription
    mai 2012
    Messages
    4
    Remerciements
    1
    Remercié 0 fois
    dans 0 messages

    Par défaut Re : Mon site ne fonctionne plus

    Bonjour

    Je ne sais pas si c'est à cause de la fin du monde demain, mais mon site ne fonctionne plus aujourd'hui!

    Voici le message d'erreur:
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Apache/ProXad [Apr 20 2012 15:06:04] Server at e.galerie.fromange.free.fr Port 80


    Si vous avez des infos sur ce message, je suis preneur!...

    Merci d'avance!

  9. #7
    Jeune membre
    Date d'inscription
    mai 2012
    Messages
    4
    Remerciements
    1
    Remercié 0 fois
    dans 0 messages

    Par défaut Re : Mon site ne fonctionne plus

    Nouveau message quand j’essaie d'ouvrir mon site:

    Warning: main() [function.main]: open_basedir restriction in effect. File(/mnt/130/sda/3/c/e.galerie.fromange/includes/version.php) is not within the allowed path(s): (/mnt/130/sdb/3/c/e.galerie.fromange) in /mnt/130/sdb/3/c/e.galerie.fromange/includes/joomla.php on line 71
    Warning: main(/mnt/130/sda/3/c/e.galerie.fromange/includes/version.php) [function.main]: failed to open stream: Operation not permitted in /mnt/130/sdb/3/c/e.galerie.fromange/includes/joomla.php on line 71


    je ne comprends rien !.............

Discussions similaires

  1. mon site ne fonctionne plus
    Par fifi69 dans le forum SEF / Url rewriting
    Réponses: 1
    Dernier message: 04/01/2012, 19h10
  2. [RÉGLÉ] mail du site ne fonctionne pas (après transfert de site)
    Par arturia dans le forum Questions générales
    Réponses: 2
    Dernier message: 19/07/2011, 07h55
  3. [Problème] Flux rss ne fonctionne pas sur le site hébergé mais fonctionne en local
    Par loboc dans le forum Questions générales
    Réponses: 6
    Dernier message: 12/04/2011, 15h19
  4. Que faire après avoir mis le site hors site ? Il ne fonctionne plus...
    Par jeanmi31 dans le forum Questions générales
    Réponses: 2
    Dernier message: 17/11/2010, 17h57
  5. [Problème] plugin back retour fonctionne en site fr et non sur le site arabe
    Par yacine_sy dans le forum Gestion multilingue
    Réponses: 0
    Dernier message: 14/09/2009, 17h24

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •