Affichage des résultats 1 à 8 sur 8
  1. #1
    Membre
    Date d'inscription
    juin 2011
    Messages
    31
    Remerciements
    0
    Remercié 0 fois
    dans 0 messages

    Par défaut Problème d'installation Virtuemart après désinstallation

    Bonjour

    J'ai récemment désinstallé virtuemart en désinstallant les extensions dans le menu GESTION, aujourdhui je souhaite le réinstaller mais impossible car il m'indique un message d'erreur :

    Installation d'un composant : un autre composant utilise déjà le répertoire ------/----/----

    Je suis aller dans ce répertoire et il n'y a aucun composant virtuemart de présent, a votre avis d'où cela pourrait-il venir?


    Merci
    Dernière modification par Steuveu78 ; 06/05/2012 à 11h10.

  2. #2
    Membre
    Date d'inscription
    juin 2011
    Messages
    31
    Remerciements
    0
    Remercié 0 fois
    dans 0 messages

    Par défaut Re : Problème d'installation Virtuemart après désinstallation

    Ah j'ai pu résoudre ce problème mais ce n'est pas fini, lors de l'installation nouveau probleme :

    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		1336253466-Sanstitre1.jpg 
Affichages :	14 
Taille :		74,4 Ko 
ID : 			20698

  3. #3
    Modérateur Tempéré



    Avatar de PATSXM971
    Date d'inscription
    mai 2008
    Localisation
    Face à la blanche albion
    Messages
    10 267
    Remerciements
    528
    Remercié 895 fois
    dans 814 messages

    Par défaut Re : Problème d'installation Virtuemart après désinstallation

    Bonjour,

    pour le premier problème, vérifier, par ftp si en ligne, que les dossiers administrator/components/com_virtuemart et components/com_virtuemart ont bien été supprimé ; faire de même pour les plug-ins et modules ; ensuite la ré-installation ne devrait pas poser problème.

    l'absence de fichier xml témoigne de la non-décompression du fichier compressé initial ; après décompression, il y a 2 dossiers compressés eux aussi ; c'est ceux-là qu'il faut installer

    vous ne précisez pas votre version de virtuemart ; merci de le faire

  4. #4
    Membre
    Date d'inscription
    juin 2011
    Messages
    31
    Remerciements
    0
    Remercié 0 fois
    dans 0 messages

    Par défaut Re : Problème d'installation Virtuemart après désinstallation

    Je suis sur la nouvelle version de Virtuemart (la 2) et sur joomla 1.7

    Je pense avoir compris, enfaite j'ai installé l'archive Aio puis le l'archive virtuemart et en faisant l'inverse cela marche correctement.
    Merci

  5. #5
    Modérateur Tempéré



    Avatar de PATSXM971
    Date d'inscription
    mai 2008
    Localisation
    Face à la blanche albion
    Messages
    10 267
    Remerciements
    528
    Remercié 895 fois
    dans 814 messages

    Par défaut Re : Problème d'installation Virtuemart après désinstallation

    ok! effectivement, vm All In One requiert que vm2 soit déjà installé. Vous dites la 2, mais laquelle ? 2.0.2, 2.0.4 ou 2.0.6 ? (les versions impaires n'étant pas pour des sites en production)

    je vous conseille de passer en J! 2.5.4, la 1.7 ayant des failles de sécurité et n'étant plus suivi car STS ; la 2.5 sera suivie durant encore plus de 18 mois. Lire cet article et celui auquel il renvoie pour comprendre un peu plus le fonctionnement
    article explicatif sur les versions Short Term Service et Long Term Service de Joomla!

    En ce qui concerne vm all in one, si vous avez installé celui du package, qui est la version 2.0.6, installez au-dessus la version aio 2.0.6a

    bonne continuation

  6. #6
    Membre
    Date d'inscription
    juin 2011
    Messages
    31
    Remerciements
    0
    Remercié 0 fois
    dans 0 messages

    Par défaut Re : Problème d'installation Virtuemart après désinstallation

    Version 2.0.0 et je suis en train de mettre à jour sur la version 2.0.6

    Effectivement ce serait une bonne chose que je migre vers la version 2.5 ! Merci pour vos conseils

  7. #7
    Modérateur Tempéré



    Avatar de PATSXM971
    Date d'inscription
    mai 2008
    Localisation
    Face à la blanche albion
    Messages
    10 267
    Remerciements
    528
    Remercié 895 fois
    dans 814 messages

    Par défaut Re : Problème d'installation Virtuemart après désinstallation

    je vous en prie.

    Bonne continuation

  8. #8
    Modérateur

    Avatar de alatak
    Date d'inscription
    septembre 2005
    Localisation
    Sous le soleil exactement
    Messages
    2 593
    Remerciements
    13
    Remercié 140 fois
    dans 121 messages

    Par défaut Re : Problème d'installation Virtuemart après désinstallation

    Bonjour

    La version 2.0.6a corrige un bug dans PayZen, Sinon, elle est identique à la version 2.0.6.
    LE livre sur VirtueMart 2 http://tinyurl.com/a63j643
    Webminar gratuit VirtueMart http://www.cloudaccess.net/upcoming-...t-webinar.html
    Aucun MP. Je n'y réponds pas. Merci de votre compréhension.

Discussions similaires

  1. [Problème] Problème après l'installation de Virtuemart
    Par EricRG dans le forum E-commerce
    Réponses: 0
    Dernier message: 11/01/2012, 10h49
  2. [RÉGLÉ] YVCOMMENT problème après désinstallation complète
    Par xtaz02 dans le forum Questions générales
    Réponses: 1
    Dernier message: 31/12/2011, 11h43
  3. [Problème] Problème cache après installation/désinstallation de joomSEF
    Par mookymook dans le forum SEF / URL Rewriting
    Réponses: 8
    Dernier message: 05/06/2009, 09h43
  4. probleme apres installation virtuemart
    Par nikkoman dans le forum E-commerce
    Réponses: 1
    Dernier message: 24/08/2006, 21h38

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •