Editeur ne se charge pas chez mes utilisateurs

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Editeur ne se charge pas chez mes utilisateurs

    Bonjour,

    Ayant ouvert un site de chroniques récemment j'ai recruté des utilisateurs sur mon site.

    Problème lorsque ces utilisateurs se connectent et essayent de cliquer sur Insert Image ou table l'éditeur ouvre une fenêtre popup ( comme d'hab ) sauf que rien ne charge dedans.

    Je précise que cela ne touche pas tous les utilisateurs certains ont le problème sous IE et aussi sous Firefox, d'autres ne l'ont pas du tout.

    Chez moi le test sous IE, Opéra, Mozilla, Mozilla Firefox fonctionne niquel.

    Petite précision je suis chez OVH, sous un Joomla! 1.0.10 Stable.

    Merci d'avance en espérant pouvoir avoir une réponse ou en tout cas un semblant d'aide ( car je n'en ai jamais eu jusqu'à présent sur ce forum ).
    www.philoptique.net

  • #2
    up

    Un petit up ?
    www.philoptique.net

    Commentaire


    • #3
      Lateralis, je ne vais te répondre mais m'ajouter à toi pour signaler ce problème.

      En effet lorsque je veux uploader une image, la fenêtre popup de Image Manager s'ouvre et puis ..... rien-nada-page blanche.

      J'ai migrer de chez Free à 1And1 et aucun problème pour le reste. Mais j'ai ce problème uniquement lorsque je me connecte à certains endroits. J'utilise la config standard de Firefox et je suis passé en Joomla 10.

      Help !

      Commentaire


      • #4
        bonjour !

        Mème problème : pas d'accès au popup depuis l'éditeur (popur reste blanche) !

        Soluce ?

        ---------------------
        10 minutes plus tard....
        Problème résolu

        j'ai remplacé, dans configuration.php,
        $mosConfig_live_site = 'http://monsite.com', par
        $mosConfig_live_site = 'http://www.mon-monsite.com'

        et cela marche nickel sous IE et FireFox.
        Dernière édition par rfleury à 30/08/2006, 05h22

        Commentaire


        • #5
          Je vois pas là, en fait en config livesite j'ai mon site : http://philoptique.net tu voudrais que je mette mon-philoptique.net ?

          Ca ne marche pas. Autre solution ou précision ?
          www.philoptique.net

          Commentaire


          • #6
            Hello,

            sur six sites joomla 1.0.10, mes live site était http://monsite.com

            et j'ai eu des soucis avec l'éditeur (impossible de charger les popup js pour les tableau, flash, html,...)

            J'ai changé mon livesite en http://www.monsite.com et plus de souci !

            Essaie..tu verras bien.

            Commentaire


            • #7
              Alors on fait le point, mes utilisateurs ont des popups vides.

              Moi chez moi ça roule je n'ai aucun problème ( déjà ça c'est étrange ).

              Ensuite après modification du livesite avec les www devant c'est chez moi que ç a ne charge plus.

              Alors là c'est la merde.
              www.philoptique.net

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X