Popup boutons vide

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Popup boutons vide

    Bonjour,

    Lorsque je rédige un article et que je souhaite utiliser un des boutons comme insérer du code HTML insérer une image ou encore éditer CSS, un fenetre popup s'ouvre mais celle-ci est vide.
    Je ne peux donc plus utiliser ces fonctionnalités.....

    Quelqu'un a une idée ?

    Merci !

  • #2
    Salut quel éditeur utilises-tu?
    Lenamtl

    Commentaire


    • #3
      J'utilise Joomla 1.0.9

      Commentaire


      • #4
        Petit précision !
        Lorsque je clique par exemple sur le bouton "Horizontal Rule", une fenetre popup s'ouvre :
        - Le titre de cette fenetre est : " {$lang_insert_advhr_desc} "
        - J'ai par la suite : {$lang_insert_advhr_width}
        { $lang_insert_advhr_size}
        { $lang_insert_advhr_noshade}

        Cela semble être comme si le code PHP était désactivé... Bref je ne sais pas trop ...

        Commentaire


        • #5
          Salut !

          J'ai le même problème... Quelqu'un sait-il d'ou ça peut venir. Sur mon autre PC seul firefox arrive à faire des éditions de ce type...

          Commentaire


          • #6
            Ouf, je ne suis pas le seul à avoir parfois ce pb sur TinyMCE, comme en ce moment.
            Mais où sont ceux qui ont la solution ?
            J'ai bien trouvé des messages sur ce forum, proposant d'ajouter www devant le nom du site dans le fichier configuration.php à $mosConfig_live_site.
            Mais quand on est en localhost, on n'utilise pas les www, ou je me trompe ?
            Dernière édition par django29 à 12/04/2007, 18h45

            Commentaire


            • #7
              j'ai le même souci que vous (je suis sous mos ce) mais moi ça marche seulement en frontend. j'ai rajouté les www mais pas de changement

              Commentaire


              • #8
                Meme probleme mais resolu

                Alors en ayant eu le meme probleme je vous recommande les choses suivantes ...

                1 verifier si votre explorer ne bloquent pas les pop ups
                2 verifier votre chemin dacces au site car si votre site est www.max.com
                et que vous lavez installer en tant max.com
                vous ne pourrez rien editer en vous logant www.max.com/administrator
                donc vreifiez bien vos chemins d acces

                3 installer vous un autre explorer comme Opera et tester a nouveau
                4 si ca continue encore tester depuis un autre pc ou un autre site

                Si ca bug encore je ne sais pas koi vous dire
                bon courage a vous

                Commentaire


                • #9
                  Petite erreur sur dernier post

                  la faute a ne pas commettre ...

                  si votre chemin dacces est le suivant ....
                  www.xxxx.com

                  ET bien il faut vous logger en admin sous le chemin suivant
                  xxx.com/administrator ...
                  et ca marchera ...

                  a bientot

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X