Je n'ai plus d'editeur WYSIWYG en front end

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Je n'ai plus d'editeur WYSIWYG en front end

    J'ai 1 site distant (en construction, c'est mon premier avec Joomla) et 1 en local. J'ai Installé FCKeditor sur les 2 :
    Editions en Back End : OK.
    Pb en Front End : plus d' editeur (Tiny ou FCk editor) ... J'ai essayé avec MOSCe .. Idem. Ils sont pourtant tous publiés !
    Pas possible que j'aie le même problème en local et en distant.
    J'ai fait quoi ????? Pas possible de buter sur un truc aussi bête ?

    J'ai besoin d'un éclairage ...Si quelqu'un à une idée
    Dernière édition par berga à 10/12/2005, 17h07 Raison: J'ai tout redémarré de zero !!
    Berga
    http://www.acbvathle.com
    http://www.carresweb.com

  • #2
    Salut,

    Va dans le Gestionnaire d'utilisateurs et édites le compte avec lequel tu rencontres ce problème. Assure toi qu'il lui est associé un éditeur WYSIWYG (menu déroulant à droite).
    Pas de demande de support en MP ou par mail, le forum est là pour ça!
    http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
    http://www.lapatagonie.com : juste pour vous dépayser un peu...

    Commentaire


    • #3
      Salut,

      Dans le gestionnaire des utilisateurs, tu as bien un éditeur de défini ?

      Papounet

      [EDIT] : Hornos a été plus rapide et plus précis..
      I'am happy for you !
      Dernière réalisation : http://www.pierrickservais.com/

      Commentaire


      • #4
        Bonjour

        Papounet et Hornos, d'abord félicitations pour la réactivité !! (prenez le temps de dormir tout de même... a moins qu'on ne soit pas sur le même fuseau horaire !)

        Ppour mon pb, je suis allé vérifer :
        - tous mes utilisateur dans le menu Admin sont réglés avec FCKeditor
        - Dans les mambots : MosCE et Tiny sont dépubliés, seuls FCK edit et noWYSIWYG sont publiés
        - Dans configuration site : Default WYSIWYG Editor, j"ai FCKeditor

        Ce pb existe avec tous les utilisateurs en Front End... et aucun problème pour l'administrateur en Back End
        En fait , c'est comme si je n'avais pas d'éditeur WYSIWYG : Je ne vois que du code html
        Vous pouvez jeter un oeil : www.acbvathle.com ... en construction, vous excuserez le "bord.." J'ai créé un publisher : usertest / pwd 123456

        Merci d'avance
        Berga
        http://www.acbvathle.com
        http://www.carresweb.com

        Commentaire


        • #5
          moi aussi j'ai exactement le meme probleme mais moi je n'ai pas installer FCK, j'ai tiny et il est selectionner partout mais pas d'editeur en front end

          Commentaire


          • #6
            Moi j'en ai un, TinyMCE, le seul qui passe a peu près sous Safari à ma connaissance, mais le problème c'est que maintenant je l'ai en theme advanced alors qu'avant je l'avais en simple, comment faire pour changer ?

            Edit : c'est bon j'ai trouvé, fallait aller dans l'admin des mambots et cliquer sur le mambot en question pour choisir le thème que je voulais. Merci.
            Dernière édition par Milhouse à 20/11/2005, 18h42
            Site Français Non Officiel du groupe Irlandais The Corrs http://www.thecorrs-france.com/

            Commentaire


            • #7
              personne n'a de solution a mon probleme ??

              Commentaire


              • #8
                Dans la gestion des utilisateurs, tu as quoi pour un utilisateur lambda en haut à droite ?
                Papounet
                PS : J'ai déjà soulevé cette hypothése :
                - As tu les différents éditeurs dans le multichoix ?
                I'am happy for you !
                Dernière réalisation : http://www.pierrickservais.com/

                Commentaire


                • #9
                  Ouvre la table jos_users avec PHPMyadmin et assure toi que que tu as bien un éditeur défini dans le champ params pour l'utilisateur en question.
                  Pas de demande de support en MP ou par mail, le forum est là pour ça!
                  http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
                  http://www.lapatagonie.com : juste pour vous dépayser un peu...

                  Commentaire


                  • #10
                    C est réglé

                    Bonjour à tous
                    Je suis toujours là .... et j'ai pas bien avancé sur le pb d' éditeur.Rappel : Pas d'éditeur WYSIWYG en front End ... et ca marche en BackEnd .. et pour tous les utilisateurs déclarés !!
                    En local J'ai 2 sites de test sous Joomla (1.0.4 depuis hier soir) :sur l'un j'ai l'editeur OK et pas sur l'autre.
                    J'ai comparé pas mal de fichiers config en php contenant "editor" ou "fckeditor" et j'ai pas vu de différences .
                    Je viens de regarder les 2 bases : Comme qui dirait, c'est Kif ! J'ai particulièrement regardé les bases jos_user et jos_mambots : c'est pareil. J'avais des différences dans la colonne params... j'ai copié le contenu mais rien de mieux.
                    A mon avis, c'est dans un fichier de config , mais lequel ??
                    Je sais plus quoi faire !
                    Dernière édition par berga à 19/01/2009, 12h59 Raison: C bon depusi longtemps
                    Berga
                    http://www.acbvathle.com
                    http://www.carresweb.com

                    Commentaire


                    • #11
                      Salut TEST

                      Merci à TEST qui à fait un p'tit tour sur mon site.
                      As-tu eu FCKeditor .... ou un autre lors de l'edition ?
                      De mon côté ca à toujours l'air d'être l'option "sans editeur WYSIWYG" sélectionnée.
                      J'ai envie de repartir de 0 et tout réinstaller... amis si le pb se reproduit !!
                      Berga
                      http://www.acbvathle.com
                      http://www.carresweb.com

                      Commentaire


                      • #12
                        moi aussi j'ai toujours pas d'editeur et ca devient embettant quand meme

                        Commentaire


                        • #13
                          Salut,

                          - Vous avez purgé le cache (Menu système / Vider tout le cache dans le backend) ?
                          - Vous avez fait des manips particulières sur votre site ou ça l'a toujours fait?
                          - Vous avez essayé sur des navigateurs différents?
                          - Vous avez essayé depuis des PC différents?

                          Je viens de faire un test sur une install "propre" Joomla! 1.0.4 et aucun souci
                          Pas de demande de support en MP ou par mail, le forum est là pour ça!
                          http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
                          http://www.lapatagonie.com : juste pour vous dépayser un peu...

                          Commentaire


                          • #14
                            Salut,

                            C'est pas possible cette affaire. On est ennuyé pour vous.
                            Bon allez hop, on reprend tout depuis le début :
                            1. Les éditeurs sont des mambots, dont vous installez avec l'installation des mambots ?
                            2. Dans la configuration générale, vous avez quoi comme éditeur de sélectionné ?
                            3. Dans la gestion des utilisateurs vous avez quoi comme éditeur pour le super administrateur ?

                            Papounet
                            I'am happy for you !
                            Dernière réalisation : http://www.pierrickservais.com/

                            Commentaire


                            • #15
                              Editeurs pas bons

                              1 Dans la config de ton site vérifie le chemin vers la racine du site
                              2 Es tu sur que tout les fichiers javascripts ont été copiés dans le mambot editor
                              3 as tu essayé SPAW?
                              Le plus simple ce serait que tu désintalles tes éditeurs et que tu les réinstalles
                              Dernière édition par charlynancy à 27/11/2005, 05h25

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X