Gros problème avec Tiny sous IE...

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Gros problème avec Tiny sous IE...

    Bonjour,

    Voila j'ai depuis quelques temps un gros problème avec IE lorsque je veux éditer un article dans Joomla.
    En effet lorsque je clic sur un article pour l'éditer je ne vois pas l'article et j'ai le petit avertissement en bas à gauche me disant qu'il y a des erreurs dans ma page il m'est alors impossible de faire quoique ce soit même pas fermer l'article.
    Par contre sous Firefox je n'est pas ce problème sauf sur un site qui me permet lui d'éditer l'article mais qui ouvre l'option html ou flash ou inserer une image sans la possibilité de pouvoir m'en servir avec un code du genre ${lang_theme_code_tittle}

    Plus d'infos en local tous fonctionnent tres bien sous IE comme Firefox, j'ai installé le patch de Joomla 1.0.4

    Pouvez vous m'aider, je remercie d'avance toutes les personnes qui pourront éclaicir ce mystere.
    Dernière édition par jamirokoi à 01/12/2005, 14h28

  • #2
    Même problème...

    Salut,

    j'ai le même problème que toi... d'ailleurs j'ai laissé un message quasi identique sur le post précédent le tien...

    personne n'a encore voulu donner de réponse... je continue donc mes recherches sur d'autres forums et avec mon hébergeur qui m'offre un support technique...

    je te tiens au courant dès que c'est résolu... si tu pouvais faire la même chose...

    so long

    Commentaire


    • #3
      Bonsoir,

      Idem, j'ai aussi le même problème, celà semble venir de Internet exploreur (version 5....), par compte cela semble fonctionner correctement avec internet exploreur version 6....

      Le problème est identique avec FCKeditor

      Quelqu'un pourrai-t-il éclairer nos lanternes ?

      Commentaire


      • #4
        Plus d'infos

        Y a pas de problème je continue aussi de mon coté pour voir d'où peut venir ce couak très gênant d'ailleurs.

        Commentaire


        • #5
          Bonne nouvelle !!

          Salut,

          En fait notre problème est tout bête... dans la configuration du site, il faut vérifier si vous avez mis pour votre site l'adresse : www.votresite.com ou votresite.com sans les 3 www.

          Si vous avez choisi :

          - www.votresite.com : vous devez allez dans votre partie administration avec cette adresse : http://www.votresite.com/administration

          - votresite.com : vous devez allez dans votre partie administration avec cette adresse : http://votresite.com/administration

          Tout simplement

          Voilà bonne continuation

          peut être que l'éditeur du message peut le marquer [réglé]

          so long

          Commentaire


          • #6
            Tout d'abord JE TE SALUE et ensuite je t'embrasserais presque car plein de gens ont cherché mais tu as ete le plus fort je te remercie mille fois car ici c'etait la panique.

            MERCI ET ENCORE MERCI

            Commentaire


            • #7
              Bonsoir,

              Alors là Chapeau bas !
              J'étais à milles lieux de me douter du truc.

              Papounet
              I'am happy for you !
              Dernière réalisation : http://www.pierrickservais.com/

              Commentaire


              • #8
                Salut,

                Si je peux me permettre, la solution est indiquée (depuis plusieurs mois) sur mambonewbies (tout en bas de la page)
                Pas de demande de support en MP ou par mail, le forum est là pour ça!
                http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
                http://www.lapatagonie.com : juste pour vous dépayser un peu...

                Commentaire


                • #9
                  Bonjour,

                  En effet, cela résoud le problème bloquant pour bcp de personne.
                  Maintenant, sous IE6, j'ai quand même une erreur javascript annoncée par IE.

                  Evidement, pas d'erreur sous firefox ou mozilla.

                  La dev core devrait trouver une solution afin qu'un éditeur html puisse fonctionner normalement peut importe le navigateur.

                  Stéphane

                  Commentaire


                  • #10
                    C'est super ! Ca faisait 3 fois que je réinstallait sans comprendre pourquoi il voulait pas de mon éditeur !!! Merci beaucoup !

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X