Joomladay francophone 2018 à Paris 18 et 19 mai

je peux pas éditer mes articles

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • je peux pas éditer mes articles

    Bonjour,
    J'ai dans un premier temps installer joomla super, puis j'ai commencé un créer des articles, puis soudain avec l'éditor par défaut quand je veux voir en html ou créer un lien ou couleurs etc... la fenêtre pop up s'affiche mais reste vide???
    si je fais en local ça marche toujours, j'ai visité un site d'essai d' un éditeur et ça à marché ?
    J'ai installé joomlaFCK2 la mes article de bases ne sont plus visible ?
    je fais un clic droit et cadre ce cadre afficher dans une nouvelle fenêtre la j'ai bien un éditeur mais c'est plus dur pour trouver le chemin des pics, mais une fois les données entrés comment je fais pour qu'elle passe de la fenêtre à mon article ???
    ensuite j'ai essayé codepress ppfffffff la mes articles sont grisé impossible de faire quoi que ce soit ? même les boutons toggle line et toggle editor sont grisé ???
    finallement il me reste le choix de n'utiliser aucun éditeur là j'ai mon article en html il faut donc que j'utilise mo éditeur perso que je trouve les chemins de mes pics et que je colle mon code dans mon article ppffff
    j'aurais aimé un système plus simple
    Quelqu'un pourrait il me dire pourquoi je ne peux utiliser un éditeur de joomla ???
    Qu'est ce que je n'ai pas compris??
    c'est pas pratique si je peux pas éditer mes articles ??? COMME JE NE SUIS PAS UN AS DU HTML
    pour l'instant la solution que j'utilise dans configuration globale je sélectionne l'editeur par défaut ensuite je vais taper mon article,
    ensuite je retourne dans configuration globale je selectionne aucun éditeur, je retourne dans mon article je copie et je colle le code html dans une application qui me permet au moins de choisir le formatage du text et de créer des liens OUF
    HELP HELP HELP MY
    Dernière édition par effraie à 21/08/2007, 20h31

  • #2
    Si je résume après migration ça ne fonctionne plus ?
    tu as bien 2 versions une local et une distante ?
    J'ai pas tout compris !

    Pour le popup c'est souvent quand le configuration.php est mal configurer
    exemple avec la variable soit écris juste avec www et pas de / a la fin
    $mosConfig_live_site = 'http://www.monsite.com';
    Règlement du forum : http://forum.joomla.fr/faq.php
    Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
    Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
    http://www.iwannaclick.org

    Commentaire


    • #3
      Pour tester ta config après migration il y a moovla très pratique
      Règlement du forum : http://forum.joomla.fr/faq.php
      Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
      Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
      http://www.iwannaclick.org

      Commentaire


      • #4
        heu non j'ai d'abord installer en local pour tester mais ensuite
        j'ai fais une installation complète sur le serveur
        donc installation propre

        Commentaire


        • #5
          Alors contrôle tes variables dans le configuration.php
          surtout $mosConfig_live_site
          et test la config avec moovla

          Les droits sur les répertoires OK ?
          Pas de rouge a l'installation ?
          Règlement du forum : http://forum.joomla.fr/faq.php
          Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
          Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
          http://www.iwannaclick.org

          Commentaire


          • #6
            non pas de rouge j'ai suivi la procédure
            je regarderais le fichier configuration.php jeudi
            le $mosConfig_live_site je dois le modifier?
            puis je testerais moovla je connais pas
            merci du temps passé pour moi
            eric

            Commentaire


            • #7
              he ok donc dans le $mosConfig_live_site il y avais pas le www
              j'ai donc ajouter http://www.effraie.net a la place de http://effraie.net

              Commentaire


              • #8
                trop fort merci sharky
                que de temps passé alor que la soluce était toute bête
                mais fallait savoir
                merci encore
                eric

                Commentaire


                • #9
                  heu sur trois sites ça marche sur deux mais le troisième même en modifiant le php config toujours pas d'éditeur disponible ?
                  je vais essayer avec moovla

                  Commentaire


                  • #10
                    Re bonjour
                    j'ai toujours pas d'éditeur sur un de mes site ?
                    j'ai configuré le $mosConfig_live_site comme les deux autres
                    j'ai vérifié avec moovla
                    mais rien ni fait qq aurait il une idée svp
                    merci

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X