Problème d'affichage des articles sur le frontend

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Problème d'affichage des articles sur le frontend

    Bonjour,

    Je viens de constater que seul l'intro des articles est visible sur la frontend ; Lorsque je clique sur "lire la suite", j'obtiens les messages suivant :

    Vous n'êtes pas autorisé(e) à accéder à cette ressource.
    Vous devez vous connecter.
    Vous devez vous identifier.

    J'ai vérifié que les articles, les catégories et les sections concernées sont bien en accès public ...

    Du coup je suis perdu et ai vraiment besoin d'aide. HELP

    Pour info, mon site est en Joomla 1.0.10 (mise à jour, il y a 2 jours) ; Ce matin j'ai installé JCE Editor 1.0.4 (mambot + component + plugins) et désinstallé mosCE 1.0.3 Final ... Je ne sais pas si cela a un rapport ?

    Merci d'avance pour votre aide ...
    Dernière édition par bhobbit à 18/07/2006, 17h36

  • #2
    salut à tous,

    bizarre cette histoire, généralement on a ce genre de problème avec les composants SEF

    peut-être un ré-upload? ça aide dès fois

    cordialement
    Agence web Joomla www.nartconcept.fr spécialisée en création de sites Joomla professionnels http://www.nartconcept.fr/services.html
    RT3 Framework : www.rt3.fr pour Joomla 1.7.x & 2.5

    Commentaire


    • #3
      Salut nart,

      Merci pour ta réponse rapide

      Qu'entends-tu par ré-upload ?

      Cdt

      Commentaire


      • #4
        re salut,

        ré-upload = ré-mis à jour dès fois il nous manque des fichiers
        Agence web Joomla www.nartconcept.fr spécialisée en création de sites Joomla professionnels http://www.nartconcept.fr/services.html
        RT3 Framework : www.rt3.fr pour Joomla 1.7.x & 2.5

        Commentaire


        • #5
          Ben non, après ré-installation du patch 1.0.10, c'est toujours pareil

          D'autres idées ?

          Merci.

          Commentaire


          • #6
            Help, I need somebody help ...

            Je suis vraiment bloqué sur mon site qui est un site de prod ...

            N'y a-t-il personne qui ait une suggestion ?

            Merci d'avance

            Commentaire


            • #7
              Salut,

              Crée une nouvelle arborescence Section / Catégorie, déplaces-y l'article en question et remets le en page d'accueil pour voir.

              Tu utilises un bot dans tes articles, akocomment ou autre?
              Tu as activé le SEF Joomla?
              Pas de demande de support en MP ou par mail, le forum est là pour ça!
              http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
              http://www.lapatagonie.com : juste pour vous dépayser un peu...

              Commentaire


              • #8
                Merci Hornos,

                Tout d'abord, la manip de création de section/catégorie : j'observe le même problème une fois l'article déplacé dans cette nouvelle arborescence.

                Sinon :
                - le SEF Joomla n'est pas actif (je suis chez Free et j'ai cru comprendre que cela ne marchait pas )
                - les seuls bots que j'ai installés sont JCE Editor, mosCE 1.0.3 et DOCLink (ce dernier a été installé il y a belle lurette ...)

                ...

                Commentaire


                • #9
                  Petite précision :

                  J'utilise le module NewsFlashScroller_Pro sur mon site ; J'ai modifié son paramétrage pour afficher les articles de ma frontpage (ceux dont je ne vois que l'intro quand je clique sur "lire la suite").
                  Eh bien, lorsque je clique sur le lien de l'article dans ce module l'ensemble de l'article s'affiche correctement ...

                  A tout hasard, j'ai changé le template du site pour voir si cela changeait qque chose ; Hélàs non ...

                  Bref, j'en suis toujours au même point.

                  Merci d'avance pour toutes les suggestions que vous pouvez me faire.

                  Cdt

                  Commentaire


                  • #10
                    un lien stp?!
                    Joe
                    Blog captures d'écran Joomla! 1.5:
                    http://joomla15.blogspot.com

                    Commentaire


                    • #11
                      le voici, le voilà : http://ufc74.free.fr

                      Commentaire


                      • #12
                        Désespéré ...

                        Je suis vraiment désespéré ...

                        J'ai essayé plein de trucs (apparemment pas les bons ...) ; J'ai même rechargé Joomla 1.010 (pas le patch, la version complète) et rien y fait, mes articles restent toujours innacessibles.

                        Qqu'un aurait-il une idée à me suggérer ?

                        Merci.

                        Commentaire


                        • #13
                          Tu me fais un login pout ton site, que je teste? (par MP)

                          Etrange en effet, je viens de regarder le frontend (pas mal le site)..
                          Dernière édition par eyezberg à 12/07/2006, 12h02
                          Joe
                          Blog captures d'écran Joomla! 1.5:
                          http://joomla15.blogspot.com

                          Commentaire


                          • #14
                            salut à tous,

                            très étrange, sachant que moi je vois tous les articles

                            cordialement
                            Agence web Joomla www.nartconcept.fr spécialisée en création de sites Joomla professionnels http://www.nartconcept.fr/services.html
                            RT3 Framework : www.rt3.fr pour Joomla 1.7.x & 2.5

                            Commentaire


                            • #15
                              On nage en plein mystère ...

                              Tu dis que tu vois tous les articles, même la suite quand tu cliques sur "Lire la suite" ??

                              Qu'est-ce que tu utilises comme navigateur ?

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X