Problème d'articles sur page d'accueil

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Problème d'articles sur page d'accueil

    Bonjour,

    je viens de découvrir sur joomla, aussi je rencontre quelques problèmes de mise en page.

    Voilà : le site http://www.asfb.fr

    J'ai créé une section Le club
    deux catégories informations et entrainement appartenant à cette section.
    Puis j'ai créé des articles statiques : Inscription, les gymnases, membres du bureau, interclubs dans la catégorie informations. Articles pour lesquels j'ai fait un lien dans le mainmenu.
    Et j'ai créé deux articles créneaux et horaires dans la catégorie entrainement. J'ai fait égaement un lien dans le menu.

    Enfin, j'ai fait un article qui est censé s'afficher sur la page d'acceuil.

    Mon problème est le suivant :
    - pourquoi mon article ne s'affiche pas sur la page d'accueil alors qu'il est coché pour celle ci ?
    - Pourquoi quand j'arrive sur le site je me retrouve dans la catégorie inscription qui n'existe pas ?
    - Pourquoi lorsque je clique sur le lien les gymnases qui pointe vers l'article du même nom, dans le menu de navigation je récupère inscription -> les gymnanses ?


    merci d'éclairer ma lanterne, j'ai vraiment tout essayé là

  • #2
    Bonjour,

    est ce que vous auriez une petite idée sur la question !, je suis vraiment embete et bloqué là

    Commentaire


    • #3
      salut à tous,

      à vrai dire j'ai rien compris, mais si tu fais tout correctement, crois moi ça marchera sans problème

      1. peut-être que tu as limiter l'accès à cet article (car on nous demande de s'inscrire)?

      2. rien compris, moi j'arrive sur une page vide

      3. quand je clique sur le lien "gymnases" j'ai bien les trois adresses

      cordialement
      Agence web Joomla www.nartconcept.fr spécialisée en création de sites Joomla professionnels http://www.nartconcept.fr/services.html
      RT3 Framework : www.rt3.fr pour Joomla 1.7.x & 2.5

      Commentaire


      • #4
        Salut et merci, j'ai bien tout fait correctement, j'utilisais mambo avant donc pas de soucis de ce cote là.
        1. L'article est publique, pas de soucis
        2. Quand tu arrive sur le site, il y a ca, effectivement une page vide :
        Inscription
        Vous n'êtes pas autorisé(e) à accéder à cette ressource.
        Vous devez vous connecter.
        Vous devez vous identifier.

        mais on est par défaut dans Inscription
        3. Quand tu cliques sur le lien gymnanses, dans la barre du haut blanche il y a écrit : Inscription . les gymnases.

        or, l'article statique les gymnases ne fait pas partie de la catégorie Inscription.

        D'ailleurs, inscription n'est pas une catégorie.

        merci

        Commentaire


        • #5
          re salut,

          bon, j'ai compris

          enfait c'est normal, car le premier lien dans ton menu est "inscription" et donc le site s'ouvre sur l'inscription, d'autre part pour le problème de "gymnases" encore une fois c'est normal car le point de départ est "inscription"

          et pour finir, en ce qui concerne l'article, faudrait voir comment tu as fait et publié cet article, regarde aussi la date de publiquation, etc

          cordialement
          Agence web Joomla www.nartconcept.fr spécialisée en création de sites Joomla professionnels http://www.nartconcept.fr/services.html
          RT3 Framework : www.rt3.fr pour Joomla 1.7.x & 2.5

          Commentaire


          • #6
            Re salut

            Bon j'ai mis un nouvel article en premier : présentation.

            Et là, j'ai toujours inscription qui se met en avant. j'ai changé l'ordre, tout checké, etc...

            Vraiment je ne comprends pas

            Commentaire


            • #7
              Re-Bonjour,
              mon site est en production, et il es très embetant de rencontrer ce problème.

              Quelqu un n aurait pas une idée sur la question ?

              Merci !

              Commentaire


              • #8
                Je vous en supplie, c'est extrêmement important et je ne parviens pas à trouver de solution.

                merci

                Commentaire


                • #9
                  Bonsoir, je viens de rencontrer presque le même problème qui m'a bloqué plusieurs heures. En fait, à la connexion, la première page qui s'ouvre correspond à la première rubrique du menu principal (mainmenu). Pour que les articles cochés pour la page d'accueil s'affichent, il faut absolument que la première rubrique du menu principal soit "Accueil" ou "Home", sinon tu recupères le contenu de la première rubrique du menu principal. Si, par exemple, tu as laissé "Home" ou "Accueil" dans le menu haut (topmenu), ça ne marche pas : tu dois cliquer dessus pour afficher la page d'accueil.
                  J'espère avoir au moins en partie répondu à ta question.
                  Bonne chance!

                  Commentaire


                  • #10
                    christian_tremblay, lavsteph, merci pour votre intérêt.

                    christian vient de me sauver la vie, le problème était tout simplement que le premier lien du main menu devait être index.php.

                    Il me reste toutefois un dernier problème. Si mon arborescence est entièrement publique, l'article qui doit s'afficher la la page d'acceuil ne s'affiche pas. j'obtiens la réponse suivante à l'entrée de mon site :
                    Cette page est indisponible.
                    Veuillez faire un autre choix dans le menu général.

                    Une idée ? Allez, après, j'arrête les questions.

                    Commentaire


                    • #11
                      +1 merci

                      Commentaire


                      • #12
                        Bonjour,

                        j'ai tout essayé, rien n'y fait, j'ai toujours ce satané message sur ma page d'accueil.

                        je lance vraiment un appel au secours, mon site est en production et il est vraiment urgent que je règle ce problème.

                        merci

                        Commentaire


                        • #13
                          Pour afficher l'article statique dans la page d'acceuil, aides toi d'un module.

                          Créer un module en entrant le texte que tu veux faire apparaitre puis tu le publies sur la page d'accueil. .

                          Commentaire

                          Annonce

                          Réduire
                          1 sur 2 < >

                          C'est [Réglé] et on n'en parle plus ?

                          A quoi ça sert ?
                          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                          Comment ajouter la mention [Réglé] à votre discussion ?
                          1 - Aller sur votre discussion et éditer votre premier message :


                          2 - Cliquer sur la liste déroulante Préfixe.

                          3 - Choisir le préfixe [Réglé].


                          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                          2 sur 2 < >

                          Assistance au forum - Outil de publication d'infos de votre site

                          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                          UTILISER À VOS PROPRES RISQUES :
                          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                          Problèmes connus :
                          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                          Installation :

                          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                          Archive zip : https://github.com/AFUJ/FPA/zipball/master

                          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                          et remplacer www. votresite .com par votre nom de domaine


                          Exemples:
                          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/
                          Pour executer le script: http://www..com/fpa-fr.php

                          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/cms/
                          Pour executer le script: http://www..com/cms/fpa-fr.php

                          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                          Voir plus
                          Voir moins
                          Travaille ...
                          X