Problèmes Articles publié mais en attente

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Problèmes Articles publié mais en attente

    Bonjour,

    J'administre en site sous Joomla, et depuis trois jours une série d'article se son mis dans le status Publié, mais en attente, je n'arrive pas a les publié, ou j'ai rien compris ou j'ai pas trouvé comment faire, merci de votre aide

  • #2
    Idem pour moi !

    merci

    Commentaire


    • #3
      vous avez pas de solution pour ce problème ?

      merci

      Commentaire


      • #4
        tout dépend de la façon dont sont postés ces articles. Si c est l admin qui les poste il sont publié par défaut (de mémoire) sinon ils doivent être vérifiés par un user ayant les droits (mais on peux contourné cet action).

        sinon dites en déjà un peu plus pour qu'on recible votre probleme.
        http://klausvg.free.fr

        Commentaire


        • #5
          j'ai le meme problem avec le composant Event, mon évènement est publié mais en attente depuis des jours...et j'ai pas trouvé la solution

          Commentaire


          • #6
            pour Events je ne connais pas (peut être vérifier les dates de publication)
            http://klausvg.free.fr

            Commentaire


            • #7
              Bonjour,

              Merci pour l'aide. Je suis connecté en tant que l'admin mais j'ai le même problème lorsque je crée un article.

              Commentaire


              • #8
                Même Probléme

                Bonjour,
                Désolé de detterer les vieux sujets, mais j'ai le même probléme.
                Je suis loin d'être un webmaster, je m'étais fait ce petit site sous joomla, il y a un moment : www.mariagevideonord.fr
                Depuis quelques jours des articles ne sont plus visibles, et sont affichés comme publiés, mais en attente...
                Je ne sais pas trop quoi donner comme informations de plus... sinon que je suis hebergé par OVH.
                Je suis un peu paumé pour tout vous dire. Si quelqu'un a au moins une piste...
                Merci.

                Commentaire


                • #9
                  Et je fait toujours tout en me connectant en tant qu'administrateur.

                  Commentaire


                  • #10
                    Et bien aujourd'hui cela m'a fait la même chose... Tous els articles sont passés en publiés mais en attente... Incompréhensible !!!
                    Et c'est la première fois que cela me fait ça...

                    Ca y est, j'ai trouvé la raison... C'est orange qui ne laissait plus passer les cookies...
                    J'ai déconnecté, je me suis reconnecté pour passer par un autre circuit et là le site a retrouvé sa tête des meilleurs jous...
                    Dernière édition par Jean-Luc à 14/02/2008, 19h17

                    Commentaire


                    • #11
                      Bonjour,

                      J'ai aussi le meme probleme. Depuis hier, tous mes articles sont passé en mode "Publié, mais en attente". Quelqu'un a une explication?

                      Je precise que je suis et apparemment un autre site monté avec joomla( et hebergé sur OVH) connait le meme probleme.

                      Merci de vos reponses
                      Dernière édition par osorgho à 15/02/2008, 11h41
                      cordialement...

                      Commentaire


                      • #12
                        publié mais en attente... si non identifié

                        je viens à mon tour rallonger la liste des demandeurs de solution (!!) car moi aussi j'ai le meme probleme depuis hier sur mon site Joomla, en fait les articles ne sont pas publiés si on n'est pas identifié sur le site et apparraissent quand on s'identifie. Mon site est également chez OVH si cela a une importance.
                        Merci pour votre bouée de secour...

                        Commentaire


                        • #13
                          stephh pour ton cas verifie les droit de publication des article ( public, membre,special)

                          je pense que ton probleme est différent que pour les autres qui ont des blems d'article en attente
                          http://klausvg.free.fr

                          Commentaire


                          • #14
                            article en attente

                            non j'ai bien aussi mes articles estampillé "publiés mais en attente" et j'ai bien mis accés "public".
                            En revanche quand je crée un nouvel article il est bien publié normalement.

                            Commentaire


                            • #15
                              vous pouvez donner la date de création d'un article concerné ainsi que la date de publication ??

                              et aussi la date actuelle de votre serveur ou est hébergé le site peut etre ( en modif d'un article taper sur le calendrier la date "aujourd'hui")
                              http://klausvg.free.fr

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X