Problème dans l'édition des articles

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Problème dans l'édition des articles

    Bonjour,
    J'ai fait un site pour une association, je l'ai testé (en local) chez moi sous Firefox et InternetExplorer et cela fonctionnait parfaitement bien ...
    Chez la commanditaire, elle ne peut pas éditer un article sous IE car la zone de saisie est vide, alors que sous Firefox, elle le peut ... Je viens de tester chez moi sous IE et j'ai comme elle : je ne peux éditer un article ...

    Adresse : http://www.colonie-espagnole.org
    Le site est hébergé chez : 1and1
    Version : Joomla 1.0.10
    Template public : cleanblue (modifié)
    Template admin : admin_red

    Savez-vous d'où cela peut venir?
    Merci d'avance,
    Damien
    Mon site perso/portfolio :http://www.damienvidal.net


  • #2
    Salut,
    Je ne sais pas si c'est une piste de recherche mais j'ai essayé de modifier un article sur un autre site que j'ai mais celui-ci est monté à partir de Joomla 1.0.9 et l'édition d'article fonctionne parfaitement bien sous InternetExplorer !
    J'ai aussi installé un autre éditeur que celui par défaut car en regardant les erreurs JavaScript avec l'outil de Firefox, pas mal d'erreurs sont générées par celui-ci mais avec un nouvel éditeur, le problème persiste ...

    Merci
    Mon site perso/portfolio :http://www.damienvidal.net

    Commentaire


    • #3
      J'ai LE MEME PROBLEME

      Le souci, c'est que sous Firefox, les popups n'apparaissent pas (ajout d'images tout ça)
      http://www.mvignal.com/
      Conception & développement de sites web

      Commentaire


      • #4
        Il n'y a que nous qui avons eu ce problème ???
        Je vais essayer en écrasant les fichiers d'admin, on va bien voir !
        http://www.mvignal.com/
        Conception & développement de sites web

        Commentaire


        • #5
          J'avais le même problème mais avec les solutions proposées dans ce lien

          http://forum.joomla.fr/showthread.php?t=15950

          mon problème s'est résolu et maintenant, je peux modifier et éditer les articles.

          Diane

          Commentaire


          • #6
            Merci BEAUCOUP Diany
            Grâce à toi, ça fonctionne !!!
            C'était bien mes "www" qui mettaient la grouille !
            Un grand merci !
            http://www.mvignal.com/
            Conception & développement de sites web

            Commentaire


            • #7
              Hello.
              J'ai le même problème et... impossible de le résoudre avec les indications ci-dessus ! J'ai bien vérifié tous les paramètres dans le config.php.
              Chez moi, que ce soit IE6, IE7, maxthon ou Firefox2 tout est OK ! Au boulot aussi (IE5). Chez l'autre webmaster (IE6) comme chez le secrétaire du club (IE6) impossible d'avoir autre chose qu'une zone de saisie grise et inopérationelle.

              D'où vient le problème ?

              mon site : www.charleroi-natation.be
              Chat'Mar - www.charleroi-natation.be

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X