Joomladay francophone 2018 à Paris 18 et 19 mai

Images dans article

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Images dans article

    Utilisatrice de Joomla depuis peu j'ai rencontré un problème concernant l'ajout d'images dans les articles: elles ne sont pas affichées (croix rouge dans cadre).

    Ce que j'ai essayé:

    J'ai enregisté mon image dans le dossier d'où Joomla va chercher les images pour les articles. Dans mon article je vais dans l'éditeur à droite, images, et je vais chercher mon image dans le directory. Pas de problème, elle est là.
    Je la choisis: la preview est une croix rouge.
    Par contre il se trouve déjà d'autres photos dans le fichier qui sont affichées correctement dans la preview quand je clique dessus.

    La même chose arrive quand je télécharge mon image directement dans le dossier "média". Je choisis mon dossier, télécharge mon image - apparaît une croix rouge.

    J'ai essayé d'autres images, formats différents, tailles différents, nom différents, articles différents, dossiers différents, rien à faire

    Avez-vous une idée sublime pour m'aider?

    Un grand MERCI!

  • #2
    [Problème] - Images dans article

    Généralement, moi je transfere mais foto dans le dossier images/stories, là j'ai créé un sous dossier de stockage puis des sous sous dossiers pour classer mes fotos.
    Dans les articles ensuite, je vais dans l'onglet images, ensuite tu retrouves un menu déroulant sous-répertoire ou tu retrouves tes fotos.
    Penses à ne pas les mettre de taille trop importante...

    Commentaire


    • #3
      Images dans article

      Oui, je n'étais pas très claire avec mon "dossier d'où Joomla va chercher les images", mais c'est exactement comme tu l'as décrit: mes images se trouvent dans images/stories + sous-dossiers de stockage.

      Le problème reste alors
      Merci pour la réponse en tout cas!

      Commentaire


      • #4
        Tes images sont bien au format *.jpg. Il faut absolument qu'elles soient de petites tailles. c + facile.

        Commentaire


        • #5
          Images dans article

          Oui, mon image est un jpg, la taille est petite. Le nom du fichier est court sans caractères spéciaux.

          Commentaire


          • #6
            et les sous-répertoires ? ont-ils des accents, des espaces, des caractères spéciaux ou de ce genre ?

            Commentaire


            • #7
              Non, ils sont plutôt courts et simples. D'ailleurs il y a déjà un certain nombre d'images dedans, qui sont affichées sans aucun problème. Même si je reprends une de ces vieilles images pour les enregistrer de nouveau ça ne marche pas.

              J'ai aussi demandé au créateur du site mais il ne trouve pas la solution non plus.

              Commentaire


              • #8
                Je donne ma langue au chat. C peut-être la foto qui ne lui convient pas !

                Commentaire


                • #9
                  salut
                  Moi ossi g un pti problème ac mes images...
                  en fait quand g commenC mon site tout marchai parfaitemen, javai creer des sous repertoire et j'inserai mes images dans mes articles san souci
                  mai d'un coup lorsqu je deroule les sou repertoires pr inserer mes images, cela ne me les affiche plu et je ne pe plu inserer d'images dans tous mes articles
                  je ne compren vremen pas pkoi et le site doi etre dispo demain estce ke kelkun pe m'aider????

                  merci

                  Commentaire


                  • #10
                    Maitre Van
                    Tu n'as pas fait de modif sur les répertoires racines. Ni déplacer tes répertoires ou renomer ou changer des attributs.

                    Commentaire


                    • #11
                      ben g souven modifié mes repertoires racines mais je ne compren pa pkoi maintenan tou planterai. c bizarr

                      Commentaire


                      • #12
                        ben si g deja modifier plusieurs fois mes repertoires racines mai je ne compren pa pkoi ca plante maintenan ... c bizarr

                        Commentaire


                        • #13
                          Envoyé par Maitre Van Voir le message
                          salut
                          Moi ossi g un pti problème ac mes images...
                          en fait quand g commenC mon site tout marchai parfaitemen, javai creer des sous repertoire et j'inserai mes images dans mes articles san souci
                          mai d'un coup lorsqu je deroule les sou repertoires pr inserer mes images, cela ne me les affiche plu et je ne pe plu inserer d'images dans tous mes articles
                          je ne compren vremen pas pkoi et le site doi etre dispo demain estce ke kelkun pe m'aider????

                          merci
                          Commence d'abord par écrire correctement !
                          MWIP pour les intimes

                          M. W. I. Prod. (Documentations et téléchargements pour Joomla!)

                          Commentaire


                          • #14
                            Oui effectivment M.W.I. Prod. a raison, parle français ça ira mieux pour toi et pour nous.
                            Si tu as modifiés tes répertoires racines, ça forcément des conséquences...

                            Commentaire

                            Annonce

                            Réduire
                            1 sur 2 < >

                            C'est [Réglé] et on n'en parle plus ?

                            A quoi ça sert ?
                            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                            Comment ajouter la mention [Réglé] à votre discussion ?
                            1 - Aller sur votre discussion et éditer votre premier message :


                            2 - Cliquer sur la liste déroulante Préfixe.

                            3 - Choisir le préfixe [Réglé].


                            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                            2 sur 2 < >

                            Assistance au forum - Outil de publication d'infos de votre site

                            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                            UTILISER À VOS PROPRES RISQUES :
                            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                            Problèmes connus :
                            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                            Installation :

                            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                            Archive zip : https://github.com/AFUJ/FPA/zipball/master

                            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                            et remplacer www. votresite .com par votre nom de domaine


                            Exemples:
                            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/
                            Pour executer le script: http://www..com/fpa-fr.php

                            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/cms/
                            Pour executer le script: http://www..com/cms/fpa-fr.php

                            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                            Voir plus
                            Voir moins
                            Travaille ...
                            X