"Lire la suite" (Read more) n'apparait pas malgre que...

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • "Lire la suite" (Read more) n'apparait pas malgre que...

    bonjour,

    voila tout fonctionne sur mon site en joomla 1.0.4
    mais j'ai ecrit plusieurs articles et chacun a du contenu en "Intro Text" et également des infos dans "Main Text".

    hors à l'affichage dans la frontpage (=accueil de mon site) je vois bien mes articles, je vois bien les textes respectifs de "Intro Text" mais il n'y a aucun lien/bouton "lire la suite" ou "read more"

    MALGRE que dans l'admin du site j'ai bien mis sur "Show" -> Read More Link

    Est ce un bug ?
    Est ce que j'ai oublie qq chose ?

    Merci a vous et bon week end

  • #2
    petit up dsl

    ca doit pas etre un gros probleme
    mais assez embetant

    personne n a d idee ?

    Commentaire


    • #3
      Bonsoir

      Tu as mis show dans la configuration générale et dans les articles .
      C'est quoi le template ?
      Ca ne serait pas écrit en blanc sur fond blanc des fois (ca arrive même au meilleurs) ?
      Il est comment ce paramètre quand tu accèdes à l'article par le gestionnaire de la frontpage ?

      Papounet
      Dernière édition par papounet à 27/11/2005, 17h32 Raison: Avait oublié les civilité
      I'am happy for you !
      Dernière réalisation : http://www.pierrickservais.com/

      Commentaire


      • #4
        merci papounet d essayer de trouver le binz

        donc deja -> écrit en blanc sur fond blanc des fois
        jai bien verifie dans le code source de la page

        par contre tu dis: "Tu as mis show dans la configuration générale et dans les articles ."
        oui jai mis show dans la configuration générale mais PAS dans les articles et pour cause j'ai pas cette option/bouton et j'ai bien regarde
        a moins qui porte un autre nom
        jai passe l'onglet de droite "parameters" au peigne fin je vois pas qqchose en rapport c'est ou alors ?

        sinon le template c'est "MBT FreeMambo" dispo direct ici http://www.joomlart.com/component/op...beb93ec41cdef/
        site: http://www.joomlart.com

        voila

        Commentaire


        • #5
          Salut,

          Comme le dit Papounet, ces paramètres se définissent dans la Configuration générale du site (auquel cas ils s'appliquent à tous les articles par défaut), au niveau des articles (le paramètre est hérité de ce qui est défini dans la configuration générale mais il est possible de le bypasser pour chaque article individuellement).

          Il y a une petite finesse concernant ces paramètres pour la page d'accueil... voir cette discussion.
          Pas de demande de support en MP ou par mail, le forum est là pour ça!
          http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
          http://www.lapatagonie.com : juste pour vous dépayser un peu...

          Commentaire


          • #6
            J'allais le dire...
            I'am happy for you !
            Dernière réalisation : http://www.pierrickservais.com/

            Commentaire


            • #7
              mea culpa, je ne savais pas le coup decris dans discussion de hornos
              PAR CONTRE je l'ai fait et ca marche toujours pas
              j'ai vide le cache de joomla, celui de mon navigateur, meme essaye un autre navigateur c'est toujours niet

              Je recapitule, j'ai mis "read more" sur show dans les parametres globales
              et "read more" sur show dans le "Component - FrontPage"

              et j'ai du texte dans la zone "intro text" et bien sur dans la zone "main text" de mes articles en frontpage

              mais je ne vois toujours pas de bouton/lien read more ou lire la suite

              j'ai encore oublie qqchose ou y a un autre probleme ?

              PS: pour info mon back bouton est sur hide, est il "lié" au read more ?
              je sais pas je cherche !

              Commentaire


              • #8
                up probleme toujours pas resolu

                et c'est vraiment embetant
                Dernière édition par angelus à 30/11/2005, 07h19

                Commentaire


                • #9
                  up dsl mais bon ....

                  Commentaire


                  • #10
                    ben toujours up probleme NON RESOLU

                    dsl c'est pas du flood

                    Commentaire


                    • #11
                      Bonsoir,
                      Non de diou, c'est imopossible cette affaire.
                      Je vien de télécharger le template là ou tu as dis.
                      Ai ensuite installé en local et j'ai les liens Read more... en frontpage.
                      Il y a pas de soucis.
                      Je te propose de mettre comme moi et normalement on doit avoir le même résultat.
                      Dans un premier temps :
                      1. Aller dans la configuration générale,
                      2. Puis dans l'onglet content,
                      3. Mettre Show sur toutes les options, sauf Linked title et Item Rating/Voting.
                      4. Tu Sauves.
                      En théorie, pleins d'options sont sans rapport avec le problème, mais tu fais comme ça et on se pose les questions après.

                      Dans un 2éme temps :
                      1. Aller dans Menu/Main menu/Home
                      2. Me dire la valeur de l'option
                      # Leading = 1
                      # Intro = 2
                      Columns = 1
                      # Links = 1
                      Category Order = No order...
                      Primary Order = Frontpage ordering
                      Pagination = Auto
                      Pagination Results = Show
                      MOSImages = Show
                      Section Name = Hide
                      Section Name Linkable = No
                      Category Name = Hide
                      Category Name Linkable = No
                      Item Titles = Show
                      Linked Titles = Use global
                      Read More = Use global
                      Item Rating = Use global
                      Author Names = Use global
                      Created Date and Time = Use global
                      Modified Date and Time = Use global
                      PDF Icon = Hide
                      Print Icon = Hide
                      Email Icon = Hide

                      Ca donne quoi ?
                      Tu as le read more ?
                      I'am happy for you !
                      Dernière réalisation : http://www.pierrickservais.com/

                      Commentaire


                      • #12
                        alors deja merci papounet d essayer de m'aider

                        alros la manip du premier temps j'avais deja fait

                        voici la liste que tu voulais pour la manip du second temps
                        jai bien regarde et j'ai tout ca
                        pour preuve jai fais des captures de tout le binz
                        voila ce que ca donne





                        celle ci-dessous j'ai aussi essaye le "read more" en use global ou show ca change rien



                        celle ci-dessous c'est la capture d'un article en frontpage qui devrait avoir le bouton read more, hors bien sur on voit bien qu'il n'y a rien



                        voila en esperant que cela t inspire

                        merci

                        Commentaire


                        • #13
                          Bonjour,
                          Ouai, ben il y a pas de raison que ca ne marche pas
                          On va faire un essai quand même :
                          1. Aller dans Menu/Main menu/Home
                          2. Mettre # Leading = 0 et regarder résultat
                          3. Mettre # Intro = 20 et regarder résultat
                          4. Mettre Read more = Show et regarder résultat
                          Bien vider cache et historique du navigateur ainsi que tous les caches du site.
                          I'am happy for you !
                          Dernière réalisation : http://www.pierrickservais.com/

                          Commentaire


                          • #14
                            erf

                            ben comme toujours ca marche pas et jai essaye toutes les combinaisons possibles je sais vraiment plus quoi faire a croire que le probleme vient d'ailleurs

                            sinon papounet on peut essayer autre chose je te file mes codes admins par email et tu vas voir de visu en direct sur le site

                            du moins si cela te derange pas

                            a+

                            Commentaire


                            • #15
                              C'est une éventualité. Mais la question qui se pose est :
                              Quoi qui est qui va pas ?
                              Ou faut il chercher ?
                              Laisses moi réfléchir un peu...
                              I'am happy for you !
                              Dernière réalisation : http://www.pierrickservais.com/

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X