Impossible de lire les articles

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Impossible de lire les articles

    En postant mes news sur mon site, j'ai pris soins de mettre la permission à PUBLIC mais lorsque je veux accéder à ces news à partir de front end, il met :
    Vous n'êtes pas autorisé(e) à accéder à cette ressource.
    Vous devez vous connecter.
    Vous devez vous identifier.

    C'est vraiment difficile pour moi de resoudre ce pb.
    Si vous avez eu ce cas similaire, je veux partager votre experience pour reseoudre ce pb. J'aime bien Joomla mais ce pb commence à me faire douter. J'ai même fait ine mise à jour à la dernière version mais rien.

    Merci pour vos réponse.
    Djlan

  • #2
    Salut,

    As-tu mis des items en registered dans la liste de liens du main menu (Menu / mainmenu)? Plus particulièrement le premier lien Accueil ou Home qui pointe vers le composant frontpage est-il public ou registered?

    Il faut également que les catégories et les sections auxquelles appartiennent les articles en page d'accueil soient PUBLIC
    Pas de demande de support en MP ou par mail, le forum est là pour ça!
    http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
    http://www.lapatagonie.com : juste pour vous dépayser un peu...

    Commentaire


    • #3
      Tous sont en PUBLIC

      Main Menu /accueil=PUBLIC
      Les sections en PUBLIC
      Categorie en PUBLIC
      Les news en PUBLIC.

      Je ne comprends pas toujours.

      Merci déjà pour votre reponse qui me donne de l'espoir.

      DJlan

      Commentaire


      • #4
        Une URL pour se faire une idée?
        Pas de demande de support en MP ou par mail, le forum est là pour ça!
        http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
        http://www.lapatagonie.com : juste pour vous dépayser un peu...

        Commentaire


        • #5
          Url

          http://lesoutien.org/blogcategory/Activités/Activités/
          Voir les items de la partie SUIT
          - 17 - 24 Juillet 2005
          - 04 Juin 2005
          - 18 et 21 Mai 2005
          - Avril 2005

          C'est de ces items que je parle.
          Merci pour tes réponses

          Djlan

          Commentaire


          • #6
            Tu vas dans Menu/ mainmenu et tu édites le menu Rapport d'Activité.
            Dans le volet de droite, renseigne par exemple les valeurs comme suit:

            # Leading = 1
            # Intro = 5
            Columns = 1
            # Links = 5
            Pas de demande de support en MP ou par mail, le forum est là pour ça!
            http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
            http://www.lapatagonie.com : juste pour vous dépayser un peu...

            Commentaire


            • #7
              Le pbme demeure

              Ce qui est marrant est que les modifications faites dans l'administration n'ont pas d'effet sur les pages en question. On n'arrive pas à écrire sur le fichier conf.

              Merci pour tout

              Djlan

              Commentaire


              • #8
                Merci de ne pas créer d'autres discussions se rapportant au même problème (j'ai supprimé l'autre).

                Je veux bien jeter un oeil, envoie moi les infos de connexion super admin en PM si tu le souhaites.
                Pas de demande de support en MP ou par mail, le forum est là pour ça!
                http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
                http://www.lapatagonie.com : juste pour vous dépayser un peu...

                Commentaire


                • #9
                  J'ai le même problème que Djlan pour quelques page d'une même catégorie...
                  Merci de publier la réponse s'il y en a une.
                  Ca semble être survenu d'un coup... Ca fout la trouille

                  Commentaire


                  • #10
                    Bon ben je me réponds à moi même...
                    Alors c'était quoi ton problème ?
                    moi:
                    -eh ben j'avais des liens qui dévaient me renvoyer à des pages "public" et en fait ils se conportaient comme des "registered"... Alors bien sur grosse vérif sur les pages concernées. Mais elles étaient bien paramètrées en public
                    moi:
                    -et t'as trouvé?
                    moi:
                    -ben oui Les liens apparaissaient dans l'url comme ex:
                    http://www.ecoledeliergues.com/index...id=257&Itemid=
                    Ce "=" rien du tout ça m'a pas semblé très "disign" alors j'ai mis =257
                    http://www.ecoledeliergues.com/index...257&Itemid=257

                    et là miracle de l'apprentissage empirique et dénué de toute intelligence
                    ça marche
                    Cela dit j'ai toujours rien panné... mais ça marche
                    Il a suffit de retaper les liens, (retisser les liens me semblerait plus poétique...)

                    Si ça peut aider kekun ce sera comme qui dirait "renvoyer l'ascenceur"

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X