Problème avec Jogadget

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Problème avec Jogadget

    Bonjours, je viens d'installer Jogadget sur mon site mais j'ai des problème pour le faire fonctionner:

    Quand j'utilise Candy Gallery, au lieu d'avoir les miniature des photos, j'ai ce message:


    En faisant des recherche dan le forum, j'ai vu que certains parlaient d'activer quelque dans PHP.

    Je travail sur mon site qui est éberger chez OVH.

    Est ce que quelqu'un pourrait me venir en aide ?????
    Fichiers joints

  • #2
    ce message t'indique que l'adresse que tu as donné à ton image n'est pas bonne
    Agence Web www.utopiart.com | djodoo founder www.djodoo.com

    Commentaire


    • #3
      Pourtant lorsque je clique dessus l'image s'ouvre, donc il la retrouve bien dans le dossiers, le problème c'est qu'il ne génére pas de vignette !!!

      Commentaire


      • #4
        va voir ici : http://forum.joomla.fr/showthread.ph...light=Jogadget
        une solution est apportée.
        Agence Web www.utopiart.com | djodoo founder www.djodoo.com

        Commentaire


        • #5
          Merci pour le lien, j'ai apporter la modif dans mon fichier "jgfw.php", j'avais le même problème avec les images simple et la "Candy thumb-function". J'ai donc apporter la modif qui était donnée un peut plus loin dans le post, mais là rien à faire ça ne marche pas, en fait ça plante carréement le site.

          Est ce que quelques peut me dire quoi faire...

          Commentaire


          • #6
            Personne pour m'aider ?

            Commentaire


            • #7
              Salut Oliv, Peux tu en dire plus sur ton install jogadget et photos.
              A quel endroit as tu rentré {jgxgal folder:=[path/folder] cols:=[4]}ou son stokées tes photos

              Commentaire


              • #8
                L'install a été faite de manière standart, en suivant la procédure décrite dans le fichier readme.

                Les images sont rangées dans le dossier "image" de Joomla, dans lequel j'ai créer des sous dossiers en évitant les majuscules, les caractères spéciaux, et les espaces.

                {jgxgal folder:=[path/folder] cols:=[4]} est placé dans un article qui est utilisé en tant que galerie d'images.

                le site est ici:
                www.inkiwi.fr

                Il n'est pas finalisé, les photos sant dans "Des photos", et mon problème est dans la partie "le spot/inkiwi c'est ou ??".

                Commentaire


                • #9
                  aloha,
                  J'ai une erreur avec JoGadget sur le titre de la page, 'Error: The server could not create this heading image' (pas d'accent dans le titre). Doit on ajouter des police dans le repertoire font?
                  mci.

                  Commentaire


                  • #10
                    OK OK, j'ai régler mon problème.
                    Je suis donc allé sur le poste suivant:
                    http://forum.joomla.fr/showth...light=Jogadget

                    Pour la première modif à apporter dans jgfw.php pas de soucis avec les galeries photos. Le problème subsitait avec les image seul, pourtant je suivais les indics du post suivant.

                    Donc quand xpack demandait de remplacer la ligne:
                    $output.......
                    par
                    Code HTML:
                    $output= '<a href="'.$prmlist['src'].'" rel="lightbox" class="effectable" style="'.@$prmlist['style'].'" title="'.@$prmlist['title'].' "><img src="'.$prmlist['src'].'" border="0" width="100" " /></a>';
                    il fallait comprendre, remplacer:
                    $output.......(et les 2 lignes suivantes)
                    par
                    $output= '<a href="'.$prmlist['src'].'" rel="lightbox" class="effectable" style="'.@$prmlist['style'].'" title="'.@$prmlist['title'].' ">
                    <img src="'.$prmlist['src'].'" border="0" width="100" " />
                    </a>';


                    Je sais pas si vous avez piger la différence !!!

                    Commentaire


                    • #11
                      Envoyé par oliv34
                      Donc quand xpack demandait de remplacer la ligne:
                      $output.......
                      par
                      Code HTML:
                      $output= '<a href="'.$prmlist['src'].'" rel="lightbox" class="effectable" style="'.@$prmlist['style'].'" title="'.@$prmlist['title'].' "><img src="'.$prmlist['src'].'" border="0" width="100" " /></a>';
                      il fallait comprendre, remplacer:
                      $output.......(et les 2 lignes suivantes)
                      par
                      $output= '<a href="'.$prmlist['src'].'" rel="lightbox" class="effectable" style="'.@$prmlist['style'].'" title="'.@$prmlist['title'].' ">
                      <img src="'.$prmlist['src'].'" border="0" width="100" " />
                      </a>';


                      Je sais pas si vous avez piger la différence !!!
                      Salut Oliv34

                      Il est logique de prendre les trois lignes !
                      Lorsque Xpack ( Salut XPack ) parle depuis "$output= '<a href..." il est logique d'aller jusqu'à la fin de la balise qu'il à ouvert, soit la fin de cette balise est </a> donc...

                      Par contre sur ton site est-ce normal que cela soit toujours la même image qui s'ouvre ??
                      Autre chose ATTENTION de ne pas trop abuser de jogadjet sur la même page, le bots ne travail que lorsque toute les images sont téléchargée par le navigateur, en gros format !!! donc si tu met 10 grosses images sur la même page cela risque d'être très lent selon la vitesse de connexion de l'internaute et tous n'ont pas 8Mb/s !!!

                      Salutations

                      Commentaire


                      • #12
                        Ben ouhais, c'est peut être logique pour beaucoup de monde, mais moi je suis complétement débutant, donc j'ai bêtement pris la ligne que j'ai remplacer par le code HTML sans trop comprendre ce que je faisais !!! 'est pour celà que j'ai remis un post pour l'expliquer, au cas ou il y aurait d'autre personnes dans mon cas !!


                        Si non je ne vois pas à quelle image tu fais référence, c'est vrais qu'il ne faut peut être pas abuser de Jogadget, mais je trouve qu'il est vraiment pratique pour les galeries.

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X