Menu ne déroule pas sous IE

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Menu ne déroule pas sous IE

    Salut a tous !
    Je suis vraiment dans des problèmes chers devellopeurs en faite j'ai installé le module mod_mbt_transmenu_v1.1 et en local le menu déroulant marche sous IE mais une fois en ligne rien ne marche !
    Dernière édition par angre à 13/01/2007, 07h46
    Témoignages, Formations, sur la pratique du logiciel libre sur : http://www.aveclelibre.info

  • #2
    Salut,

    J'ai eu le même pb sur le site d'un client après la migration en 1.0.11. Pour le règler j'ai utiliser un slide de gauche à droite au lieu de haut en bas et ça fonctionne.
    www.moukoko-avocat.com

    Une autre solution serait de télécharger la dernière version (2.0?)

    A+,
    Manu.
    Développeur de FLEXIcontent : Nouveau système de gestion de contenu et CCK gratuit pour Joomla! 1.5 www.flexicontent.org
    www.vistamedia.fr : Création de sites internet professionnels sous Joomla
    *** Pas de demandes de support en MP ***

    Commentaire


    • #3
      Merci vistamedia je vais tester pour voir ce que ça me donnerais !
      Témoignages, Formations, sur la pratique du logiciel libre sur : http://www.aveclelibre.info

      Commentaire


      • #4
        Hello vistamedia j'ai utilisé slide de gauche à droite et malheureusement rien mais conernant la version 2 tu c'est où l'avoir ?
        le slide c'est dans le module directement que je l'ai changé es ce que je devrai faire
        Témoignages, Formations, sur la pratique du logiciel libre sur : http://www.aveclelibre.info

        Commentaire


        • #5
          hello je sais pas si ça viens de chez moi mais je n'arrive pas a voir sous IE ton menu déroulant
          Témoignages, Formations, sur la pratique du logiciel libre sur : http://www.aveclelibre.info

          Commentaire


          • #6
            Envoyé par angre
            je sais pas si ça viens de chez moi mais je n'arrive pas a voir sous IE ton menu déroulant
            J'en sais rien chez moi (IE6) ça roule et je n'ai eu aucun retour ???
            Développeur de FLEXIcontent : Nouveau système de gestion de contenu et CCK gratuit pour Joomla! 1.5 www.flexicontent.org
            www.vistamedia.fr : Création de sites internet professionnels sous Joomla
            *** Pas de demandes de support en MP ***

            Commentaire


            • #7
              Pour transmenu 2.0 c'est par ici : http://www.joomlart.com/addons/compo...and_mambo.html
              Développeur de FLEXIcontent : Nouveau système de gestion de contenu et CCK gratuit pour Joomla! 1.5 www.flexicontent.org
              www.vistamedia.fr : Création de sites internet professionnels sous Joomla
              *** Pas de demandes de support en MP ***

              Commentaire


              • #8
                S'il te plait passe moi le module directement si t'as l'archive
                Témoignages, Formations, sur la pratique du logiciel libre sur : http://www.aveclelibre.info

                Commentaire


                • #9
                  DSL, je ne l'ai pas téléchargé. Il faut que tu t'inscrive chez eux pour avoir accès au téléchargement.
                  Développeur de FLEXIcontent : Nouveau système de gestion de contenu et CCK gratuit pour Joomla! 1.5 www.flexicontent.org
                  www.vistamedia.fr : Création de sites internet professionnels sous Joomla
                  *** Pas de demandes de support en MP ***

                  Commentaire


                  • #10
                    Mais non, ça n'est pas payant. Dans liste select product tu l'option "free JA membership"

                    Par contre ton menu ne marche pas chez moi sous IE.
                    Développeur de FLEXIcontent : Nouveau système de gestion de contenu et CCK gratuit pour Joomla! 1.5 www.flexicontent.org
                    www.vistamedia.fr : Création de sites internet professionnels sous Joomla
                    *** Pas de demandes de support en MP ***

                    Commentaire


                    • #11
                      Merci Vistamedia en tout cas pour un suivit tu en fait un !!!!
                      Je viens de télécharger je vais installer et te donner la suite !!!
                      Témoignages, Formations, sur la pratique du logiciel libre sur : http://www.aveclelibre.info

                      Commentaire


                      • #12
                        Toujours impossible malgrés la nouvelle installation de la version 2
                        Témoignages, Formations, sur la pratique du logiciel libre sur : http://www.aveclelibre.info

                        Commentaire


                        • #13
                          salut

                          salut

                          bon je reviens de vacances donc j ai pas tout suivi la conversation mais en gros il y a un pb avec ton menu. le lien du site c bien ceci (ct sur la premiere page de la conv). le menu dont tu parles c celui du haut? non parceque sinon je te rassure, je vois le menu deroulant sans aucun probleme: avec IE et firefox. donc je dirais que si tu as toujours le meme probleme ale voir ca vient de ton browser. as tu essaye avec firefox??
                          si tu menvoie le module que tu as installe je veux bien l essaye pour te dire si il marche.

                          a bientot

                          Commentaire

                          Annonce

                          Réduire
                          1 sur 2 < >

                          C'est [Réglé] et on n'en parle plus ?

                          A quoi ça sert ?
                          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                          Comment ajouter la mention [Réglé] à votre discussion ?
                          1 - Aller sur votre discussion et éditer votre premier message :


                          2 - Cliquer sur la liste déroulante Préfixe.

                          3 - Choisir le préfixe [Réglé].


                          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                          2 sur 2 < >

                          Assistance au forum - Outil de publication d'infos de votre site

                          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                          UTILISER À VOS PROPRES RISQUES :
                          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                          Problèmes connus :
                          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                          Installation :

                          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                          Archive zip : https://github.com/AFUJ/FPA/zipball/master

                          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                          et remplacer www. votresite .com par votre nom de domaine


                          Exemples:
                          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/
                          Pour executer le script: http://www..com/fpa-fr.php

                          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/cms/
                          Pour executer le script: http://www..com/cms/fpa-fr.php

                          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                          Voir plus
                          Voir moins
                          Travaille ...
                          X