Login frontend impossible sous firefox

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Login frontend impossible sous firefox

    Bonsoir,

    J'ai de gros soucis avec mon site de handball.

    Sous Firefox :

    J'entre une premiére foisle pseudo et le mot de passe et joomla me répond :
    Envoyé par joomla
    Cette ressouce n'est pas disponible, vous devez vous connecter
    Le module loginreste dans l'état initial et le who's on line signale rien de nouveau.

    J'entre une 2éme fois le même code et le même mot de passe. Pas de message d'erreur. Le module login reste toujours dans l'état initial. Mais par contre le module who's on line signe que je suis connecté.
    Pas normal cette situation. D'autan plus que les accés admin en frontend restent absent.

    J'entre un nouveau pseudo et son mot de passe. Utilisateur déclaré Super Admin comme le premier. Le résultat est le même que le précédent, le module login reste muet et le module who's on line remplace le membre précédent par le nouveau.

    Impossibler donc d'accéderà l'éditeur en fontend. Uplod docman interdit, etc.
    Galére donc.

    Sous IE :
    Pas de soucis, le fonctionnement est normal.

    De plus, si je refais la manip sous Firefox et que je balance l'adresse à IE. Alors je suis bien logué, le module login me dit bonjour et who's on line aussi.

    Je ne trouve pas ce qui cloche.
    Et c'est énervant comme c'est pas possible !

    Je vire les caches, les cookies et tout, rien à faire l'anomalie persiste.

    J'irai bien faire un tour sur joomla.org, mais franchement lire des milliers de post que je déchiffre avec difficulté, c'est usant.
    Donc si vous avez vent d'un truc faites moi signe...

    Papounet

    PS : Je me demandes si une extension de Firefox ne serait pas la cause ??????????????
    I'am happy for you !
    Dernière réalisation : http://www.pierrickservais.com/

  • #2
    salut papounet,

    j'ai exactement me même problème que toi...
    mais un an après !

    tu as trouvé l'origine du problème ?
    JE ne peux pas croire que tu te passes de Firefox !

    bises
    Pull Eclair

    Commentaire


    • #3
      Bug repéré chez moi depuis quelques jours... Je comprenais pas pourquoi, seules modifs effectuées : Mise à la version 1.14 de Joomla et mise à jour du FCK Editor (de la 1.13 à la 2.51a)

      En voyant que cette erreur suspecte persistait au fil des version, j'ai désactivé le FCK et ça remarchait !

      Version du FCK installée : mod_bot_JoomlaFCKeditor2.5.1a (prise sur la forge directement)

      J'avais remarqué une incompatibilité de cette version du FCK avec Firefox, pensait pouvoir regarder ça plus tard. La c'est trop, donc retour à une précédente version.
      Bref, si quelqu'un d'autre voit cette erreur et utilise le FCK Editor, regardez de ce coté, au cas ou.

      Commentaire


      • #4
        Même chose mais avec IE !

        Salut papounet

        Voila plus d'un ans que j'appelle au secoure avec se maudit problème sous IE6, j'ai même lancé ressemant un petit UP sur ma demande d'aide en vains !

        Je me connecte sous FFox sans soucis, mais avec IE6 j'ai ce problème qui parfois arrive et parfois disparait

        J'avais fait des testes de réinstallation total neuves (3 fois tout de même) de Joomla! et innexorablement le problème réapparait au fil des installations d'extentions.

        J'ai community builder, je me suis souvent demandé s'il n'en était pas la cause.

        Ce qui est sur, c'est que joomla recconais qu'on est loggé mais pas sur tout le site.

        Par exemple le module login et bien d'autres vous marque bien en tant que loggé et l'affiche même, mais Joomla! le refuse et vous interdit l'accès a toutes ressources.

        Je suis convaincu que c'est une extension qui crée ce bug, ou pire une erreur majeur dans le code de Joomla.

        Note : Je tourne sous Joomla! 1.0.13 passé en upgrade à 1.0.14 sa me le fait dans les 2 version de toutes façon.

        J'ai hâte de passé à Joomla! 1.5 mais mon site est tellement lourd et compliqué que je ne vois pas comment migré sans foiré mon site, j'ai plus de 1500 membres et je me vois mal me justifier auprès d'eux pour un crash total !

        POUR FCK Editor, je vais regarder car je l'ai aussi, je vais la virer et faire un test Je vous tiens au courant

        Si vous avez la solution je prend

        A +++
        Dernière édition par felichon à 22/02/2008, 08h34

        Commentaire


        • #5
          FCK Editor hors de cause !

          Salut, c'est encore moi

          J'ai testé Joomla! en virant FCK editor, sans succès le problème persiste et en plus j'ai plus d'éditeur

          Je suis quitte pour le réinstallé

          Faut chercher ailleurs

          Commentaire


          • #6
            Une source de problèmes avec Firefox est le plugin AdBlock, il vaut mieux le désactiver quand on se « logge ». Ceci dit je ne sais pas si dans ce cas ... Essayez, au cas où ...

            Cordialement

            Commentaire


            • #7
              Bonjour,

              j'ai le même problème de login en tant que membre sous Firefox.
              La galère pour les utilisateurs lambda.

              Quelqu'un a t il finalement trouve la solution?
              Je suis sous Joomla 1.0.x

              Ca me parait etre un bug suffisament handicapant pour que l'on ait vite une reponse de la communauté...

              Merci !

              Commentaire


              • #8
                J'ai eu ce problème a une époque. Mais plus maintenant...
                Je voudrais savoir si :
                1. Vous vous logguez à partir de différents PC ?
                2. Si dans la configuration générale vous avez activé la mémoire de la dernière page consulté,
                3. Par MP : Votre niveau de sécurité 1, 2 ou 3 ?

                Papounet
                I'am happy for you !
                Dernière réalisation : http://www.pierrickservais.com/

                Commentaire


                • #9
                  Bonjour,

                  - je me connecte que depuis 1 seul PC

                  - Option site Joomla - "Activer le Cache:" NON
                  (j'imagine que c'est ce que à quoi vous faites reference par "activé la mémoire de la dernière page consulté")

                  - Option site Joomla - "Méthode d'authentification de session":
                  - j'ai essaye les deux niveaux 1 et 3 pour cette option,
                  - dans les 2 cas j'ai le problème d'echec a la 1ere connection depuis Firefox

                  - option site Joomla - "Se rappeler de la page où la session a expiré:":
                  j'ai essaye OUI et NON, meme problème

                  J'utilise Firefox: 2.0.0.12.

                  J'ai le meme problème avec Internet Explorer (HTTP erreur 403).


                  Cordialement
                  Dernière édition par Yellow Run à 14/03/2008, 13h49

                  Commentaire


                  • #10
                    J'ai eu le même prob (le 19 sept 2008) suite au changement des mutu's OVH. (migration vers apache2 - mutu 2008)
                    Après un upload de ma version de joomla (sans le dossier install) tout est rentré dans l'ordre.
                    ça peut servir.
                    Cordialement Denis
                    Utilsateur de Joomla - virtuemart etc...
                    Le partage du savoir fait avancer plus vite !
                    www.weborganisation.com - www.commequiers.com

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X