Banner

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Banner

    Bonjour,
    je n'arrive pas à afficher les bannières
    J'ai bien le titre mais aucune image ???
    j'ai créé un client et je lui ai attribué des bannières mais..... O !!!!!

    qquelqu'un aurait une idée ???

    d'avance merci ... ah oui c'est ici: http://sailinggeneration.free.fr/ind...tpage&Itemid=1
    BreTweb
    Editeur de www.bateaux-doccasion.com

  • #2
    Salut,

    Tu as bien tes bannières dans le dossier /images/banners ?
    Pas de demande de support en MP ou par mail, le forum est là pour ça!
    http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
    http://www.lapatagonie.com : juste pour vous dépayser un peu...

    Commentaire


    • #3
      Ben oui ,
      j'ai les ai même toutes rechargées par upload car comme je les avais mises dans le dossier banner par ftp je pensais que celà pouvait venir de là... toujours pas moyen ...
      peut être le module banner qui à un probleme: comment faire pour le désinstaller et le réinstaller car joomla ne veut pas le virer
      je comprend pas c'est pourtant le 4eme site avec joomla que je met en ligne jusque là sans probleme...
      merci
      BreTweb
      Editeur de www.bateaux-doccasion.com

      Commentaire


      • #4
        Salut,

        c'est peut etre un probleme de chmod sur ce dossier...
        Lenamtl

        Commentaire


        • #5
          merci
          mais je peux pas faire de chmod chez l'hebergeur Free
          BreTweb
          Editeur de www.bateaux-doccasion.com

          Commentaire


          • #6
            Des news ?????

            pas d'info ?? je suis toujours planté avec mon module banners qui n'affiche pas les images .... je le déplace ou je veux , le titre bannière s'affiche mais c'est tout .... Pas glop je vais devoir tout réinstaller !!!!!

            A moins qu'une lumière n'arrive

            merci d'avance
            BreTweb
            Editeur de www.bateaux-doccasion.com

            Commentaire


            • #7
              Je ne connait pas Free...vous ne pouvez pas chmoder vos dossiers du tout?

              comment faites vous alors pour que vos dossiers soient ouvert en écriture?

              C'est étrange si cela fonctionnait sur vos autres sites (ils étaient sous free aussi?) peut-être le format d'image ou leur pesanteur.
              Lenamtl

              Commentaire


              • #8
                Merci Lenamtl
                pour free les chmod sont faits automatiquement ,je crois ....

                y a t il personne d'autre qui ait une idée ??
                Dernière édition par boost à 26/01/2007, 08h46
                BreTweb
                Editeur de www.bateaux-doccasion.com

                Commentaire


                • #9
                  Banners ne s'affiche pas

                  Bonjour,

                  J'ai exactement le même problème, les banners n'affichent que le titre et aucune image. J'ai essayé de chmoder les répertoires concernés mais sans succès... Je suis chez Infomaniak donc pas de problème avec les chmod. J'utilise le template rt_sporticus_news.

                  Y'a-t-il un moyen moins radical que de tout réinstaller ???

                  Merci d'avance de votre aide précieuse....

                  A+

                  Eloïse

                  Commentaire


                  • #10
                    J'ai le meme problème

                    Bonjour à tous,
                    Moi non plus je ne parviens pas à afficher les bannières.
                    J'ai découvert joomla récemment et j'utilise le bouquin Agen Graf pour m'initier.
                    Il y est dis que le paramètre de l'instruction du Module Bannière doit se lire au pluriel <?php mosLoadComponent( "banners" , -1 ); ?>
                    J'ai testé avec et sans le s mais rien n'y fait, j'ai essayer avec plusieurs templates que ce soit en local ou online.

                    Quelqu'un peut-il m'aider?
                    Je suis bien en CHMOD 755 dans toute l'arborescence

                    Encore un truc bizarre, sur une autre machine avec même OS sur mon réseau local çà s'affiche.
                    Je ne vois pas ce qui cloche dans ma config car le navigateur et l'antivirus sont les même.
                    Dernière édition par rollingboy à 25/02/2007, 09h11

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X