MystiCform

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • MystiCform

    Bonjour à tous,
    je viens d'installer le module MystiCform et tout simplement...il plante dès qu'on le publie, y a t-il un bot à téléharger ou autre?
    Quelqu'un a t-il du faire face à ce problème?

    Merci

    ourobos

  • #2
    Bonjour a tu installé la version que j'ai proposé sur joomlafrance ??

    Envoyé par ourobos Voir le message
    Bonjour à tous,
    je viens d'installer le module MystiCform et tout simplement...il plante dès qu'on le publie, y a t-il un bot à téléharger ou autre?
    Quelqu'un a t-il du faire face à ce problème?

    Merci

    ourobos
    Joomla User Group (JUG) Lille : https://www.facebook.com/groups/JUGLille/

    Commentaire


    • #3
      note :
      en fait la version proposée sur le site de l'auteur ne fonctionne que sur les sites en anglais. le module n'ayant pas été traduit (Il cherchait le fichier french.php), chose que je me suis empressé de faire avant de le porter en nouveauté sur joomlafrance.org

      Depuis l'auteur a validé ma version comme traduction officielle ! (youpi!)
      Pour infos, des évolutions sont prévues et seront affichés dès leur parution sur le net.

      pour tous problèmes, vous pouvez me contacter sur le forum.
      Joomla User Group (JUG) Lille : https://www.facebook.com/groups/JUGLille/

      Commentaire


      • #4
        Le problème que j'ai est justement sur les aspects linguistiques parce que ma page est en Français et espagnol...
        voici les messages d'erreurs:
        Warning: main(): Unable to access d:/www/ubikeuropa.eu/htdocs/modules/mod_mysticform/language/spanish.php in d:\www\ubikeuropa.eu\htdocs\modules\mod_mysticform .php on line 20

        Warning: main(d:/www/ubikeuropa.eu/htdocs/modules/mod_mysticform/language/spanish.php): failed to open stream: No such file or directory in d:\www\ubikeuropa.eu\htdocs\modules\mod_mysticform .php on line 20

        qu'en penses-tu?

        Commentaire


        • #5
          donc en fait pour faire au plus simple...

          tu decompacte l'archive mod_mysticform.zip pour recuperer le fichier "french.php" qui se trouve dans le repertoire language.
          Duplique et renomme-le en spanish.php

          puis avec un éditeur de code html (le bloc note de windows fera l'affaire)
          tu édite et tu traduit le texte français en espagnol.

          Ensuite, il ne te reste plus qu'a le transferer par FTP dans ton site
          dans le répertoire modules\mod_mysticform\language

          ou si tu veux le rajouter dans l'installation de l'archive zip. il faut éditer le fichier
          mod_mysticform.xml en rajoutant la ligne suivante : <filename>mod_mysticform/language/french.php</filename>
          et recompacter le tout en respectant la structure des répertoires.

          Voila, j'espère t'avoir aidé. Dans tous les cas, si tu fais la traduction en espagnol. N'hésite pas à en faire bénéficier la communauté joomla!

          Joomla User Group (JUG) Lille : https://www.facebook.com/groups/JUGLille/

          Commentaire


          • #6
            Je n'y manquerai pas!!! je vais essayer de me dépatouiller et je vous passe la version espagnole dès que possible.

            Je peux abuser un peu? Parce que j'ai un problème de type rss. j'ai installé des tas de modules pour mettre un podcast et pour mettre du contenu en RSS avec les principaux journaux européens mais voici le message d'erreur qui m'apparaît à chaque fois:

            Parse error: parse error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in d:\www\ubikeuropa.eu\htdocs\includes\domit\xml_dom it_rss_shared.php on line 285

            et concernant le podcast (j'ai déjà des émissions de radio de charger (section "vive la culture") mais je n'arrive pas à faire coîncider ces émissions et les podcast... apparaît une page introuvable.

            Je sens que tu maîtrises le sujet donc je me permets de te demander...

            Je te remets l'adresse: www.ubikeuropa.eu (toutes les remarques sont les bienvenues).

            Merci pour votre patience!!!

            Abrazos
            Dernière édition par ourobos à 18/11/2006, 10h45

            Commentaire


            • #7
              Bonsoir,
              j'ai installé mysticform et du coté utilisateur , seul s'affiche l'entête du module et au qu'un bouton...a cliquer.
              Que faire ?

              Merci cordialement

              Commentaire


              • #8
                C'est peut être du au css et à ton template que tu utilise... teste en changeant le template...

                pour infos, mysticform utilise son propre css que tu peut éditer en récupérant le fichier style.css qui se trouve dans son répertoire. De la, tu peux changer les valeurs des couleurs ainsi que la dimension du formulaire. De cette façon, tu peux complement personnaliser le formulaire au couleur de ton site.

                Exemple de personnalisation sur le site de l'auteur : http://mysticform.uvicuo.com

                Envoyé par tony Voir le message
                Bonsoir,
                j'ai installé mysticform et du coté utilisateur , seul s'affiche l'entête du module et au qu'un bouton...a cliquer.
                Que faire ?

                Merci cordialement
                Joomla User Group (JUG) Lille : https://www.facebook.com/groups/JUGLille/

                Commentaire


                • #9
                  Envoyé par ourobos Voir le message
                  Parse error: parse error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in d:\www\ubikeuropa.eu\htdocs\includes\domit\xml_dom it_rss_shared.php on line 285
                  Abrazos
                  euh, je dois dire que j'ai mes limites quand même mais je me souviens d'avoir eu cette erreur avec le fait d'être en php4 au lieu du 5....
                  faut voir ce que dit ton hébergeur lws.
                  Joomla User Group (JUG) Lille : https://www.facebook.com/groups/JUGLille/

                  Commentaire


                  • #10
                    Hello, merci de ta patience daneel. je viens d'effectuer le changement aupr`s de mon hébergeur et idem avec le bot RSS feed j'obtiens:

                    Parse error: parse error, unexpected T_STRING in d:\www\ubikeuropa.eu\htdocs\includes\domit\xml_dom it_rss.php on line 261

                    snifffff, vais-devoir me passer de rss sur la page? Disons que je veux rendre accessible des articles de différents journaux européens sur le site mais jusqu'à présent le fil ne marchent pas.
                    Peut-être faudrait-il que je ré´crive le code dans xml_domit_rss.php?

                    Merci de ton aide

                    abrazos

                    Commentaire


                    • #11
                      Envoyé par ourobos Voir le message
                      Hello, merci de ta patience daneel. je viens d'effectuer le changement aupr`s de mon hébergeur et idem avec le bot RSS feed j'obtiens:

                      Parse error: parse error, unexpected T_STRING in d:\www\ubikeuropa.eu\htdocs\includes\domit\xml_dom it_rss.php on line 261

                      snifffff, vais-devoir me passer de rss sur la page? Disons que je veux rendre accessible des articles de différents journaux européens sur le site mais jusqu'à présent le fil ne marchent pas.
                      Peut-être faudrait-il que je ré´crive le code dans xml_domit_rss.php?

                      Merci de ton aide

                      abrazos
                      tu a quel version de rss feed ?
                      pour ma part la dernière corrige le bug du php5
                      disponible sur http://forum.joomla.org/index.php/topic,75917.0.html
                      à condition d'être inscrit sur le site.
                      Joomla User Group (JUG) Lille : https://www.facebook.com/groups/JUGLille/

                      Commentaire


                      • #12
                        mysticform : message d'erreur

                        Bonjour,

                        hébergé chez Free avec Joomla 1.0.10, l'affichage du module mysticform fait des siennes... Parfois il s'affiche correctement, et parfois, il génère le message d'erreur suivant :

                        ile(http://ecolemeyrargues.free.fr/modul.../template.html) [function.file]: failed to open stream: Connection timed out in /mnt/116/free.fr/e/c/ecolemeyrargues/modules/mod_mysticform/includes/sete.php on line 20

                        Warning: join() [function.join]: Bad arguments. in /mnt/116/free.fr/e/c/ecolemeyrargues/modules/mod_mysticform/includes/sete.php on line 21

                        En réactualisant (rafraîchissant) la page, on finit par obtenir l'affichage du module...

                        Le site est accessible ici...

                        Quelqu'un a-t'il la solution ?
                        aide-toi, et joomla t'aidera... et tu aideras les autres
                        Gigoteuses hiver, été et demi-saison, gigoteuses sur mesure, tours de lit personnalisé, doudous, modèles uniques : http://www.pistache-et-chocolat.com

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X