Joomladay francophone 2018 à Paris 18 et 19 mai

module ne s'affiche pas

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • module ne s'affiche pas

    Bonjour,
    J'utilise joomla 1.12 virtuemart, shsef404, je vien de changer le template de mon site, cependant, problem, sur certaines de mes pages, associes a des composants, les modules positionnes via le backend n apparaissent pas . Sauriez vous pourkoi ?
    Merci de votre réponse
    Yaz

  • #2
    Peut-être qu'il n'est pas afficher dans toutes les pages. vérifies bien les paramètres du module
    Règlement du forum : http://forum.joomla.fr/faq.php
    Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
    Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
    http://www.iwannaclick.org

    Commentaire


    • #3
      oui, la parametre a droite, ou il faut selectionner les pages dans lesquelles le module sera affiché, je regarde bien ce cote la mais bon, c'est vraiment bizzare...ya rien ki cloche a priori dans les parametres, j ai vide mon trash, au cas ou...mais tjrs rien

      Commentaire


      • #4
        il y a "all" qui est activer ?
        Seul les page séléctionnées (bleu) affiche le module
        Règlement du forum : http://forum.joomla.fr/faq.php
        Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
        Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
        http://www.iwannaclick.org

        Commentaire


        • #5
          Je n ai pas selectionne le parametre All car je ne veux pas afficher le module dans toutes mes pages, j 'ai juste "CTRL + Click" sur les pages ki m'interessaient...c bizzare, j'utilise une version beta de shCustomtags avec son fameux composant sh404SEF, quand je le depublie c bon c passe.

          Commentaire


          • #6
            même problème en ce qui me concerne...tu as trouvé une réponse?

            Commentaire


            • #7
              Bonjour,
              j'ai un problème similaire. Des modules qui ne s'affichent pas sur certaines pages et sans problèmes sur d'autres.
              J'ai pour certains des accès à ses pages par différents menus, mais, d'une part je sélectionne bien les différentes entrées possibles dans la partie droite de la page d'édition du module, d'autre part, en sélectionnant de la même manière différents menus pour différentes pages, ça marche sans problème pour certains et pas du tout pour d'autres.... et je n'arrive pas à voir ce qi fait la différence.

              J'ai essayé de voir si ça pouvait venir du menu qui est dupliqué à la base, mais ça n'a rien donné...

              Commentaire


              • #8
                euh....
                pour illustrer le fait que... je ne comprend pas du tout la logique du truc. J'ai un module qui ne s'affichait pas sur un article en passant par aucun des deux menus qui y menait. Je ne sais pas trop pourquoi, j'ai testé en ajoutant une entrée vers cet article dans le usermenu que j'ai rendu public, et en passant par ce menu, ça marche !

                Franchement, Joomla, je trouve ça deplus en plus mystique

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X