Joomladay francophone 2018 à Paris 18 et 19 mai

Site hacké ? ou bien je me suis planté qqe part ?

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Site hacké ? ou bien je me suis planté qqe part ?

    Bonjour... et AU SECOURS

    Voilà, j'en étais à la finalisation de mon site joomla qui tournait au quart de poil depuis 8-10 jours et puis depuis ce matin j'ai plein de trucs étranges.

    Tout d'abord quand je navigue dans mon site via le frontend, j'ai de temps en temps un message qui s'affiche de manière complètement ALEATOIRE :
    Virtual host not found or CGI access not enabled on this server
    Bon, j'avais jamais eu le message avant, ça ne m'a pas trop inquiété dans un premier temps, surtout qu'en cliquant plein de fois un peu partout dans mes menus, ça ne le faisait plus... et puis ça l'a refait

    Et puis, j'ai voulu administrer mon site pour modifier un peu mes menus et ajouter le composant xmap. Et là avant même d'installer le composant, j'ai de nouveau eu le même message via l'interface d'administration en naviguant dans les différents menus. Ce message apparait de manière aléatoire. Une fois j'accède quelque part et la fois d'après, je peux plus.
    Bon, ne m'inquiétant pas plus que ça (mon estomac commence à grincer) j'installe tout de même Xmap... sans problème.
    Je veux ajouter un lien dans mon top menu et là quand je fais lien vers un composant GROSSE CATASTROPHE : Je n'ai plus possibilité d'associer des composants au menu (Seulement 3 textes apparaissent dans la boite "lier au composant" : Accueil / références / déconnexion ). ET C'EST PAS DU TOUT ALEATOIRE !!!!!!!)

    Pour info :
    • Mon site : www.webonaute.com
    • Problèmes de sécurité encore non réglés depuis l'installation :
      Paramètre PHP register_globals est sur `ON` au lieu de `OFF`
      Paramètre Joomla! RG_EMULATION est sur `ON` au lieu de `OFF` dans le fichier globals.php
    • Problèmes préalables rencontrés depuis mon installation il y a 3 semaines : Aucun
    • Mon hébergeur : amen.fr


    Alors ? votre avis ? Site hacké ou problème de configuration quelque part ?
    Dernière édition par webonaute à 25/10/2007, 20h56
    Mon dernier site web avec Joomla : HSE Normandie

    Si un emploi me cherche, je suis preneur

  • #2
    Une ID : Règles vite tes pb de configurations !!! Surtout qu'ils ont plein de post différents sur le pb.
    Topette
    Création de site web | Site de référence sur les fibres végétales | Administrateur du site

    Commentaire


    • #3
      Bonjour, j'ai le même problème su mon site web, hébergé par amen :

      "Virtual host not found or CGI access not enabled on this server"

      Que dois-je faire ? Que dois-on faire ? Quelqu'un a une idée ? Au secours (bis) !

      Commentaire


      • #4
        Envoyé par Goum Voir le message
        Une ID : Règles vite tes pb de configurations !!! Surtout qu'ils ont plein de post différents sur le pb.
        Topette
        Qu'entends-tu par problème de configuration ? As-tu un lien plus précis ? Car personnelement lors de mes recherches j'ai trop de résultats, et vu que je ne suis pas un professionnel sur le sujet (phpmyadmin? seveur? ...) je peine à m'y retrouver et à trouver LA bonne solution.

        Merci pour ton aide a+

        Commentaire


        • #5
          Salut,
          As tu les mêmes infos de PHP register_globals et Joomla! RG_EMULATION ?
          Si oui alors même réponse. ICI ou la et enfin ICI
          Si cela continue alors je ne suis plus compétent désolé,
          Topette
          Création de site web | Site de référence sur les fibres végétales | Administrateur du site

          Commentaire


          • #6
            Exactement le même problème depuis ce matin, même si mon site n'utilise pas Joomla. Un sujet a été ouvert sur Amen et je les ai contactés par mail tout à l'heure, toujours sans réponse.

            Mon site :
            http://www.geekandhype.com

            Commentaire


            • #7
              Tous les problemes ont disparus par enchantement?!

              Si quelqu'un veut bien m'expliquer... Ce soir je reviens sur mon site et... tout remarche normalement.
              Je commence à avoir un doute sur mon hébergeur.
              Apparement plusieurs ont eu le problème aujourd'hui chez AMEN.
              Je gère d'autres sites chez Amen et j'ai essayé d'installer joomla pour un client = CATASTROPHE à l'install, impossible à faire fonctionner.
              Un avis ?
              Mon dernier site web avec Joomla : HSE Normandie

              Si un emploi me cherche, je suis preneur

              Commentaire


              • #8
                Il faut "prier" pour que ça marche.
                MWIP pour les intimes

                M. W. I. Prod. (Documentations et téléchargements pour Joomla!)

                Commentaire


                • #9
                  amen...
                  www.face-ouest.fr - L'escalade du bout du monde (finistère)

                  Commentaire


                  • #10
                    Amen et joomla incompatible ? ah ah ahhhhhhhh men.


                    Bon la conclusion du post n'a sûrement rien à voir ici, mais je post qd même et je met réglé.
                    Oui Amen... le pognon et ferme là ! Je crois que je suis devenu un peu parano sur ce coup là.
                    5 ou 6 ans que je met des sites chez eux, il y a 2/3 ans j'ai abandonné Mambo à cause que ça ne fonctionnait pas terrible chez eux.
                    Aujourd'hui j'en suis à 32 noms de domaines gérés chez eux, dont 10 actifs en tant que sites principaux (bon le reste ça compte pas ce sont des redirections.)
                    Mais pour Joomla... ça ne marche pas top du tout chez eux... Et qu'ils ne viennent pas me dire que c'est parce que je fais des erreurs, j'ai monté pour tester les mêmes sites en local sur mon PC et sur mon espace perso chez Free, et j'ai aucun pb.
                    Si quelqu'un a un bon hébergeur à me présenter...
                    Mon dernier site web avec Joomla : HSE Normandie

                    Si un emploi me cherche, je suis preneur

                    Commentaire


                    • #11
                      Primo, les domaines c'est chez Gandi.

                      Secundo, les hébergeurs sont listés sur cette page.
                      Nuxit et Celeonet (français) ont bonne réputation.
                      MWIP pour les intimes

                      M. W. I. Prod. (Documentations et téléchargements pour Joomla!)

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins
                      Travaille ...
                      X