gigCalendar : refus de configuration

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • gigCalendar : refus de configuration

    Salsalut à toutes et tous,

    Après installation du composant et de ses modules et bot, après création d'un groupe, d'un lieu, et d'un évènement, tout s'affiche, sur le front normalement.
    Mais comme toutes les options sembles être activées, il y a beaucoup trop de ligne d'information.
    Je retourne donc dans le back pour personnaliser la configuration et ce au menu "gig config".
    Après avoir changé une option le message suivant s'affiche :
    Query failed : Erreur de syntaxe près de 'werked by Richard Medek, http://richardmedek.com. NOTES: -' à la ligne 6
    quelqu'un peux t il me dire kézako ? et dans quelle direction creuser !

    salsamicalement
    Dernière édition par éric el salsero à 19/06/2006, 13h23
    http://www.salsa04.com version : 3.4.8 / jce / osmap /

  • #2
    Beuh ... je nai pas ce problème avec Eventlist. Enfin tu as vu ça.

    Si je peux t'être utile, tu connais l'adresse
    http://www.freetek.net Portail de promotion de la scène ElectroniquePowered By Joomla 1.0.13 !
    http://www.pfw-games.com Joomla 1.0.13 et PUarcade (classement PUarcade viré pour un classement plus réaliste).

    Commentaire


    • #3
      Perso, je n'ai pas eu ce genre de problèmes avec gigCalendar.
      Quelle option as-tu changée pour avoir ce message d'erreur ??
      Have fun !

      tef
      -------------pe@ce
      http://www.cyberground.org/
      http://www.ntoumos.com/

      Commentaire


      • #4
        Salut,

        as-tu chmodé le fichier config de Gigacalendar?

        a+
        Lenamtl

        Commentaire


        • #5
          + d'info sur mon pblème avec gigCalendar

          Salsalut et merci pour vos réactions rapides,

          ====> loltef :
          voici là où j'essai le changement de configuration : dans le menu gigconfig :

          sous menu General Setting : ici j'ai pu commencer à traduire les titres (pas de message erreur)

          sous menu List Setting (exemple remplacement de "Time" par" heure") voici la phrase erreur :
          Query failed : Erreur de syntaxe près de 'list_giginfo_link = '', gignotes_header = 'Notes/Info', gig' à la ligne 41
          Cette même phrase d'erreur pour le remplacement de "Band" par "Groupe" ou "venue" par "évènement" ...

          sous menu Calendar Setting : ici quelque soit la modification (par exemple publier ou dépublier gigBand ou gigVenu ou tout autres) voici la phrase erreur :
          Query failed : Erreur de syntaxe près de 'werked by Richard Medek, http://richardmedek.com. NOTES: -' à la ligne 6

          sous menu miniCal Setting : ici quelque soit la modification voici la phrase erreur :
          Query failed : Erreur de syntaxe près de 'werked by Richard Medek, http://richardmedek.com. NOTES: -' à la ligne 4

          En fait aucun autre menu que le menu général n'est modifiable.

          ====> lenamtl

          chmodé ! non je n'ai pas chmodé le fichier config de gigCalendar.
          Peux tu m'en dire plus :
          . Que signifie chmodé ?
          . A quoi ca sert ?
          . et comment s'y prendre ?

          Merci d'avance,

          salsamicalement
          http://www.salsa04.com version : 3.4.8 / jce / osmap /

          Commentaire


          • #6
            chmod

            Salut,

            chmod = la permission d'un fichier ou d'un dossier.

            Cela permet entre autre que la sauvegarde d'une page configiguration soit
            sauvegardée.

            Tu peut modifier la chmod via ton logiciel FTP tu dois mettre un chmod assez haut le maximum étant 777

            donc essayes avec 644-755 ou 777
            Lenamtl

            Commentaire


            • #7
              chmod, je commence à comprendre !

              salsalut lenamtl,

              chmod :
              1 - Je suis allé ici http://aide.joomla.fr/content/view/46/61/
              pour bien comprendre,
              2 - j'ai téléchargé et installé FTP expert 3 (là j'ai un petit doute car je suis en LOCAL pour le moment),
              3 - ai suivi les indications d'aide, de FTP expert 3, pour changer le chmod :
              "Droits d'accès des dossiers
              Déroulez le menu contextuel sur un fichier ou un dossier sur le serveur.
              Sélectionnez la commande Propriétés.
              La boîte de dialogue [nom de la page ou du dossier] Propriétés apparaît.
              Dans la zone Attributs, cochez les cases correspondant aux droits que vous voulez accorder.
              Vous pouvez accorder des droits de lecture, d’écriture ou d’exécution. Les droits doivent être définis selon les types d’utilisateur."

              Sur mes fichiers ou dossiers dans la partie gauche du ftp (sur le dd) un clic droit ne me permets pas de rentrer une valeur chmod du type 777 dans l'attribut. Est ce parce ce que je suis en local?

              4 - Bon une fois ce problème réglé il me suffira plus qu'a mettre la main sur le bon fichier config de gigCalendar :
              la bonne direction de mes recherches, plutôt vers :
              a - ... www/administrator/components/com_gigcal/...
              ou
              b - ...www/components/com_gigcal/...

              encore merci pour tes lumières (t'as remarqué suis débutant ++ !)

              salsamicalement
              http://www.salsa04.com version : 3.4.8 / jce / osmap /

              Commentaire


              • #8
                salut à tous,

                donc pour les chmod, tu vas là http://extensions.joomla.org/compone...102/Itemid,35/ et tu installe ce composant, avec ce dernier tu pourras faire ce que tu veux avec tes fichiers, même en local, même sous windows, voila

                sinon pour le reste, pas encore testé donc désolé

                cordialement
                Agence web Joomla www.nartconcept.fr spécialisée en création de sites Joomla professionnels http://www.nartconcept.fr/services.html
                RT3 Framework : www.rt3.fr pour Joomla 1.7.x & 2.5

                Commentaire


                • #9
                  Salut,

                  si tu es en local ce n'est pas le chmod qui est en cause.

                  quand tu dis : ici j'ai pu commencer à traduire ...
                  d'après-moi tu n'as pas traduit à la bonne place et à cause de cela que tu as des messages d'erreur.
                  Tu peux nous envoyer la page que tu as traduite?

                  ps: c'est toujours une bonne idée de préciser si votre site site est en ligne ou non

                  Petit fait a préciser:
                  -JoomlaXplorer ne règle pas tous les problèmes relié au chmod.
                  -Depuis Joomla, avec la nouvelle fonction de chmod dans la configuration de l'admin, il suffit souvent de modifier les paramètres et tout rentre dans l'odre.

                  Mais bon cela ne règlera pas ton problème pour le moment.


                  a+
                  Lenamtl

                  Commentaire


                  • #10
                    quelques screen de gigCalendar

                    re-salsalut,

                    ====> nart
                    J'ai installé JoomlaXplorer (cf screen 4) mais aucun de mes changement n'est pris en compte !

                    ====> lenamtl
                    Voici donc ce que j'ai pu commencer à traduire : dans le menu "gigConfig" (screen 1),
                    par exemple les 2 premières lignes (screen 2),
                    et le résultat (screen 3).

                    Les sous menu : "List", "List archive", "Calendar" ... me refusent quelques changements que ce soit aussi bien pour un changement de nom que pour publier ou dépublier.

                    j'espère rester clair,

                    si quelqu'un à une solution, j'suis preneur

                    salsamicalement
                    Fichiers joints
                    http://www.salsa04.com version : 3.4.8 / jce / osmap /

                    Commentaire


                    • #11
                      nouvelle piste

                      salsalut,
                      Ai trouvé sur les FAQ du site gigCalendar (adresse : http://www.gigcalendar.net/)

                      "Q: I get SQL errors when trying to save settings.

                      A: Turn Magic Quotes on. You might have noticed this in our Requirements. You may do this in your php.ini file or if you do not have access you can set "php_flag magic_quotes_gpc on" in a .htaccess file located in your apache htdocs directory.

                      More info is available here:http://fr.php.net/magic_quotes/"

                      Je suis donc allé sur l'icone de Easy php dans ma barre de tache (en bas à droite) puis : configuration/PHP et à la phrase :
                      ; - magic_quotes_gpc = On [Performance]
                      j'ai remplacé le "Off" en "On" comme ci-dessus.
                      Mais toujours pas de résultats !

                      Ai-je mal traduit le conseil du FAQ ? ou mal fait la manip ?

                      salsamicalement
                      http://www.salsa04.com version : 3.4.8 / jce / osmap /

                      Commentaire


                      • #12
                        Salut,

                        non je te parle du fichier que tu as traduit en tant que tel... pour qu'on puisse voir d'ou vient l'erreur dans le code.

                        je ne crois pas que l'erreur que tu proviennes de magicquote, mais bon quand tu modifies quelques chose dans la config d'easyphp il faut ensuite que tu arrête et redémarre easyphp.

                        A+
                        Lenamtl

                        Commentaire


                        • #13
                          Salsalut,

                          La seule chose que j'ai traduis ce sont les titres (comme indiqué sur mon post). Je n'ai fais aucune traduction de fichier. Je vais localiser ses fameuses ligne 4, 6 ou 41 (selon le message d'erreur) et les noter ici.

                          à plus
                          http://www.salsa04.com version : 3.4.8 / jce / osmap /

                          Commentaire


                          • #14
                            enfin solutionné

                            salsalut,

                            le problème vient bien du magic quotes qui doit être sur On.

                            Pour le vérifier dans le back : administrator/système/info.système ... et MAGIC QUOTES sur ON (voir le screen ci-joint).

                            Pour le changer : "mon disque dur"/EasyPHP1-8/apache/php/... et mettre On à la place de Off devant Magic Quotes (voir screen ci-joint).

                            En espérant que ça puisse servir à d'autre

                            à bientôt pour de nouvelles aventures avec gigCalendar

                            salsamicalement
                            Fichiers joints
                            http://www.salsa04.com version : 3.4.8 / jce / osmap /

                            Commentaire

                            Annonce

                            Réduire
                            1 sur 2 < >

                            C'est [Réglé] et on n'en parle plus ?

                            A quoi ça sert ?
                            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                            Comment ajouter la mention [Réglé] à votre discussion ?
                            1 - Aller sur votre discussion et éditer votre premier message :


                            2 - Cliquer sur la liste déroulante Préfixe.

                            3 - Choisir le préfixe [Réglé].


                            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                            2 sur 2 < >

                            Assistance au forum - Outil de publication d'infos de votre site

                            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                            UTILISER À VOS PROPRES RISQUES :
                            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                            Problèmes connus :
                            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                            Installation :

                            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                            Archive zip : https://github.com/AFUJ/FPA/zipball/master

                            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                            et remplacer www. votresite .com par votre nom de domaine


                            Exemples:
                            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/
                            Pour executer le script: http://www..com/fpa-fr.php

                            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/cms/
                            Pour executer le script: http://www..com/cms/fpa-fr.php

                            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                            Voir plus
                            Voir moins
                            Travaille ...
                            X