Installateur de composant inaccessible

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Installateur de composant inaccessible

    Bonjour a tous
    j'ai un probleme bizarre je n'ai plus acces à la page d'installation de composants dans le backend de joomla 1.0.10
    les autres installeurs s'affichent et fonctionnent correctement mais là:

    ../administrator/index2.php?option=com_installer&element=component

    plus rien ne s'affiche...
    Impossible d'afficher la page sous IE ou firefox
    http 500....

    HELP, je ne peux donc plus installer ou desinstaller de composants

  • #2
    Envoyé par drijn
    Bonjour a tous
    j'ai un probleme bizarre je n'ai plus acces à la page d'installation de composants dans le backend de joomla 1.0.10
    les autres installeurs s'affichent et fonctionnent correctement mais là:

    ../administrator/index2.php?option=com_installer&element=component

    plus rien ne s'affiche...
    Impossible d'afficher la page sous IE ou firefox
    http 500....

    HELP, je ne peux donc plus installer ou desinstaller de composants
    Salut Drijn,

    As tu resolu ton probleme ? Parce que mainteant c'est mon tour !!! exactemeent pareil !!!
    Peux tu m'éclairer si tu as une réponse ?

    Merci,

    Antony

    Commentaire


    • #3
      ben moi pareil, j'ai installé pas mal de composants, tout s'est bien passé, et d'un seul coup, plus possible d'accéder à la page d'installation des composants....par contre les bots et mods, là y'a pas de problème.
      y aurait il un quota maximum de composants au dessus duquel la page ne peut s'afficher ?
      Je ne vois malheureusement plus quel est le dernier composant installé avant la catastrophe...je suis bien embêté, je vais être obligé de tout réinstaller

      http://www.ritchy.net

      Commentaire


      • #4
        Oups bah oui je me rapelle avoir eu ce probleme
        mais je ne sais plus comment l'avoir régle... désolé
        je sais que je n'ai pas du reinstaller joomla si ca me reviens
        je vous le fait savoir.

        Commentaire


        • #5
          réglé, mais j'aimerais comprendre...

          Pendant 3 jours, ça n'a plus marché (l'acces à l'interface d'installation des composants), et après 4 ou 5 redémarrages en 3 jours, ça revient....
          Je suppose que ça vient de chez phpnet, mais j'aimerais bien comprendre, enfin le principal c'est que ça marche.
          J'espère que le problème est réglé pour vous aussi.

          Commentaire


          • #6
            J'ai trouvé!

            C'est bien l'installation de certains composants qui provoque ca.
            Il ma suffit de suprimer /administrator/components.com_adsmanger/
            et la page d'installation est revenue

            donc dans mon cas c'etait le composant adsmanger qui plantait
            et voila!
            Dernière édition par drijn à 11/10/2006, 11h07

            Commentaire


            • #7
              Probleme De Disparition De L'installateur De Composants

              Bonjour à tous
              J'ai le même problème.
              En résumé quelle est la solution :
              repérer le dernier composant et le supprimer
              Dans mon cas ce devait être la dernière version de Joomfish.
              Mais je travaille avec ... (réintégrer l'ancienne)

              Si vous avez une méthode plus ... scientifique ! je suis preneur

              Gérard

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X