problème page d'accueil

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • problème page d'accueil

    Voilà mon problème : je n'arrive plus à modifier l'apparence de ma page d'accueil. Je vais sur le composant, j'indique le nombre d'article, le nombre de colonnes désirées etc... et tout à l'air de fonctionner mais les changements n'apparaissent pas sur le frontend. J'ai vérifié que tous les fichiers sont bien modifiables, j'ai essayé de vider le cache mais rien n'y fait.
    Qqn aurait-il une solution ?

  • #2
    Ta version ?

    Version 1.0.10 ?

    Si oui :
    Configuration générale
    Onglet Server :
    Se rappeler de la page où la session a expiré: NON
    Méthode d'authentification de session: Change la valeur
    Sauvegarde, sa va vider les session
    Retourne dedans
    Méthode d'authentification de session: Remettre la valeur initiale
    Sauvegarde
    Me donner le résultat...
    Merci

    Papounet
    I'am happy for you !
    Dernière réalisation : http://www.pierrickservais.com/

    Commentaire


    • #3
      Essayé

      J'utilise effectivement cette version de joomla.
      J'ai essayé de faire exactement ce que tu m'as demandé mais cela ne change rien. J'ai beau demander que les articles s'affichent sur une colonne, j'en ai toujours deux.
      J'ai installé GMacces cela pourrait-il jouer un rôle ?

      Commentaire


      • #4
        Bon, il est en de bonnes mains.
        Je vais m'occupper d'un autre.
        Salut les gars.
        Merci anonyme

        Papounet
        I'am happy for you !
        Dernière réalisation : http://www.pierrickservais.com/

        Commentaire


        • #5
          Un petit site de classe sans prétention

          http://www.padelitroz.ch/lcp/index.p...tpage&Itemid=1

          C'est vraiment étonnant car en backend tout semble fonctionner, le page est sauvegardée avec les modifications mais rien ne change en frontend.

          Bizarre bizarre.

          Merci d'avance

          Commentaire


          • #6
            Non, non, je suis avec Tamara !

            Avec un nom pareil ce doit être une japonaise !
            I'am happy for you !
            Dernière réalisation : http://www.pierrickservais.com/

            Commentaire


            • #7
              Envoyé par anonyme
              Ok. Maintenant, l'item de menu que tu modifies en back-end il a bien comme itemid : 1 ?!!!

              oui l'item est bien : 1

              Commentaire


              • #8
                En attendant, j'en profite pour te poser une autre question. J'aimerais pouvoir insérer des modules que j'ai créés dans mes articles. Sais-tu s'il existe un bot permettant de le faire ? Si c'est possible mon problème de page d'accueil deviendrait secondaire. Pour que tu me comprennes mieux je t'explique brièvement ce que je souhaite sur ma page d'accueil. J'ai plusieurs classes et j'aimerais que chaque classe puisse lire les dernières infos la concernant sur la page d'accueil du site. En gérant les droits des articles avec GMacces, je pensais pouvoir faire en sorte que cela fonctionne. Mais voilà j'ai rencontré le problème sur lequel tu planches gentiment.
                Si je peux insérer mes modules dans un article, mon problème est résolu d'une autre manière.

                Merci encore pour ta patience
                Dernière édition par padelitroz à 26/08/2006, 21h58

                Commentaire


                • #9
                  Pour le moment j'ai trois articles en page d'accueil. Je leur ai donné à tous les permissions public pour que tu puisses les voir, mais, normalement une classe voit un article et les deux autre classes les deux autres. J'aimerais vraiment pouvoir faire en sorte que les articles apparaissent les uns sous les autres sur la pleine largeur de la page. Mais j'ai beau changer les chiffres en backend, les modifications ne prennent pas effet en frontend. Pourtant en backend, les modifications sont sauvegardées. Si j'ouvre le composant j'ai bien 1 pour les articles en entier, 2 pour les articles dont on ne doit voir que l'intro et 1 pour les colonnes.

                  Commentaire


                  • #10
                    -principal 1
                    -intro 3
                    -colonnes 1
                    -liens 1
                    J'ai essayé de changer d'autres paramètres. Même problème. Les changements sont enregistrés en backend mais ne prennent pas effet en frontend.

                    Commentaire


                    • #11
                      Salut à tous,

                      Désolé de vous avoir fait perdre du temps...mais c'est un bug de mon composant GMAccess...

                      Après 2 heures de recherche, j'ai enfin identifié le problème...

                      Il se trouve dans le fichier ...includes/joomla.php

                      Remplacer ce fichier par ftp par celui que je vous mets en pièce jointe.

                      Et encore milles excuses pour cette boulette, mais merci de remonter ce genre de bug.

                      Je mettrai à jour mes composants d'ici ce soir.

                      Greg
                      Fichiers joints

                      Commentaire


                      • #12
                        Merci pour ta patience. Le problème est désormais réglé. Le problème venait de GMacces. La solution proposée par Gregmab a tout réglé.
                        Comment dois-je indiquer sur le forum que le problème est résolu ?

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X