Impossible d'utiliser JACLPlus 1.0.10

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Impossible d'utiliser JACLPlus 1.0.10

    Salut

    Impossible d'utiliser JACLPlus 1.0.10 avec Joomla 1.0.10, bien entendu...
    Je suis en local.

    Rien à faire, je croyais que c'était parceque javais oublié un patch pour Joomfish 1.7... Mais non!

    J'ai absolument besoin de droit de publication fin. Et il n'y a rien d'autre , je crois ( question ouverte ! ) pour gérer ça.

    voilà le message que j'obtiens à l'instal:

    Nom du champ \'jaclplus\' déjà utilisé SQL=ALTER TABLE jos_session ADD jaclplus varchar(255) DEFAULT \'0\' NOT NULL
    IMPORTANT: Please manually create this column!!!
    Nom du champ \'jaclplus\' déjà utilisé SQL=ALTER TABLE jos_core_acl_aro_groups ADD jaclplus varchar(255) DEFAULT \'0\' NOT NULL
    IMPORTANT: Please manually create this column!!!


    ......là il me dit tous ce qu'il a reussi...

    Légende:
    Erreur 1! - Lecture du nouveau fichier de patch impossible. Erreur d'Upload.
    Error 2! - Impossible de CHMODer le répertoire parent. Le repertoire n'existe pas et le répertoire parent n'est pas modifiable.
    Error 3! - Le repertoire n'existe pas et impossible de créer le nouveau répertoire.
    Error 4! - Impossible de supprimer le nouveau répertoire en mode pre-checking.
    Error 5! - Impossible de CHMODer le répertoire. Le répertoire n'est pas modifiable.
    Error 6! - Impossible de CHMODer le fichier à patcher. Le fichier doit être modifiable.
    Error 7! - Impossible de supprimer le nouveau fichier en mode pre-checking.
    Error 8! - Impossible de créer un fichier de sauvegarde.
    Error 9! - Le fichier à patcher nécessitant une sauvegarde n'existe pas.
    Error 10! - Le fichier à patcher n'est pas modifiable en mode pre-checking.
    Error 11! - Impossible d'écrire sur le fichier à patcher.


    Aprés cela, je n'ai quasiment plus de droit dans le backend, et il ne me reconnait plus en tant que SuperAdmin.... la loose!

    Visiblement c'est un souci avec la base de donnée mais.....
    Que faire???
    Dernière édition par ZerGood! à 11/09/2006, 18h22
    A la Sainte Véronique, avec l'ânesse l'âne pique et nique...Âne qui pète à la Sainte Colette, Sainte Félicité sous la gelée...et-c

  • #2
    Salut,

    Je viens de faire des tests sur une instal "vierge" de joomla 1.0.10...
    Et le probléme semble venir de JACLplus!
    J'ai tout de m^me eu un message du genre "drop database abort"

    J'ai constaté qu'aprés l'instal de JACLplus si vous cliquez sur "continuer" en bas de la page de rapport, et bien il ne vous considére plus comme administrateur et vous demande vous connecter pour avoir accés au backend...mais là c fini vous êtes bon pour réinstaller joomla (il ne reconnait plus vos idenfiant).

    Si au contraire aprés l'instal vous utilisez la barre de menu principal (en haut), il semble que tout fonctionne...mais les groupes créent dans JACPlus ne marche pas.

    J'espére ne pas être la seule dans ce cas et ça serait génial que quelqu'un puisse m'aider, je pense à Viastamedia qui semble bien connaitre le sujet.
    J'ai vraiment besoin de ce composant.
    Aidez moi sil vous plait.
    Dernière édition par ZerGood! à 12/09/2006, 12h51
    A la Sainte Véronique, avec l'ânesse l'âne pique et nique...Âne qui pète à la Sainte Colette, Sainte Félicité sous la gelée...et-c

    Commentaire


    • #3
      Salut Véronique,

      Je viens de faire un test avec une version toute neuve de Joomla 1.0.10 et JACL 1.0.10 et tout se passe sans problème.

      Qu'utilise tu comme serveur local (easyphp, wamp)? Quel nom à tu donné à ta base de test?

      A+,
      Manu.
      Développeur de FLEXIcontent : Nouveau système de gestion de contenu et CCK gratuit pour Joomla! 1.5 www.flexicontent.org
      www.vistamedia.fr : Création de sites internet professionnels sous Joomla
      *** Pas de demandes de support en MP ***

      Commentaire


      • #4
        Salut,
        c'est Virginie...c'est pas grave


        Je suis sur EasyPHP 1.8 et sur l'instal vierge la base de donnée est "testJ10"...
        Qu'en penses-tu, qu'est-ce qui pourrait bloquer la BDD?
        A la Sainte Véronique, avec l'ânesse l'âne pique et nique...Âne qui pète à la Sainte Colette, Sainte Félicité sous la gelée...et-c

        Commentaire


        • #5
          Ouupps, désolé pour le prénom, j'ai fait un cafouillage avec la signature.

          Question subsidiaire, d'où viennent tes versions de Joomla 1.0.10 et de JACLPLUS 1.0.10?

          PS: Je n'ai plus que ma version perso (celle que j'utilise pour mes clients et qui est légèrement modifiés), sinon j'irais télécharger un 1.0.10 US sur la forge pour tester
          Développeur de FLEXIcontent : Nouveau système de gestion de contenu et CCK gratuit pour Joomla! 1.5 www.flexicontent.org
          www.vistamedia.fr : Création de sites internet professionnels sous Joomla
          *** Pas de demandes de support en MP ***

          Commentaire


          • #6
            C'est pas grave, mais je vais quand même changer de signature alors.

            Merci de te pencher sur mon probléme.

            Joomla 1.0.10 fr est une version que j'ai prise sur le portail francais,
            et JaCLPlus 1.0.10 je l'ai téléchargé sur ton site.

            Je suis assez intriguée par le fait que le message d'erreur évoque les CHMOD en local...et qu'apparement l'instal a du mal à accéder à la BBD.
            A la Sainte Véronique, avec l'ânesse l'âne pique et nique...Âne qui pète à la Sainte Colette, Sainte Félicité sous la gelée...et-c

            Commentaire


            • #7
              Excuse moi, je ne t'avais pas oublié mais j'ai eu pas mal de boulot. Je n'ai ps trouvé la soulution à ton problème mais je viens de mettre en téléchargement la version 1.0.11 de JACL en français sur http://www.vistamedia.fr/telechargem...omla/jaclplus/

              Essaye de faire une instal toute neuve de Joomla 1.0.11 et de JACL 1.0.11 et dis moi si ça marche...

              A+,
              Manu
              Développeur de FLEXIcontent : Nouveau système de gestion de contenu et CCK gratuit pour Joomla! 1.5 www.flexicontent.org
              www.vistamedia.fr : Création de sites internet professionnels sous Joomla
              *** Pas de demandes de support en MP ***

              Commentaire


              • #8
                J'ai résolu mon probléme en bidouillant les bases de données.

                En fait j'ai réussi à installer Jaclplus sur une instal vierge, les CHMOD en local sont paramétrables pendant l'instal Joomla! J'ai récupéré la table ds la BDD et l'ai importer dans la BDD de mon site.

                Et maintenant tout va bien, je peux me détendre.


                Merci quand même!
                Dernière édition par ZerGood! à 17/09/2006, 11h35
                A la Sainte Véronique, avec l'ânesse l'âne pique et nique...Âne qui pète à la Sainte Colette, Sainte Félicité sous la gelée...et-c

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X