URGENT : com_installer ==> ERREUR 500

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • URGENT : com_installer ==> ERREUR 500

    Bonjour,

    Depuis quelques jours et sans raison apparante, je ne sais plus installer de composants ni gérer ceux qui le sont déjà. Je tombe irrémédiablement sur une erreur 500.

    J'ai déjà essayé de remettre le répertoire administrator/com_installer/ d'origine du pack joomla mais le problème persiste.

    Mes CHMOD sont bien en 0755.

    Le log apache ne m'en dit pas plus non plus.

    Le seul composant installé avant que ça parte en sucette est GMaccess, mais je ne crois pas qu'il modifie un de ces fichiers.

    PS l'installation de modules, mambots et templates fonctionne correctement

    Merci à vous
    http://www.freetek.net Portail de promotion de la scène ElectroniquePowered By Joomla 1.0.13 !
    http://www.pfw-games.com Joomla 1.0.13 et PUarcade (classement PUarcade viré pour un classement plus réaliste).

  • #2
    Bonsoir,
    vérifie dans la liste des composants s'il n'est pas installé quand même, ça m'est arrivé d'avoir l'erreur mais le composant est installé, sinon achète 1 cierge....................

    Commentaire


    • #3
      Dans ce cas-ci pas besoin de vérifier vu que je n'arrive carrément pas à accéder à la page d'installation des composants. C'est justement celle-la que j'aimerais bien atteindre
      http://www.freetek.net Portail de promotion de la scène ElectroniquePowered By Joomla 1.0.13 !
      http://www.pfw-games.com Joomla 1.0.13 et PUarcade (classement PUarcade viré pour un classement plus réaliste).

      Commentaire


      • #4
        pffffffff encore un problème sans solution sur ce forum ... Ce qui tue c'est que personne n'aie la moindre piste à proposer... saouled !!!
        http://www.freetek.net Portail de promotion de la scène ElectroniquePowered By Joomla 1.0.13 !
        http://www.pfw-games.com Joomla 1.0.13 et PUarcade (classement PUarcade viré pour un classement plus réaliste).

        Commentaire


        • #5
          Bonjour,

          J'ai rencontré ce même problème d'erreur 500 lors de l'installation d'Artio JoomSef. Je précise que mon site est chez Free. Or il semble y avoir un problème avec le fichier .htaccess de Joomla chez Free. Si le fichier .htaccess est désactivé et renommé htaccess.txt, le site fonctionne.

          Ceci dit, dans mon cas, l'erreur 500 se produisait sur la page d'accueil du site alors qu'elle ne semble se produire pour toi qu'à l'installation d'un composant. C'est donc probablement un problème différent.

          Je t'écris quand même puisque tu ne reçois aucune piste...
          Dernière édition par Frédéric à 25/09/2006, 21h45

          Commentaire


          • #6
            Merci pour ton intervention, c'est bien gentil de ta part.

            Le .htaccess n'est pas en cause dans ce cas, j'ai essayé avec ou sans et le SEF activé et avec ou sans le .htaccess.

            Mais bon, je n'ai plus le problème, je suis en train de tout réinstaller (la rage !)
            J'ai du dowgrade mon joomla à une version 1.0.10 pour garantir la compatibilité de mes composants, le problème venait sans doute de la mise à jour à la version 1.0.11 de joomla (sans plus d'explications )
            http://www.freetek.net Portail de promotion de la scène ElectroniquePowered By Joomla 1.0.13 !
            http://www.pfw-games.com Joomla 1.0.13 et PUarcade (classement PUarcade viré pour un classement plus réaliste).

            Commentaire


            • #7
              Ton dernier message éclaire tout. GMaccess est compatible avec la version 1.0.10 de Joomla, mais aucune compatibilité n'est assurée actuellement avec la version 1.0.11.

              Je cite une remarque de l'auteur de GMaccess 2.2 : "Cette version est la dernière version intermédiaire avant la version 3. Elle n'est pas compatible (comme la version 2.1) avec Joomla 1.0.11. Je vous la mets à disposition car je l'utilise dans le cadre de mon cours de la semaine prochaine."

              Voici le lien : http://forum.joomla.fr/showthread.php?p=81253#post81253

              Bon courage pour ta réinstallation. L'autre possibilité aurait été d'utiliser la version 2.1 en attendant la version 3.

              Je suis aussi très intéressé par GMaccess, mais j'attends encore un peu avant de l'installer.
              Dernière édition par Frédéric à 26/09/2006, 09h25

              Commentaire


              • #8
                J'ai également le même problème qui est survenu suite à la mise à jour de Joomlaboard, CB et ZOOM...

                Si quelqu'un a une solution, merci...

                Commentaire


                • #9
                  En ce qui me concerne j'ai trouvé la solution :
                  CB
                  En fait j'ai manuellement renommé les répertoire de CB (composant) puis j'ai pu réinstaller de nouveau CB...

                  Et maintenant tou semble OK.

                  Commentaire


                  • #10
                    J'ai changé d'hébergeur et je n'ai plus jamais eu aucun soucis alors qu'avec Oxyd (mon ancien hébergeur) le problème était récurrent.
                    http://www.freetek.net Portail de promotion de la scène ElectroniquePowered By Joomla 1.0.13 !
                    http://www.pfw-games.com Joomla 1.0.13 et PUarcade (classement PUarcade viré pour un classement plus réaliste).

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X