com-quiz

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • com-quiz

    Bonjour, j'ai instalé composent quiz, et tout s'est bien passé. j'ai pu créer mon premier quiz. mais à l'affichage sur le site, toutes les questions et les réponses sont allignées à droite !!

    Je ne sais pas pourquoi !

    Quelqu'un a une idée ou une piste ?

    Merci de votre aide. alex
    Dernière édition par Alexandre2006 à 28/10/2006, 10h42

  • #2
    personne n'a une piste svp.?
    merci :-)

    Commentaire


    • #3
      voilàa la photo du résultat !! quelqu'un a une piste svp ?
      Merci


      Alexandre

      Envoyé par Alexandre2006 Voir le message
      personne n'a une piste svp.?
      merci :-)
      Fichiers joints
      Dernière édition par Alexandre2006 à 26/10/2006, 18h09

      Commentaire


      • #4
        personne n'a une piste :-(

        Envoyé par Alexandre2006 Voir le message
        voilàa la photo du résultat !! quelqu'un a une piste svp ?
        Merci


        Alexandre

        Commentaire


        • #5
          Salut

          Merci pour ta réponse :-)
          Voici l'url correspondante :http://i-tribu.com/index.php?option=...temid=67&tid=3

          Biensuûr ce lien n'est pas en ligne compte tenu la présentation (voir photo)

          Sinon la version c'est bien Quiz v0.8

          J'espère t'avoir donné le necessaire :-)

          merci
          Alex

          Envoyé par anonyme
          Salut,
          Tu pourrais donner les paramètres de l'url coresspondants à la page (ou mieux l'url du site) et la version de com_quiz installée...

          -anonyme

          Commentaire


          • #6
            Ok je ne l'ai pas publié et tu comprendras pourquoi, car la présentation est mauvaise. Justement je voudrais corriger cet allignement à droite.

            Soit, je te le met en ligne. Tu me diras ton diagnostic et j'espère la solution avec :-)

            Merci d'avance.

            Alex.

            Envoyé par anonyme
            Aucun test n'est publié sur ton site.

            Pas facile pour tester

            -anonyme

            Commentaire


            • #7
              Bonjour Alex,

              Ce que je vois sur ton site avec le lien du Quiz, c'est que tu as :
              - class=contentheading aligné au top, width : 6 %, avec texte : "1" (numéro de question)
              - class=contentheading aligné aussi au top, width : 94 %, avec texte : "Qu'est-ce qu'une abeille mâle fait après avoir copulée avec la reine ?"

              Mais là après ???
              N'ayant toujours pas réussi à faire fonctionner ce diable de composant, je ne peux guère aller plus loin.

              Cordialement

              EDIT: Va voir dans le template au content heading
              Dernière édition par mijou à 27/10/2006, 18h46
              Site d'un artisan : www.bgs-alu.com

              Commentaire


              • #8
                Bonsoir,
                Il me semble que l'erreur réside dans l'organisation de ta table. La balise colspan permet à une cellule d'englober une ou plusieurs colonnes mais en aucun cas de les déplacer.
                Je ne peux que te conseiller de dessiner la table puis de la coder cela évite des erreurs. Dans ton cas la table est basée sur 4 cellules (td), ensuite place correctement les colspan.
                geo212: Conseil en géomatique

                Commentaire


                • #9
                  Bonsoir,
                  le texte est aligné à gauche
                  .contentheading {
                  background : url(../images/contentheading.gif) repeat;
                  font-size : 12px;
                  font-family : Verdana, Geneva, Arial, Helvetica, sans-serif;
                  font-weight : bold;
                  line-height : 24px;
                  text-transform : uppercase;
                  text-align : left;
                  color : #03779B;
                  width : 100%;
                  }
                  Mais je pense que c'est dans l'écriture de la table que réside l'erreur. Dans la première rangée (tr) la deuxième colonne est définie à width 95% et dans la rangée du dessous cette même colonne est définie à 5%.
                  geo212: Conseil en géomatique

                  Commentaire


                  • #10
                    Bonsoir,

                    merci pour tous :-)
                    Ca a marché effectivement avec la supression de width :100%;
                    quant au problème de la table, en fait c'était ma faute car le test n'était pas bon. J'avais mis de fausses valeurs et de coup ça ne pouvait pas marcher de tout. De coup, j'ai coorigé les valeurs et maintenant ça marche. Regadez-le si vous voulez et dites moi si vous avez des remarques.

                    Merci beaucoup en tout cas. Fly, déjà sur ton site j'ai eu des réponses sur pas mal de problèmes... Merci ;-)

                    Je vais bien dormir.
                    Bonne nui.
                    Alex

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X