Message erreur / Envoi emailing LETTERMAN

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Message erreur / Envoi emailing LETTERMAN

    Bonjour,

    J'utilise la dernière version de Letterman sur joomla 1.0.11.

    En lancant mon emailing (jamais eu de problème auparavant), j'ai le message suivant dans différentes zones de la console Admin:

    MA DB function failed with error number 2006
    MySQL server has gone away SQL=SELECT id, title, module, position, content, showtitle, params FROM jos_modules AS m WHERE m.published = 1 AND m.position = 'header' AND m.client_id = 1 ORDER BY m.ordering
    SQL =

    SELECT id, title, module, position, content, showtitle, params
    FROM jos_modules AS m
    WHERE m.published = 1
    AND m.position = 'header'
    AND m.client_id = 1
    ORDER BY m.ordering



    Mais message également:

    MA DB function failed with error number 2006
    MySQL server has gone away SQL=SELECT id, title, module, position, content, showtitle, params FROM jos_modules AS m WHERE m.published = 1 AND m.position = 'debug' AND m.client_id = 1 ORDER BY m.ordering
    SQL =

    SELECT id, title, module, position, content, showtitle, params
    FROM jos_modules AS m
    WHERE m.published = 1
    AND m.position = 'debug'
    AND m.client_id = 1
    ORDER BY m.ordering


    J'ai déjà eu ce message ce matin ou ouvrant simplement un "article" pour modification (Erreur 2006).

    Avez-vous une idée du problème ? Lié à la base (j'ai tenté de réparer + optimiser les tables sans succès) ? Autre problème ?

    Merci d'avance

    Jerome

  • #2
    Salut,

    Le plus souvent, l'erreur MySQL server has gone away se produit lorsque le serveur a dépassé le délai d'attente d'actions et a clos la connexion.

    donc probleme de time out, packet trop gros...
    Lenamtl

    Commentaire


    • #3
      Ok merci pour la réponse. J'ai envoyé un message à mon hébergeur pour vérification et notamment bon état de marche de base (je suis en mutualisé).

      Curieusement, j'ai eu le même message d'erreur sur l'ouverture simple d'un "article"... ce qui est loin d'être aussi lourd qu'un emailing !!

      J'attends la réponse de celeonet et vous tient informé.

      Si d'autres ont une idée différente entre temps...

      Jerome

      Commentaire


      • #4
        Il se peut que ton hébergeur trouve que tu envois trop de mailing...
        Lenamtl

        Commentaire


        • #5
          J'envois un mailing par mois...
          Bon il y a 3900 emails, mais ce n'est pas le bout du monde quand même (?).
          Vous me mettez un doute....

          Jerome

          Commentaire


          • #6
            salut,

            oui mais c'est quand même pas mal si c'est envoyé en 1 seul envoi.
            Lenamtl

            Commentaire


            • #7
              Bonjour,

              Non, non.... je fais les envois avec letterman 500 par 500 emails, pour éviter les risques de plantage.

              J'ai fais ces envois sur mes news précédentes sans soucis.

              Je me demande s'il n'y a pas un "autre problème" au niveau de ma base.

              J'attends un retour de mon hébergeur.

              Bonne nuit !....

              Jérôme

              Commentaire


              • #8
                Salut

                voir si la version php ou mysql n'a pas été upgradé.
                Lenamtl

                Commentaire


                • #9
                  Bravo...

                  Je viens d'apprendre qu'à priori il y a eu une mise à jour "PHP" selon l'assistance de mon hébergeur.

                  J'ai regardé, je suis maintenant en PHP 4.4.4

                  Quelle est la répercution pour mon site ? Y at-il un problème de compatibilité ? Je dois faire une manipulation ?

                  Merci d'avance

                  Jérôme

                  Commentaire


                  • #10
                    Bonsoir,

                    J'ai le même problème 1 mois après... pour ma nouvelle newsletter.
                    Toujours plantage au bout de 40 secondes environ avec ERREUR 500 HTTP (de mémoire), comme si il perdait la conexion.
                    Pourtant, j'envoi 200 par 200 et avant je faisais 500 par 500 sans problème

                    Une idée ?? Déjà rencontré ce problème ?

                    Merci par avance.

                    Jérôme

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X