Probleme avec akocomment et joomla

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Probleme avec akocomment et joomla

    j'ai installé akocomment et lorsque q'une personne n'est pas connectée ou connectée d'ailleurs elle ne peut pas poster de commentaires ,ce message apparait:

    Vous n'êtes pas autorisé(e) à accéder à cette ressource.
    Vous devez vous connecter.
    Vous devez vous identifier.




    meme connecté ce message apparait: Vous n'êtes pas autorisé(e) à accéder à cette ressource.
    Vous devez vous connecter.



    Connecté en tant qu'admin,ca fonctionne

    j'ai publier le bot en public

    et j'ai cocher oui a cete question: Allow unregistered users to post comments?

    Avez vous une idée de la solution??

    Merci d'avance

    CiaO

  • #2
    Salut,

    Je viens de tester sur une installation de propre de Joomla! 1.0.3 et aucun problème!
    Désinstalle et réinstalle le bot pour voir.
    Dernière édition par hornos à 01/11/2005, 14h59
    Pas de demande de support en MP ou par mail, le forum est là pour ça!
    http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
    http://www.lapatagonie.com : juste pour vous dépayser un peu...

    Commentaire


    • #3
      pourrait tu me donner un lien de ta version(on sait jamias c'est peut etre ca)Ca serait simpa


      EDIT :apres reinstallation ca ne marche toujours pas(mem erreur)
      Dernière édition par darkmaster à 01/11/2005, 16h26

      Commentaire


      • #4
        Le composant
        Le mambot
        Pas de demande de support en MP ou par mail, le forum est là pour ça!
        http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
        http://www.lapatagonie.com : juste pour vous dépayser un peu...

        Commentaire


        • #5
          j'ai cette phrase a l'instalaltion:Replaces {moscomment} tag in content with a user commenting feature


          dois je faire quelque chose???

          Commentaire


          • #6
            Tu ignores et tu cliques sur Continuer
            Pas de demande de support en MP ou par mail, le forum est là pour ça!
            http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
            http://www.lapatagonie.com : juste pour vous dépayser un peu...

            Commentaire


            • #7
              j'ai toujours la meme erreur meme apres avoir reinstaller 5 fois bot et com... J'abandonne, il y a t'il un autre systeme de commentaire compatible avec Joomla????


              Merci pour toutes ces réponse :

              Commentaire


              • #8
                Tu es en local ou chez un hébergeur?
                Pas de demande de support en MP ou par mail, le forum est là pour ça!
                http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
                http://www.lapatagonie.com : juste pour vous dépayser un peu...

                Commentaire


                • #9
                  hebergeur 1&1

                  Commentaire


                  • #10
                    Hum, non rien, j'avais bouletté :S
                    Dernière édition par Keth à 19/12/2005, 15h51
                    www.humaniterre.net

                    Commentaire


                    • #11
                      Tu m'inquiètes...

                      Envoyé par darkmaster
                      j'ai installé akocomment et lorsque q'une personne n'est pas connectée ou connectée d'ailleurs elle ne peut pas poster de commentaires ,ce message apparait:

                      Vous n'êtes pas autorisé(e) à accéder à cette ressource.
                      Vous devez vous connecter.
                      Vous devez vous identifier.




                      meme connecté ce message apparait: Vous n'êtes pas autorisé(e) à accéder à cette ressource.
                      Vous devez vous connecter.



                      Connecté en tant qu'admin,ca fonctionne

                      j'ai publié le bot en public

                      et j'ai coché oui a cete question: Allow unregistered users to post comments?

                      Avez vous une idée de la solution??

                      Merci d'avance

                      CiaO
                      Tu m'inquiètes... J'ai installé hier 18 décembre Akocomment. J'ai eu de la galère à l'installer correctement, puis à le paramétrer. Il faut paramétrer et le composant, et le bot. Publier. J'ai dénié le droit à commenter les brèves, et j'ai dénié le droit de commenter aux non enregistrés - avec les anonymes mal intentionnés, un site devient vite un souk... Tout se passe à merveille. Je suis moi aussi sur 1&1.

                      Il n'y a pas d'alternative. L'apparence d'alternative, 'Simple Comment' squatte le forum Joomlaboard, et collisionne mon forum existant. Pas de ça, Lisette !
                      La science se distingue ainsi des autres modes de transmission des connaissances : nous croyons que les experts sont faillibles, que les traditions charrient toutes sortes de fables et d'erreurs, et qu'il faut vérifier, par des expériences.

                      Commentaire


                      • #12
                        Tout pareil

                        Posté par darkmaster
                        j'ai installé akocomment et lorsque q'une personne n'est pas connectée ou connectée d'ailleurs elle ne peut pas poster de commentaires ,ce message apparait:

                        Vous n'êtes pas autorisé(e) à accéder à cette ressource.
                        Vous devez vous connecter.
                        Vous devez vous identifier.



                        meme connecté ce message apparait: Vous n'êtes pas autorisé(e) à accéder à cette ressource.
                        Vous devez vous connecter.


                        Connecté en tant qu'admin,ca fonctionne

                        j'ai publié le bot en public

                        et j'ai coché oui a cete question: Allow unregistered users to post comments?

                        Avez vous une idée de la solution??

                        Merci d'avance

                        CiaO
                        Ben tout pareil que toi...
                        http://www.as1t.com : Saint Etienne est à vous !
                        http://www.atom-france.com
                        http://www.gbtextiles.com

                        Commentaire


                        • #13
                          Mos comment

                          Est ce que Moscomment est stable ? efficace ?

                          Merci
                          Bobish
                          http://www.as1t.com : Saint Etienne est à vous !
                          http://www.atom-france.com
                          http://www.gbtextiles.com

                          Commentaire


                          • #14
                            Par contre de mon côté en réinstallant le Bot ca marche de nouveau...

                            Ma question sur Moscomment tient tjs

                            A plous
                            http://www.as1t.com : Saint Etienne est à vous !
                            http://www.atom-france.com
                            http://www.gbtextiles.com

                            Commentaire


                            • #15
                              Besoin d'une explication

                              Rebonjour,

                              Je revient au problème sur Akocomment (ca recommence )

                              J'ai trouvé ce post sur Mamboportail voir ici

                              Apparement la solution serait celle-ci
                              fibo a écrit:
                              ----> Je suis allé modifier la ligne incriminée dans functions.akocomment.php, et j'ai tout simplement renommé la fonction textwrap en textwrap_old
                              ----> apparemment cela marche. J'irai voir plus tard laquelle des deux définitions il faut garder, et je posterai la conclusion ici.


                              Perdu, il faut que les 2 définitions existent. Il faut dons renommer une définition et les appels qui s'y rapportent. Cela m'a semblé plus simple dans glossary, qui a dans un seul fichier les fonctions et leur appel.

                              Juste pour compléter: je dis la même chose au post
                              http://forum.mamboportail.net/viewtopic.php?t=8486
                              Est ce que quelqu'un comprend cette manip ??
                              En résumé quel fichier et quelle fonction il faut remplacer/ajouter dans akocomment ?????
                              http://www.as1t.com : Saint Etienne est à vous !
                              http://www.atom-france.com
                              http://www.gbtextiles.com

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X