Joomladay francophone 2018 à Paris 18 et 19 mai

Probleme de liens com_banner

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Probleme de liens com_banner

    bonjour
    j ai un leger soucis avec mes banniere
    lorsque je les crées j indique un lien a suivre et lorsque je clique sur ma banniere j obtien une page disant

    Cette page est indisponible.
    Veuillez faire un autre choix dans le menu général.
    je ne sais pas quoi faire merci d avance pour le coup de main

    http://www.vinendirect.com

  • #2
    Bonjour de même,
    de une pas la peine de poster 20 fois la question....

    De deux ou est le lien pour que l'on puisse voir ?

    De trois si c'est le lien http://www.vinendirect.com
    ben t'as pas que des soucis avec tes bannieres ? Le menu, la boutique ...etc ..

    Reprends les choses une a unes, et essayes de bien détailler tes questions si tu veux avoir une reponse rapide..

    Commentaire


    • #3
      merci pas la peie d etre desagreable
      de une je me suis excusé dans l autre post car j ai cliqué 2 fois au lieu d une ça arrive de se tromper
      de 2 oui c est bien le lien et je suis en cours de fabrication et debutant sur joomla donc pardonnez moi de debuter
      pour les problemes je ne vois pas vraiment ce qui se passe car sous IE 7 ça passe et des que je passe sous firefox ou ie 6 ça bugge la aussi j aimerais un coup de main
      de trois je crois que ma question est detaillée mais je reprends
      j ai mis grace au composant banner 3 bannieres avec dans le champ url de la banniere un lien vers le site auxquels elles appartiennent et quand je vais sur mon site et que je clique sur la banniere une page s ouvre me donnant le message repris ci dessus
      pour les autres problemes merci de me dire de quoi il sagit car de mon compter tout semble fonctionner meme si c est pas tre s beau pour le moment
      à bientot merci d avance
      Dernière édition par djdmd à 09/07/2007, 22h24

      Commentaire


      • #4
        desolé si vous pensez que je suis desagreable ... mais avec tous les posts que je vois il existe 500 reponses pour beaucoup de demande et personne n'effectue de recherche... voila au bout de 10 posts comme cela ca ennerve...
        Bon sous firefox c'est la misere ....
        1. les menus sont decalés
        2. impossible de finaliser votre commande il y a une grosse erreur de configuration. Je me demande si vous n'avez pas effectué une installation d'un PC vers un serveur car on se dirige vers une adresse de type :
          Code:
          http://127.0.0.1/vinendirect..........


        Voila si vous voulez un coup de main reellement contactez moi... Je verrais ce que je peux faire..

        Commentaire


        • #5
          OK merci pour la proposition
          oui j ai fait un transfert de local vers le web
          pour mon decalage de menu je veux bien un coup de main car je suis pas tres bon en css
          par contre j ai pas la reponse pour mes bannieres est ce que ça peux venir du transfert qui a buggé ?
          merci d avance

          Commentaire


          • #6
            peut etre du chemin... contactez moi par MP ou mail..

            Commentaire

            Annonce

            Réduire
            1 sur 2 < >

            C'est [Réglé] et on n'en parle plus ?

            A quoi ça sert ?
            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
            Comment ajouter la mention [Réglé] à votre discussion ?
            1 - Aller sur votre discussion et éditer votre premier message :


            2 - Cliquer sur la liste déroulante Préfixe.

            3 - Choisir le préfixe [Réglé].


            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

            2 sur 2 < >

            Assistance au forum - Outil de publication d'infos de votre site

            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

            UTILISER À VOS PROPRES RISQUES :
            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

            Problèmes connus :
            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

            Installation :

            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

            Archive zip : https://github.com/AFUJ/FPA/zipball/master

            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
            et remplacer www. votresite .com par votre nom de domaine


            Exemples:
            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/
            Pour executer le script: http://www..com/fpa-fr.php

            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/cms/
            Pour executer le script: http://www..com/cms/fpa-fr.php

            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
            Voir plus
            Voir moins
            Travaille ...
            X