Joomladay francophone 2018 à Paris 18 et 19 mai

"Nous contacter"

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • "Nous contacter"

    Bonjours,

    Apres avoir installé son site, comment faire pour que l'envoi de mail via la rubrique "Nous contacter" fonctionne ??

    Je n'ai trouvé aucune documentation à se sujet...

    Merci d'avance.
    Dernière édition par Le Trapeziste à 29/09/2007, 10h35

  • #2
    configurer l adresse mail d'au moin 1 contactdans le composant
    http://klausvg.free.fr

    Commentaire


    • #3
      Super ça fonctionne !!

      Merci !

      Commentaire


      • #4
        Envoyé par klausvg Voir le message
        configurer l adresse mail d'au moin 1 contactdans le composant
        dsl mais j'ai pas bien compris... pour moi aussi sa marche pas...
        tu peux m'expliquer stp ?

        Commentaire


        • #5
          si tu viens d'installer ton joomla et que tu n'as pas encore touché a la config du conposant de contact, il y a un user déjà créé par défaut pour démonstration.

          Seulement ce contact créé a des infos qui ne correspondent a rien pour l'adresse mail. c'est un "admin@admin.com" alors que vous devez configurer votre mail car le mail utilisé par ce composant n'est pas repris de celui saisi dans la configuration générale.

          bref pour pouvoir ce servir du formulaire de contact il faut d'abord aller dans l'admin et le configurer comme il faut.
          http://klausvg.free.fr

          Commentaire


          • #6
            Bonjour klausvg,

            J'ai déjà appliqué les paramètres que tu recommandes de compléter. Soit dans le composant "contact", j'ai défini dans information du contact : mon adresse email (là ou il y a tout les champs du style, positionnement du contact, adresse, etc...)

            Y a-t-il autre chose à faire que j'aurai omis?
            Attention, je précise je suis en joomla 1.5.

            Merci d'avance pour ton aide.

            Bien à toi.
            Osiris

            Commentaire


            • #7
              Envoyé par my_osiris Voir le message
              Bonjour klausvg,

              J'ai déjà appliqué les paramètres que tu recommandes de compléter. Soit dans le composant "contact", j'ai défini dans information du contact : mon adresse email (là ou il y a tout les champs du style, positionnement du contact, adresse, etc...)

              Y a-t-il autre chose à faire que j'aurai omis?
              Attention, je précise je suis en joomla 1.5.

              Merci d'avance pour ton aide.

              Bien à toi.
              J'ai fait la meme chose :
              Panneau admin ==> composant ==> contact ==> Gérer les contacts et j'ai edité celui qui était la en mettant mes coordonnées mais sa marche toujours pas ???

              Peut être on as oublié de cocher qqchose ou bien peut etre sa marche pas avec free ?

              Merci pour ton aide.

              Commentaire


              • #8
                Me concernant je n'ai fais des test qu'avec joomla 1.0.x ,quelqu'un qui bosse sous 1.5.x pourrait peut être mieux voir d'où vient le problème.

                Le problème peux venir aussi de la méthode d'envoi des mail que vous avez configuré. Et est ce que vous recevez aussi les mail a l inscription d'un user ? parfois free désactive la fonction mail .
                http://klausvg.free.fr

                Commentaire


                • #9
                  perso suis sur joomla 1.0.13 stable et oui je recoit les mails d'inscriptions... Je voit vraiment pas d'ou vient ce probleme.
                  Merci klausvg d'essayer de m'aider.

                  Commentaire


                  • #10
                    Me concernant je n'ai pas configuré quoi que ce soit pour les mails à l'inscription d'un user pour la simple et bonne raison que je ne l'autorise pas sur mon site.

                    J'ai juste configuré le composant contact ainsi que paramétré dans configuration, serveur, réglages email ... serveur smtp et mes paramètres smtp de mail perso mais je ne reçois aucun mail !

                    Merci pour votre aide à l'avance !

                    bonne soirée
                    Osiris

                    Commentaire


                    • #11
                      Bonjour,

                      J'ai procédé aux paramètres décris ci-dessus mais le pb c'est qu'une fois que l'utilisateur a envoyé son message, aucun message indiquant la validation de l'envoi du mail s'affiche, au lieu de ça la page se réactualise comme si rien n'a été envoyé

                      Une idée ?

                      Merci

                      Commentaire


                      • #12
                        en temps normal tu dois avoir l'actualisation de la page avec juste en plus le message "
                        Merci pour votre message" au dessus du titre de la page
                        http://klausvg.free.fr

                        Commentaire


                        • #13
                          Je comprends bien mais vu la petite taille du message alors que la même page se reaffiche complètement, cela peut préter à confusion...
                          N'y a t il pas un moyen de faire apparaitre juste ce message sans le reste du formulaire comme on voit sur beaucoup de sites ?

                          Merci

                          Commentaire

                          Annonce

                          Réduire
                          1 sur 2 < >

                          C'est [Réglé] et on n'en parle plus ?

                          A quoi ça sert ?
                          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                          Comment ajouter la mention [Réglé] à votre discussion ?
                          1 - Aller sur votre discussion et éditer votre premier message :


                          2 - Cliquer sur la liste déroulante Préfixe.

                          3 - Choisir le préfixe [Réglé].


                          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                          2 sur 2 < >

                          Assistance au forum - Outil de publication d'infos de votre site

                          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                          UTILISER À VOS PROPRES RISQUES :
                          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                          Problèmes connus :
                          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                          Installation :

                          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                          Archive zip : https://github.com/AFUJ/FPA/zipball/master

                          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                          et remplacer www. votresite .com par votre nom de domaine


                          Exemples:
                          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/
                          Pour executer le script: http://www..com/fpa-fr.php

                          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/cms/
                          Pour executer le script: http://www..com/cms/fpa-fr.php

                          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                          Voir plus
                          Voir moins
                          Travaille ...
                          X