Joomladay francophone 2018 à Paris 18 et 19 mai

Déconnexion de l'admin

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Déconnexion de l'admin

    Bonjour,

    J'ai une installation de Joomla 1.0.13 et Virtuemart 1.1.12 sur un serveur dédié OVH qui jusque là tournait sans problème mais depuis quelques jours je subis des déconnexions intempestives de l'admin (uniquement dans le composant virtuemart) au point que je ne peux même plus valider la moindre modif puisque la déconnexion se fait au moment ou je clique sur "enregistrer".

    J'ai désactivé le cache et je croyais que cela avait résolu mon problème puisque j'ai pu travailler normalement pendant quelques heures mais c'est reparti et je ne vois pas du tout d'où cela peut provenir c'est la première fois que je rencontre ça.

    Des idées?
    Dernière édition par C__No à 07/08/2007, 07h50

  • #2
    Il y a un patch sur Virtuemart.net pour ce problème de sessions : http://virtuemart.net/index.php?opti...=257&Itemid=57
    Mais ça n'est pas "parfait" à mon goût, si j'ouvre plusieurs onglets je dois attendre le chargement complet des pages ou sinon ça me déconnecte quand même.

    Commentaire


    • #3
      Je sais que ça m'arrive quand plusieurs admin sont connectés sur le meme compte ... essayes de créér un nouveau compte super admin et verifis que ça le fait toujours ... c'est juste pour enlever tt les doutes de problemes de deconnexion ... ce n'est peut etre pas ça ... mais bon faut voir.

      A+
      " La Simplicité Paye "
      www.infinix.fr
      www.devis-gratuit-site-internet.com

      Commentaire


      • #4
        Merci à vous.

        J'avais effectivement installé le Patch dont parle Sandrine_G dès l'installations.
        Pour ce qui est des comptes admin je n'en ai qu'un mais je vais essayer d'en créer un deuxième "de secours" au cas où.

        Quoiqu'il en soit le problème est re-parti comme il est venu: j'ai pu me connecter sans coupures toute la matinée.
        Je ne passe pas le post en [réglé] parceque je n'ai pas encore l'explication: à suivre...

        Commentaire


        • #5
          J'ai eu le meme pb que toi, en fait ce n'est pas ce patch la qui a régle le pb mais celui-ci.http://virtuemart.net/index.php?opti...wnload&gid=371

          Commentaire


          • #6
            Merci
            je croyais avoir installé celui là aussi...eh bien non!
            Je n'ai plus de problème de déconnexion depuis plus de 24h (dont au moins 12h dessus... ) donc je considère que tout est réglé.

            Commentaire


            • #7
              Il y avait le lien vers le patch du fix de session, dans le lien que j'ai donné, mais je n'ai pas été assez explicite. N'empêche que j'ai toujours du mal à ouvrir plusieurs onglets, si je n'attends pas assez longtemps que la page soit bien chargée pour ouvrir par exemple un produit dans un nouvel onglet, je suis déconnectée. Ca ne le faisait pas avant J! 1.0.13.

              Commentaire


              • #8
                Je continue de me pencher sur le sujet, j'ai aussi le problème parfois (pas toujours) et cela est agaçant et risque d'être encore plus agaçant pour ma cliente!
                Je te préviens quand j'aurais solutionné le problème.
                Peux tu me dire qui est ton hébergeur et si tu es en mutualisé?

                Commentaire


                • #9
                  Nuxit mutualisé, mais je viens d'essayer et j'ai le même phénomène en local. Donc je suppose que c'est toujours lié à la session ?

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X