Joomladay francophone 2018 à Paris 18 et 19 mai

VM : Pas d'action après le clique sur "commander"

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • VM : Pas d'action après le clique sur "commander"

    Bonjour à Tous,

    Je suis un nouvel utilisateur de VM. J'ai installé la version 1.014 stable sur Joomla! 1.015 (j'utilise aussi sh404SEF).
    Malgré une lecture assez approfondi des message de ce forum je n'ai pas trouvé ma réponse (mais plein de bonnes astuces)

    Tout fonctionne parfaitement catalogue, articles, profiles, panier ... mais quand je clique sur "Commander" :
    1) sous Firefox : j'ai le sablier qui tourne et plus rien ne marche, l'URL et la page reste la même.
    2) sous IE7 : page erreur "Internet Explorer ne peut pas afficher cette page Web" avec l'URL "index.php/<ma catégorie>/ssl/Valider-la-commande".

    Dans les deux cas le retour arrière ou fermer et re-demarrer le navigateur ne fonctionne pas. Il faut que je désactive et redémarre APACHE.

    Pour info, j'ai installé VM avec son jeu d'essai.

    D'avance merci pour votre aide
    Dernière édition par Alexandre à 16/04/2008, 13h45

  • #2
    Bizarre dans ton adresse, le /ssl
    Cela laisserait à penser que tu as mis comme url sécurisée pour ton site, quelque chose en https ?

    Commentaire


    • #3
      Non je n'ai rien fait de spécial, je ne suis pas en https, j'ai fait l'installation standard de VM.

      Peut être faut il que je dés-installe et ré-installe VM. Mais j'ai déjà commencé à remplir mes catalogues ; Recommencer de zéro m'embête un peu.

      Si quelqu'un pouvait me donner une meilleur idée (que la mienne surtout si le problème persiste après la nouvelle installation) se serai hyper sympa !

      (pour l'instant je suis en local avec Xampp 2.5)

      dans certain cas j'obtiens sous firefox le message suivant : La connexion avec le serveur a été réinitialisée pendant le chargement de la page. et APACHE est désactivé.
      Dernière édition par Alexandre à 28/02/2008, 12h43

      Commentaire


      • #4
        Sandrine_G,

        Ta remarque est judicieuse concernant le SSL de trop. Si je supprime dans l'URL SSL/ j'obtiens bien ma page commander. Comment désactiver cette option ? Est-ce un paramètre sius VM ?

        Commentaire


        • #5
          C'est sh404sef qui génère l'url, c'est pourquoi je pensais que s'il y a le /ssl/ c'est qu'il a peut-être vu une url sécurisée. Sinon, qu'est-ce que tu as mis comme url sécurisée dans VM ? Elle doit être identique à celle de ton site, normalement.

          Commentaire


          • #6
            L'URL sécurisée de VM est bien celle de mon site pour l'instant : "http://localhost/"
            je vais désactiver sh404SEF pour voir

            Commentaire


            • #7
              Pas mieux en désactivant sh404SEF

              Commentaire


              • #8
                Donc, ton site est à la racine de http://localhost c'est ça ?
                Et même sans la réecriture d'url, apache est planté ? Et pour le reste, ton site fonctionne-t-il correctement ?

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X