VirtueMart me refuse les images produits

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • VirtueMart me refuse les images produits

    Bonjour, voici un autre problème lorsque je créer u produit, et que je souhaite mettre la photo de ce produit avec la fonction creation de vignette auto. Il 'maffiche une page d'erreur :
    La voici :
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Apache/ProXad [Mar 28 2006 05:12:35] Server at venteapsam.free.fr Port 80

    Pour information je suis chez FREE, avec Joomla_1.0.7_eCommerceEdition-fr et File et directiri permissions sont en mod Don't CHMOD

    D'avance merci
    Dernière édition par apsam.nico à 03/05/2006, 10h07

  • #2
    yop , droit en écriture on dirait.
    le problème des hébergeurs gratuit c'est souvent le chmod qui est bloqué.
    il me semble que dans la faq on explique comment installer ton site chez free.
    Pas de demande de support en MP ou par mail, le forum est là pour ça!
    Joomla Ecommerce terminé grace à la communauté joomla , merci à tous. Maintenant je squate http://www.pc-tuning.fr
    http://www.mx-console.com
    http://www.alsace-boutique.fr prevu pour mars 2007

    Commentaire


    • #3
      Bas j'avai testé avec les chmod en mod ON sur joomla.
      Je vais lire ce fill

      Commentaire


      • #4
        Envoyé par apsam.nico
        Bonjour, voici un autre problème lorsque je créer u produit, et que je souhaite mettre la photo de ce produit avec la fonction creation de vignette auto. Il 'maffiche une page d'erreur :
        La voici :
        Internal Server Error
        The server encountered an internal error or misconfiguration and was unable to complete your request.

        Apache/ProXad [Mar 28 2006 05:12:35] Server at venteapsam.free.fr Port 80

        Pour information je suis chez FREE, avec Joomla_1.0.7_eCommerceEdition-fr et File et directiri permissions sont en mod Don't CHMOD

        D'avance merci
        J'avais un problème similaire et cela était lié au "chemin absolu".

        Je te conseille la lecture de ce lien cela te donnera je le souhaite la solution.

        Par ailleurs je te conseille une fois ta période de "rodage" effectuée de remplacer free par un hebergeur (j'ai depuis peu opté pour 1&1, ils ne sont pas les seuls, c'est vraiment abordable).
        christian http://www.cuha.fr (association-ULM-ecole de pilotage)
        => - joomla 1.0.15 - VMart 1.0.14 - chez 1&1

        Commentaire


        • #5
          perso je suis chez celeonet ils sont pas donné mais ca tourne très bien
          Pas de demande de support en MP ou par mail, le forum est là pour ça!
          Joomla Ecommerce terminé grace à la communauté joomla , merci à tous. Maintenant je squate http://www.pc-tuning.fr
          http://www.mx-console.com
          http://www.alsace-boutique.fr prevu pour mars 2007

          Commentaire


          • #6
            tout pareil pour moi chez free

            J'ai le même problème chez free. ca ne vien pas du lien comme nommé ci dessus. Je vais continuer à chercher. Le premier qui a trouvé à gagné une couronne

            Commentaire


            • #7
              Envoyé par christian
              J'avais un problème similaire et cela était lié au "chemin absolu".

              Je te conseille la lecture de ce lien cela te donnera je le souhaite la solution.

              Par ailleurs je te conseille une fois ta période de "rodage" effectuée de remplacer free par un hebergeur (j'ai depuis peu opté pour 1&1, ils ne sont pas les seuls, c'est vraiment abordable).
              Oué je suis aussi chez 1&1 mais pour un autre site.
              3ans gratos un .info avec 20gigas de serveur 10gigas de bande pasante enfin leur mega pack quoi. DEs options a la pelle 300maisl, 1000redirections et j'en passe.

              Je vais tetre basculé mon ecommerce chez eux d'ailleurs.

              Commentaire


              • #8
                Envoyé par Asgard
                yop , droit en écriture on dirait.
                le problème des hébergeurs gratuit c'est souvent le chmod qui est bloqué.
                il me semble que dans la faq on explique comment installer ton site chez free.
                Ils ne donne rien sur l'instalation d'un siteJoomla sur FREE. Juste la création d'un dossier "SESSIONS" que je fait sistématiquement.

                L'erreur vient d'ailleur alors. Si des gens sous free tourne avec virtuat. Et n'ont pas eut ce PB. Qu'ils nous explique.

                Commentaire


                • #9
                  Peut-être une question bête, mais est-ce que ça marche lorsque la création de vignettes automatique n'est pas cochée ?
                  www.salaison.fr : vente en ligne de saucissons de savoie !!
                  Salma ou Pénélope ? --> Voter pour : http://forum.joomlafacile.com/showthread.php?t=9926

                  Commentaire


                  • #10
                    non rien ne marche, j'ai essayer de mettre u lien d'une image. D'envoyer une image depuis mon disque rien.

                    Commentaire


                    • #11
                      Souci aussi

                      Salut,

                      je rencontre aussi le même problème (alors qu'en local ça fonctionne très bien).
                      J'ai même essayé d'upgrader en VirtueMart 1.0.5 mais ça persiste....c'est donc a priori bien lié à Free.
                      Une remarque, la partie "vignettte" fonctionne dans l'onglet "images du produit", c'est la partie "images grande taille" qui me pose ce problème.


                      McGregor
                      http://performinvest.free.fr
                      le site dédié à la performance !!

                      Commentaire


                      • #12
                        salut ,

                        au fait, est ce que vs avez trouvez la solution?

                        sur un de mes sites les images n'apparaissent plus.... pourtant elles st toujours sur le serveur.....


                        est ce que c'est parce que j'ai mis :

                        $_SERVER['DOCUMENT_ROOT'].'/publik';

                        ds configuration.php


                        qd je copie l'adresse de l'image, d'un produit , j'obtiens:
                        http://rockartsracol.free.fr/var/www/free.fr/b/3/rockartsracol/publik/components/com_virtuemart/shop_image/product/SHARAHPHOTOSweb.jpg

                        que faut il changer pour voir mes images correctement?
                        svp!!!!
                        j'avais essayé de remplacer free.fr par sdb...ca plante
                        j'ai fais tout un tas de manip, d'apres les post du forum, mais rien n'y fais....
                        j'ai lu le post de christian a ce sujet, ...mais rien
                        je dois mettre le site à jour........donc svppppppppppp!



                        je laisse l'adresse du site:

                        http://www.viag-bertrand.com

                        seule la 1ere image du produit marche, normal, je l'ai uploadée differemment...

                        Commentaire


                        • #13
                          si tu utilise un ftp ,(mozilla ou autre),pour transmettre ton site chez un hébergeur, quand tu est connecté fait un cic droit sur le répertoire ou se trouve les images modifie les propriétés.

                          A.B.

                          Commentaire


                          • #14
                            as tu activé le fichier .htaccess ? , car la aussi tu peux avoir le pb de non affichage des images

                            A.B.

                            Commentaire

                            Annonce

                            Réduire
                            1 sur 2 < >

                            C'est [Réglé] et on n'en parle plus ?

                            A quoi ça sert ?
                            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                            Comment ajouter la mention [Réglé] à votre discussion ?
                            1 - Aller sur votre discussion et éditer votre premier message :


                            2 - Cliquer sur la liste déroulante Préfixe.

                            3 - Choisir le préfixe [Réglé].


                            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                            2 sur 2 < >

                            Assistance au forum - Outil de publication d'infos de votre site

                            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                            UTILISER À VOS PROPRES RISQUES :
                            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                            Problèmes connus :
                            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                            Installation :

                            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                            Archive zip : https://github.com/AFUJ/FPA/zipball/master

                            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                            et remplacer www. votresite .com par votre nom de domaine


                            Exemples:
                            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/
                            Pour executer le script: http://www..com/fpa-fr.php

                            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/cms/
                            Pour executer le script: http://www..com/cms/fpa-fr.php

                            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                            Voir plus
                            Voir moins
                            Travaille ...
                            X