Problème d'installation Joomlaboard

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Problème d'installation Joomlaboard

    Bonjour,

    Etant totalement newbie à Joomla et aux solutions CMS en PHP d'une manière générale, je fais appel à vous pour m'aider à régler mon problème.

    J'essaye d'installer Joomlaboard v1.1.1 sur Joomla v1.0.3. J'upload le composant sans problème, mais quand je me rend sur la page de config, deux lignes de notifications apparaissent :

    Notice: Undefined index: pms in c:\program files\easyphp1-8\www\administrator\components\com_joomlaboard\adm in.joomlaboard.php on line 675

    Notice: Undefined index: pmspro in c:\program files\easyphp1-8\www\administrator\components\com_joomlaboard\adm in.joomlaboard.php on line 677


    Du coup le forum est inutilisable. Quelqu'un aurait-il la solution à mon problème ?

    Merci d'avance !

    Cheureul
    Dernière édition par cheureul à 01/11/2005, 13h30 Raison: Réglé

  • #2
    Salut et bienvenue à toi

    La solution est dans la FAQ Joomlafacile.

    Si tu rencontres d'autres problèmes avec joomlaboard, tu trouveras peut-être d'autres infos dans cette discussion
    Dernière édition par hornos à 09/05/2006, 19h39
    Pas de demande de support en MP ou par mail, le forum est là pour ça!
    http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
    http://www.lapatagonie.com : juste pour vous dépayser un peu...

    Commentaire


    • #3
      Merci de ta réponse. Je n'avais pas cherhé au bon endroit... merci encore !

      Commentaire


      • #4
        j'ai le meme probleme

        Commentaire


        • #5
          pareil pour moi.

          J'utilise joomla 1.12
          pour info, j'utilise egalement opensef et jommfish avec un lx menu, vous voyez que je vis dangereusement...
          Je viens de tenter la mise à jour de joomlaboard de 1.1.2 --> 1.1.5.2
          Mon ancien forum n'envoyait pas les mails lors du post de nouveau message.
          Je me suis dit qu'une bonne mise à jour avant reparametrage serait pas mal

          Mais pas moyen

          pour info voici la ligne 167

          Code:
          function isPackageFile( $p_file ) {
          		$xmlDoc = new DOMIT_Lite_Document();
          		$xmlDoc->resolveErrors( true );
          
          		if (!$xmlDoc->loadXML( $p_file, false, true )) {
          			return null;
          		}
          		$root = &$xmlDoc->documentElement;
          
          		if ($root->getTagName() != 'mosinstall') {
          			return null;
          		}
          		// Set the type
          		$this->installType( $root->getAttribute( 'type' ) );
          		$this->installFilename( $p_file );
          		return $xmlDoc;
          si quelqu'un a la soluce...?

          Pendant ce temps là, de mon côté,je fais comme le chameau, je bosse, je bosse
          Fred Delsemme sur Ziki

          Commentaire


          • #6
            Arf! Je veux faire la même mise à jour que toi narco (de la 1.1.2 à la 1.1.5.2)! Mais j'hésite!!!

            Tu as du nouveau?

            Commentaire


            • #7
              Pour l'instant je n'ai qu'un conseil à te donner...
              continue à hésiter, en tous cas sur un site de production.
              Je n'ai pas réussi à régler ce problème et je suis passé à la 1.4 qui elle fonctionne.
              Depuis, je n'ai pas vraiment eu le temps de travailler sur ce problème sur un site test.
              Si qq à donc la solution à cette ereur à la ligne 167, je reste preneur.
              Si je trouve le temps de me mettre à chercher et que je trouve une solution, je l'indiquerais ici mais pour l'instant je suis un peu à la bourre sur 10000 projets.

              courage ;-)
              Fred Delsemme sur Ziki

              Commentaire


              • #8
                et si tout fonctionnait directement...

                au fait si qq à une expérience sans problème qu'il le signale également afin de voir si c'est un probleme global de la mise à jour ou si c'est ma situation qui complique tout...
                Fred Delsemme sur Ziki

                Commentaire


                • #9
                  Je crois que je vais tenter!
                  On verra bien! A priori ul n'y a aucun rique de perdre ses messages! Donc bon! je vais me lancer et je te tiens au jus!

                  Commentaire


                  • #10
                    non mais n'oublie pas de bien faire ton backup avant.
                    y compris tes bases mysql...
                    Fred Delsemme sur Ziki

                    Commentaire


                    • #11
                      Bon ben ca merde grave!!!

                      ---> http://forum.joomla.fr/showthread.ph...ur+joomlaboard

                      Commentaire


                      • #12
                        Peux tu me donner un lien pour la version 1.1.4 pour que je puisse tester?

                        Merci!

                        Commentaire


                        • #13
                          version 1.1.4


                          fichier language french.php


                          Perso, je crois que j'ai utilisé l'ancien et que ça fonctionne, mais à tout hasard comme ça tu l'as.

                          J'ai aussi lu dans le forum de tsmf que le modérateur renvoyais vers des fichiers 1.1.5.2 qui pourraient fonctionner.
                          Comme je l'ai dit plus haut, je manque cependant de temps pour les tester...
                          Fred Delsemme sur Ziki

                          Commentaire


                          • #14
                            marci narco!

                            Je comprends pas grand chose sur le forum de TSMF!

                            En tout cas je suis toujours avec une version 1.1.6 svn! Je me demande bien ce que c'est!!!

                            Commentaire


                            • #15
                              le petit svn signifie que c'est une version de développement...

                              J'ai lu aussi que certaines personnes étaient passées en 1.1.5.2 puis qu'elles avaient gardé dans leur backend cette mention 1.1.6 même après être revenus à une version antérieure.

                              Apparemment ça ne pose pas de problème, à part que tu n'es plus sur de la version que tu utilise... ce qui reste légèrement embêtant malgré tout
                              Fred Delsemme sur Ziki

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X