Joomladay francophone 2018 à Paris 18 et 19 mai

Fireboard : pas de mail d'activation

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Fireboard : pas de mail d'activation

    Bonjour à tous,

    chez moi un problème réglé en déclenche un autre .

    Voici celui-ci.

    C'est drôle car cela se passe avec Fireboard mais également Letterman.

    Lorsque les gens s'inscrivent sur le forum ou à Letterman personne, même moi évidemment, ne recevons de mail d'activation. Par contre sur Letterman j'ai l'inscription mais pas sur Fireboard. Quelqu'un a t'il déjà eu ce problème surtout avec FIREBOARD.
    Dernière édition par youkoul à 25/02/2008, 23h46
    www.cirquonflexe.fr

  • #2
    Juste pour ajouter que mon hébergeur est OVH, ça peut toujours servir.
    www.cirquonflexe.fr

    Commentaire


    • #3
      Désolé de faire remonter le problème mais je n'ai pas réussi à régler le problème. A votre avis ferais-je mieux de changer de forum ou est-ce un problème plus simple?

      Merci
      www.cirquonflexe.fr

      Commentaire


      • #4
        Re,

        encore moi pour ce problème. Lorsque, en tant que visiteur, je suis sur mon site dans la partie forum, je vois qu'il y a 8 inscrits. Mais où sont-ils. Croyez-vous que cela pourrait-être un problème avec mon hébergeur (OVH) ou non?

        Suis-je vraiment le seul à avoir ce problème? Si oui, je devrais intéresser non!?
        www.cirquonflexe.fr

        Commentaire


        • #5
          Au secours, je désespère!!!!!!!!
          www.cirquonflexe.fr

          Commentaire


          • #6
            Salut, j'ai deja vu ce probleme.. tant que tes utilisateurs n'ont pas posté de message sur le forum, ils ne sont pas dans la userlist.
            made by Cedrix ==>www.roultaboul.com---www.graindebeaute30.com---www.jean-noel-fromages.com---laplumemagique.net

            Commentaire


            • #7
              Envoyé par cedrix Voir le message
              Salut, j'ai deja vu ce probleme.. tant que tes utilisateurs n'ont pas posté de message sur le forum, ils ne sont pas dans la userlist.
              Merci mais ils ne peuvent poster aucun message puisque leur compte n'est pas activé.
              www.cirquonflexe.fr

              Commentaire


              • #8
                le problème ne peut pas venir de fireboard puisque celui-ci utilise la gestion d'utilisateur de joomla. Le problème doit venir de ta configuration d'envoi de mail dans "la configuration globale" de joomla.
                made by Cedrix ==>www.roultaboul.com---www.graindebeaute30.com---www.jean-noel-fromages.com---laplumemagique.net

                Commentaire


                • #9
                  Pourtant j'ai configuré le forum comme sur le site de Lesh http://lesh.free-h.org/joomla_test/i...d=39&Itemid=28
                  J'ai mis mon mail en tant que mail de l'admin mais je ne reçois rien lorsque que les gens s'inscrivent.
                  www.cirquonflexe.fr

                  Commentaire


                  • #10
                    Je parle de la config globale de joomla, pas du forum...
                    tu as un onglet mail . C'est là ou tu fais les réglages des envois de mail depuis ton site.
                    made by Cedrix ==>www.roultaboul.com---www.graindebeaute30.com---www.jean-noel-fromages.com---laplumemagique.net

                    Commentaire


                    • #11
                      Ça y'est j'ai enfin trouvé,

                      je suis allé effectivement dans la gestion des utilisateurs de Joomla et là j'ai trouvé les inscriptions des gens. Par contre je ne sais toujours pas si ils recevront leur mail d'activation automatiquement.
                      Je parle de la config globale de joomla, pas du forum...
                      tu as un onglet mail . C'est là ou tu fais les réglages des envois de mail depuis ton site.
                      Cedrix, il est où cet onglet Mail dans Joomla?
                      Dernière édition par youkoul à 25/02/2008, 23h45
                      www.cirquonflexe.fr

                      Commentaire


                      • #12
                        Quand tu es dans l'accueil du backend de joomla, tu cliques sur le bouton "configuration globale", c'est là que tu trouvera ce fameux onglet. Il faut que tu choisisse un des trois modes d'envoi; "PHP mail fonction", "Sendmail" ou SMTP Serveur".
                        Suivant ton hébergeur certaine fonction ne vont pas fonctionner...
                        made by Cedrix ==>www.roultaboul.com---www.graindebeaute30.com---www.jean-noel-fromages.com---laplumemagique.net

                        Commentaire


                        • #13
                          Envoyé par cedrix Voir le message
                          Quand tu es dans l'accueil du backend de joomla, tu cliques sur le bouton "configuration globale", c'est là que tu trouvera ce fameux onglet. Il faut que tu choisisse un des trois modes d'envoi; "PHP mail fonction", "Sendmail" ou SMTP Serveur".
                          Suivant ton hébergeur certaine fonction ne vont pas fonctionner...
                          Merci à toi mais j'ai une dernière question : Je suis chez OVH. Sais-tu quelle option dois-je prendre?

                          Merci Cedrix
                          www.cirquonflexe.fr

                          Commentaire


                          • #14
                            Et non malheureusement.

                            mais j'ai trouvé ça;

                            http://forum.joomla.fr/showthread.php?t=54724
                            made by Cedrix ==>www.roultaboul.com---www.graindebeaute30.com---www.jean-noel-fromages.com---laplumemagique.net

                            Commentaire


                            • #15
                              fireboard c'est le bordel

                              Bonjour,

                              J'ai des petits soucis avec fireboard que je n'arrive vraiment pas à cerner.

                              1 - Install sur joomla 1.14 impec
                              2 - Test d'un forum réservé à tous les urilisateurs impec
                              3 - Je continue mon install des composants et modules, dont letterman

                              4 - Après une bonne journée de taf, je fais un tour sur le forum et voilà qu'il m'affiche une tonne de notice à la con, comme si il ne retrouvait pas ses petits, j'entends par là la config de l'utilisateur...
                              Le forum fonctionne QUE quand il est ouvert à tous, et encore, dès que tu connectes pour poster, c'est la dèche...

                              Et là je craque parce que ça fait 5 jours que je perds mon temps sur ce p... de forum

                              pour infos sur les utilisateurs, le compte sous fireboard est créé dès que tu postes un message mais tu peux manuellement dans la config rapatrier tous les comptes utilisateurs - voir "Synchroniser les utilisateurs" dans la config fb

                              Si quelqu'un a une idée?
                              Merci d'avance
                              Christophe
                              Christophe
                              http://www.webcrea.fr

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X