Performs

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Performs

    J'utilise Performs...
    Après avoir ajouter à mon adresse le lien du style :
    index.php?option=com_performs&formid=1

    j'obtiens un message d'erreur :
    No Form has been found!

    Avez vous eu ce genre de souci ?

    Merci de votre aide !

  • #2
    J'ai exactement le même souci ! Je me joins à toi Saxo
    J'ai cru voir que certaines personnes avait le même problemes mais personne ne les a aidés...
    En esperant...
    __________________________________________________ ___
    Des heures de recherches à s'arracher les cheveux !
    Fonction Recherche du forum.joomlafacile.com

    Commentaire


    • #3
      Envoyé par Peton Voir le message
      J'ai exactement le même souci ! Je me joins à toi Saxo
      J'ai cru voir que certaines personnes avait le même problemes mais personne ne les a aidés...
      En esperant...
      salut,

      je viens de tester performs, j'ai le meme probleme!!!
      comment fait-on pour affichier le formulaire?
      comment fonctionne ce composant?

      ben62
      Mon site sous Joomla 1.5.25 : http://titedmincoin.com

      -------------------------------------------------

      http://levieilhesdin.org/

      Commentaire


      • #4
        Salut tout le monde, c'est un petit bug du fichier performs.php. Il faut remplacer formId par formid (TOUT EN MINUSCULE) aux lignes 37,39 et 57.

        Et voilou...

        A+,
        Manu.

        PS: Il y a aussi un bug pour la liaison d'un formulaire à un table de la BDD. Sur mon site il y a une version française et débuggé du composant performs v2.
        http://www.vistamedia.fr/telechargem...osants-joomla/
        Développeur de FLEXIcontent : Nouveau système de gestion de contenu et CCK gratuit pour Joomla! 1.5 www.flexicontent.org
        www.vistamedia.fr : Création de sites internet professionnels sous Joomla
        *** Pas de demandes de support en MP ***

        Commentaire


        • #5
          Voila le lien qui permet de l'afficher :
          index.php?option=com_performs&formId=1 + ItemId si besoin

          Pourquoi ca marche pas ?
          En fait dans le composant performs ils ont un peu bugé pour la déclaration des varaibles. Le problème vient de formId. Certaine sont déclaré comme ceci : formid et d'autre ainsi formId. Lettre I en miniscule ou majuscule.

          En fait il faut mettre dans toutes les pages du composant où ce trouve cette variable formId avec la majuscule au I. Et ainsi le problème est résolu.

          Bon courage les gars.
          __________________________________________________ ___
          Des heures de recherches à s'arracher les cheveux !
          Fonction Recherche du forum.joomlafacile.com

          Commentaire


          • #6
            Envoyé par Peton Voir le message
            Voila le lien qui permet de l'afficher :
            index.php?option=com_performs&formId=1 + ItemId si besoin

            Pourquoi ca marche pas ?
            En fait dans le composant performs ils ont un peu bugé pour la déclaration des varaibles. Le problème vient de formId. Certaine sont déclaré comme ceci : formid et d'autre ainsi formId. Lettre I en miniscule ou majuscule.

            En fait il faut mettre dans toutes les pages du composant où ce trouve cette variable formId avec la majuscule au I. Et ainsi le problème est résolu.

            Bon courage les gars.
            salut,

            je vais voir pour tester tout cela, une autre petite question, une fois avoir remplis le formulaire, est-il possible d'afficher en fronted les entrées saisies dans le formulaire?

            merci d'avance,

            cordialement,

            ben62
            Mon site sous Joomla 1.5.25 : http://titedmincoin.com

            -------------------------------------------------

            http://levieilhesdin.org/

            Commentaire


            • #7
              Salut,
              Envoyé par ben62 Voir le message
              une fois avoir remplis le formulaire, est-il possible d'afficher en fronted les entrées saisies dans le formulaire?
              [Community Builder]

              A+
              Sebe
              Le pourquoi de Joomla !

              Tutos [Facile Forms] (sans suite ): Installation et configuration, Mon 1er formulaire, Faire un Package

              Commentaire


              • #8
                Envoyé par Sebe Voir le message
                Salut,

                [Community Builder]

                A+
                je test cm mais c'est pas pratique pour faire un carnet d'adresse simple. je veux simplement saisir des infos clients dans un formulaire en fronted et faire apparaitre ces infos en fronted aussi. c'est quand meme etonnant qu'il n'y pas un composant qui fasse cela tout simplement?

                ben62
                Mon site sous Joomla 1.5.25 : http://titedmincoin.com

                -------------------------------------------------

                http://levieilhesdin.org/

                Commentaire


                • #9
                  Bonjour
                  Meme Probleme chez Moi , j'ai cree le formulaire , les champs , lie la table , fait un lien dans un nouveau menu vers le composant , resultat rien a l ecran ,j'ai utilise le composant V2 de Manu , donc la je suis Bloque !!!
                  Merci de vos reponses !
                  Joomla 1.0.11 VM 1.7 hebergement 1&1 mutualisé

                  Commentaire


                  • #10
                    Envoyé par crackx
                    fait un lien dans un nouveau menu vers le composant
                    Peut-tu recopier ta barre d'adresse pour me montrer le lien qui ne s'aficche pas?
                    As tu bien fait un lien du type lien - URL : index.php?option=com_performs&formid=1

                    A+,
                    Manu
                    Développeur de FLEXIcontent : Nouveau système de gestion de contenu et CCK gratuit pour Joomla! 1.5 www.flexicontent.org
                    www.vistamedia.fr : Création de sites internet professionnels sous Joomla
                    *** Pas de demandes de support en MP ***

                    Commentaire


                    • #11
                      Bonjour Manu , Merci de te preocuper de Mon soucis

                      alors Voila Performs installé, formulaire cree avec ses items , une fois les items crees , creation des tables associees a CE formulaire ,la je viens de creer un nouveau lien-url dans un menu en passant par , Admin,other menu,nouveau,liens,lien url,nommage du lien,lien=un copie colle du nom du formulaire qui est dans performs =index.php?option=com_performs&formid=1
                      ce qui me donne au final comme adresse ceci :
                      http://actidif.com/index.php?option=...id=1&Itemid=54
                      lien a afficher "dans cette page avec barre navigation" , publié , vision publique .et tutti cuanti !
                      je vais sur ma page acceuil et la j'ai le message "no forms ....."
                      infos sur le formulaire dans Performs :
                      publication = oui ,acces=public,creation =21/10,image de securite=oui,pour les deux encarts captcha je n'ai rien mis , je ne sais pas a quoi ca correspond !!?,image =oui j'en ai mis une ,themes=performs.jpg,bouton reinitial=non,envoyer mail =oui , en cas erreur =non ,entré le mail pour l'envoi ,introduction = oui !
                      test fait en creation lien vers le composant preforms direct negatif puisque je ne peux pas entrer l'adresse du formulaire concerné !
                      par contre si je vais en creation , other menu , nouveau , liens , lien composant joomla , dans la 2eme case qui liste les composant "normalement" ben je n'ai aucun "composant" mais que des liens deja créés !
                      Binz or not Binz ?
                      Dernière édition par crackx à 26/10/2006, 08h10
                      Joomla 1.0.11 VM 1.7 hebergement 1&1 mutualisé

                      Commentaire


                      • #12
                        Salut,

                        Désolé, je n'arrive pas à reproduire l'erreur. Je viens de faire un test sur une installation vierge en local et ça fonctionne.
                        Assure toi que le formulaire est bien publié (voir le screen)

                        Sinon, je n'ai pas de solution...

                        A+,
                        Manu
                        Fichiers joints
                        Développeur de FLEXIcontent : Nouveau système de gestion de contenu et CCK gratuit pour Joomla! 1.5 www.flexicontent.org
                        www.vistamedia.fr : Création de sites internet professionnels sous Joomla
                        *** Pas de demandes de support en MP ***

                        Commentaire


                        • #13
                          Merci Manu
                          il est bel et bien affiché publié , mais en face de ton Item tu n'as pas la Bd de créée , je vais fouiner par la !
                          Merci quand meme
                          @+
                          Bruno
                          Joomla 1.0.11 VM 1.7 hebergement 1&1 mutualisé

                          Commentaire


                          • #14
                            Fais un essai avec un nouveau formulaire de test non lié à une base ???
                            Développeur de FLEXIcontent : Nouveau système de gestion de contenu et CCK gratuit pour Joomla! 1.5 www.flexicontent.org
                            www.vistamedia.fr : Création de sites internet professionnels sous Joomla
                            *** Pas de demandes de support en MP ***

                            Commentaire


                            • #15
                              je viens de le faire , bah ca marche po non plus !!
                              je vais chercher la massue !!!! mais avant je vais faire un test en local , ce que je n'avais pas fait avant , remarques ca prouve pas forcemment que ca va marcher chez l hebergeur !!!!
                              je te tiens au courant , si ca fonctionne ou si je fusille mon Pc !!
                              Joomla 1.0.11 VM 1.7 hebergement 1&1 mutualisé

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X