Joomladay francophone 2018 à Paris 18 et 19 mai

Le Mambot mosForme

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Le Mambot mosForme

    Bonjour,

    J'ai installé le composant Forme v1.0.2 fr dans mon site Joomla. Les formulaires que j'ai créés avec ce composant marchent correctement.

    Cependant, lors j'ai installé le mambot mosForme j'ai inséré les formulaires dans mes articles en utilisant la syntaxe {mosforme form_id} et les ils s'affichent toujours correctement. Mais quand je clique sur le bouton Submit, aucune information n'est envoyé et je ne vois plus le message de confirmation d'envoi du formulaire. Le formulaire vide s'affiche à nouveau

  • #2
    mosforme

    il m'arrive exactement la même chose.
    j'ai deux formulaires un dans un espace privé le premier créer et celui-ci fonctionne correctement et en voi bien le mail.
    Le second inclus dans un article ne régit pas visible au submit.

    j'ai effacé et recommencer mais toujours le même problème.

    Merci de votre aide

    Commentaire


    • #3
      Bonjour j'ai le même problème,

      J'utilise le composant mosforme pour afficher mon formulaire et j'ai exactement le même problème que vous, lors du submit, pas de message de remerciement que j'ai paramétré dans forme, retour sur un formulaire vierge, et surtout, rien n'est envoyé à l'email destinataire.

      Avez-vous trouvé une solution?
      Mon blog avec plein de trucs très très interessants!

      Commentaire


      • #4
        up please!!
        Mon blog avec plein de trucs très très interessants!

        Commentaire


        • #5
          argh

          Envoyé par zecaraz Voir le message
          Bonjour j'ai le même problème,

          J'utilise le composant mosforme pour afficher mon formulaire et j'ai exactement le même problème que vous, lors du submit, pas de message de remerciement que j'ai paramétré dans forme, retour sur un formulaire vierge, et surtout, rien n'est envoyé à l'email destinataire.

          Avez-vous trouvé une solution?
          non cela ne fonctionne toujours pas pour rmoi

          Commentaire


          • #6
            Je continue mes recherches sur le forum mais il semble que personne n'ai de solution....

            @federika> Toujours rien de ton coté?
            Mon blog avec plein de trucs très très interessants!

            Commentaire


            • #7
              voilà un début de solution http://forum.joomla.fr/showthread.php?t=48083&page=2

              Par contre je n'arrive toujours pas à faire fonctionner l'envoi de fichier uploader par mail, je ne comprends pas pourquoi.

              Utilisez vous cette fonctionnalité, et est ce que cela fonctionne?
              Mon blog avec plein de trucs très très interessants!

              Commentaire


              • #8
                je n'arrive toujours pas à recevoir par mail la pièce jointe!
                Toute mes class myme sont déclarés mais rien ne passe alors que je reçois bien le mail avec les champs renseignés!

                Kepasso kepassa????
                Mon blog avec plein de trucs très très interessants!

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X