joomla 1.0.11 et pony gallery

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • joomla 1.0.11 et pony gallery

    je viens de mettre a jour joomla version 1.0.11…mais du coup plus possible d'ouvrir les categories via le site de ma galerie PONY GALLERY……je clik et rien ne se passe… meme quand je clik sur panneau utlisateur, dernier commantaires…rien n'est accessible…(sur mon site j'ai une autre galerie "datso gallerie" et je n'ai pas ce probleme……)
    http://m2rsound6tem.free.fr/index.ph...tegory&catid=3

    Je suis aller voir ce que ça donnais via l'admin…j'arrive a editer les photos…a creer de nouvelles photos… donc pas de soucis de ce coté là…

    Et en plus un autre soucis avec akobook..avec la mise a jour joomla…plus possible de supprimer des messages,obligé de passer par la base de donnée chez l'hebergeur…

  • #2
    Je viens aussi de mettre à jour joomla, j ai installer pony gallerie, mais il ne marche pas, l upload ne fonctionne pas

    Envoyé par caroline
    je viens de mettre a jour joomla version 1.0.11…mais du coup plus possible d'ouvrir les categories via le site de ma galerie PONY GALLERY……je clik et rien ne se passe… meme quand je clik sur panneau utlisateur, dernier commantaires…rien n'est accessible…(sur mon site j'ai une autre galerie "datso gallerie" et je n'ai pas ce probleme……)
    http://m2rsound6tem.free.fr/index.ph...tegory&catid=3

    Je suis aller voir ce que ça donnais via l'admin…j'arrive a editer les photos…a creer de nouvelles photos… donc pas de soucis de ce coté là…

    Et en plus un autre soucis avec akobook..avec la mise a jour joomla…plus possible de supprimer des messages,obligé de passer par la base de donnée chez l'hebergeur…

    Commentaire


    • #3
      Même problème

      Je ne peux pas créer de catégorie. La catégorie est créée, mais impossible de la publier. Lorsque je clique "publier" je reçois un message "select an item to publish" alors que la catégorie est effectivement sélectionnée.

      j'ai essayé aussi Gallery2, et Datso Gallery et j'ai le même problème. Je pense donc que c'est lié à mes directory...

      Idées bienvenues.

      Commentaire


      • #4
        Salut,

        Voyez cet article:http://aide.joomla.fr/content/view/276/62/
        Et plus précisément la partie concernant le paramétrage RG_EMULATION
        Pas de demande de support en MP ou par mail, le forum est là pour ça!
        http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
        http://www.lapatagonie.com : juste pour vous dépayser un peu...

        Commentaire


        • #5
          Envoyé par hornos

          Voyez cet article:http://aide.joomla.fr/content/view/276/62/
          Et plus précisément la partie concernant le paramétrage RG_EMULATION
          Ce n'est malheureusement pas ça, mais bien tenté quand même. Chez moi, dans les infos système tout est vert et les REG_xxx sont bien ON ou OFF comme décrit dans le post...

          Commentaire


          • #6
            alors la source du probleme est trouvée!!
            Lorsque j'ai fais la mise a jour de joomla .11, un message dans l'admin m'a prevenu de mettre à jour les parametres RG_EMULATION pour la sécurité ce que j'ai fait, dans le fichier globals.php, j'ai remplacé la ligne de code:
            define( 'RG_EMULATION', 1 );
            Par: define( 'RG_EMULATION', 0 );

            C'est ensuite que mon probleme avec pony gallerie est apparut. Et donc grâce au post de "Hornos", j'ai vu que mon probleme de gallerie etait lié à ce fameux RG_EMULAIION .Donc j'ai eu l'idée de remettre le code "define ('RG_EMULATION', 1 );" dans le fichier globals.php.
            Et là plus de soucis, j'arrive de nouveau a acceder a mes photos dans ma gallerie.Mais du coup le message sur la securité est réapparut dans l'admin, normal…
            Pourtant d'aprés l'article que "Hornos" a donné en lien sur les avertissements de sécurité le parametre RG_EMULATION du fichier globals est censé préserver la compatibilité de Joomla avec certains vieux composants qui utilisent encore les register_globals. Or pour pony gallerie c'est le contraire qui se produit si je change les parametres de RG_EMULATION c'est plus compatible car ça ne marche plus…

            Commentaire


            • #7
              J'ai oubliée de dire une chose qui peut peut etre s'averer importante, par rapport au soucis de RG_EMULATION et pony gallerie.
              J'avais bien fait le changement de la ligne de code de RG_EMULATION, mais pas la manip. concernant le paramètre PHP register_globals setting qui doit etre sur "off" …avec la manip sur le fichier php.ini…
              je sais pas si cela peut avoir une incidence; le fait de changer les lignes de code du fichier globals.php sans changer les parametres du fichier php.ini …
              ÉCLAIRER MOI SVP…il fait noir

              Commentaire


              • #8
                je connais le meme probleme que toi; Avec la modification du reg_emulation, pony gallerie ne marche pas, par contre quand je le remet = 1 et bien je peux publier par contre, je ne peux toujours pas uploader.

                Commentaire


                • #9
                  Ou on peux télécharger la derniere version svp ?

                  Commentaire


                  • #10
                    Cela serait bien que quelqu'un d'un peu au courant fasse un bilan des galeries qui marchent avec les nouvelles consignes de sécurité dans le global.php.
                    Datso ?

                    J'ai pony gallery et comme pour beaucoup d'autres utilisateurs cela ne marche plus. Comme on nous a bassiné avec la sécurité (j'en sais qq chose mon site a été hacké) je n'ai pas envie de faire marche arrière.
                    Donc ou bien Pony Gallery sort une version qui marche ou bien je trouve une autre gallerie qui fonctionne dans la situation actuelle et sous Joomla 1.0.11.

                    Commentaire


                    • #11
                      C'est nul

                      Mes camarades,

                      J'ai le même problème que vous, et quelque part, ça me rassure.

                      Alors pourquoi laisser en téléchargement le composant sans avertissement, si il est incompatible avec la dernière version mise à jour ?????????!!!!!!!!!!????

                      Ca permettrait d'éviter à perdre du temps ou à se dire qu'on est un gros nul parce que ça marche pas.

                      Pareillement, je n'arrive pas à faire fonctionner fck editor joomla.

                      Vivement la version 1.5 ?

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins
                      Travaille ...
                      X