galerie photo

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • galerie photo

    salut
    j'ai donc trouvé - Multithumb : la solution lightbox pour Joomla.
    Voila je ne comprend pas comment installer cette galerie photo
    trouvé dans joomla .fr


    qqu'un pourrait m'aider, moi pas comprendre

    merci

    Gryope

  • #2
    Salut
    Mais Que veux tu exactement comme galerie ?
    il y a des module externe a joomla tel que ????? qui est très intérrêssant.
    Maintenant pour ton problème : Dans le panneaux de configuration une partie Installation de composant tu y vas et tu part chercher l'archive sur ton disk dur et hop tu fait ton install.
    voilà je pense que ça devrai allé
    Témoignages, Formations, sur la pratique du logiciel libre sur : http://www.aveclelibre.info

    Commentaire


    • #3
      Merci pour ton module externe, c'est vraiment bien: je prend note ouahhh
      ce que je voulais c'est faire un portfolio dans joomla, peut-etre je vais mettre un lien direct, style: www...../portfolio ou alors peut-etre est-ce que je peux l' intégrer dans joomla directement?....

      en ce qui concerne multithumb, une fois transféré j'ai uploadé le dossier zip,
      et puis....et puis rien je n'arrive même pas à le voir dans mes composants. pareil pour un calendrier que j'ai uploadé qq tps auparavant. Tu penses que j'ai un problème avec mon adminnistrateur?

      Ps: j'suis un novice

      merci

      Commentaire


      • #4
        Salut Gryope

        Moi aussi je débute et j'installe Multithumbs, c'est pas une galerie au sens traditionnel (avec une interface dans laquelle tu upload des photos comme Picsengine).

        Multithumbs se déclenche avant MOSimage repère les balises {mosimage} et les met en forme version "lightbox" et ça pète grave... Tu dois placer le mambot "multithumbs" au dessus de "MOSimage" (en lui donnant un numéro de tri plus petit dans le gestionnaire de Mambots et en cliquant sur la disquette).

        L'auteur en parle mieux :

        http://www.kreacom.dk/mambots/multithumb.html#faq

        Voila tu en sais autant que moi, pour essayer je fais un article avec des balises {mosimage} et en sélectionnant les images avec l'onglet "image" de droite ça marche

        P.S.: L'ordre d'apparition des balises {mosimage} correspond aux images sélectionnées dans "Images de l'article" de l'onglet "image"

        Bon courage

        re P.S.: Si quelqu'un sait comment gérer l'affichage de texte dans la lightbox au dessus "image x of y" que je puisse à nouveau dormir

        Commentaire


        • #5
          Envoyé par prince Barre Voir le message
          Salut Gryope

          Moi aussi je débute et j'installe Multithumbs, c'est pas une galerie au sens traditionnel (avec une interface dans laquelle tu upload des photos comme Picsengine).

          Multithumbs se déclenche avant MOSimage repère les balises {mosimage} et les met en forme version "lightbox" et ça pète grave... Tu dois placer le mambot "multithumbs" au dessus de "MOSimage" (en lui donnant un numéro de tri plus petit dans le gestionnaire de Mambots et en cliquant sur la disquette).

          L'auteur en parle mieux :

          http://www.kreacom.dk/mambots/multithumb.html#faq

          Voila tu en sais autant que moi, pour essayer je fais un article avec des balises {mosimage} et en sélectionnant les images avec l'onglet "image" de droite ça marche

          P.S.: L'ordre d'apparition des balises {mosimage} correspond aux images sélectionnées dans "Images de l'article" de l'onglet "image"

          Bon courage

          re P.S.: Si quelqu'un sait comment gérer l'affichage de texte dans la lightbox au dessus "image x of y" que je puisse à nouveau dormir




          j'ai tout mis comme tu l'indique et donc quand je met {mosimage} il y bien mon image qui s'affiche mais il ne genere pas de miniature. donc j'ai simplement une grande image dans l'article!
          tu es sur qu'il n'y a pas d'autres modifs a faire?
          je vous met ma config du mambot.



          ps:
          le site de l'auteur est hs

          Commentaire


          • #6
            ça marche
            en fait j'ai desinstallé ma version de multi... et installer la derniere 1.1 RC1 (octo 2006) et là miracle tout marche niquel..
            @+

            Commentaire


            • #7
              par contre il y a un conflit entre botdatso galerie et multhitumb,,,, les deux ne fonctionne pas indépendament mais suivant leur numéro d'ordre, l'un prends le pas sur l'autre................., sauf bien sur si l'on met mosimage only, mais moi je désirerai que cela concerne toutes les images non datsopic. si quelqu'un a une sioluce je suis preneur
              Dernière édition par serguei à 01/11/2006, 18h13
              www.webcom-design.fr.

              Commentaire


              • #8
                photo gallerie

                Envoyé par angre Voir le message
                Salut
                Mais Que veux tu exactement comme galerie ?
                il y a des module externe a joomla tel que ????? qui est très intérrêssant.
                Maintenant pour ton problème : Dans le panneaux de configuration une partie Installation de composant tu y vas et tu part chercher l'archive sur ton disk dur et hop tu fait ton install.
                voilà je pense que ça devrai allé
                Angre, je voulais te remercier vivement pour ton conseil à propos de pics engine, c'est exactement ce qu'il me fallait.
                Merci pour le tuyau.

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X