Joomladay francophone 2018 à Paris 18 et 19 mai

Erreur Internal Server Error avec Expose sous Free

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Erreur Internal Server Error avec Expose sous Free

    Bonjour,

    J'ai cherché sur le forum, concernant l'erreur Internal Server Error, chez Free lors de l'installation d'un composant à savoir Expose 4.
    J'ai fait les manips préconisées pour essayer de supprimer cette erreur, mais impossible elle est toujrous là.

    Y-a-t-il moyen d'installer le composant Expose, comme même, d'un autre manière que de passer par l'administation du site ?

    En vous remerciant par avance.
    Dernière édition par Franck91 à 18/07/2007, 16h45

  • #2
    quelle version ?

    quelle version tu as d'exposé .4 ?


    http://bbcox.org le groupe qui déchire !!!
    http://bbcox.org

    " La violence est le dernier refuge de l'incompétence " -
    Hari Seldon

    Pas de support en MP, ni par mail ...pour ça, il y a le forum...

    Commentaire


    • #3
      Merci d'avoir répondu, j'ai esay la version com_expose_rc4_fr.zip puis la com_expose_rc4.zip

      Commentaire


      • #4
        concernant le composant ok.mais concernant le module , as tu la derniere version ?

        http://joomlacode.org/gf/project/expose/frs/


        essaie mod expose scroller ov99...


        http://bbcox.org le groupe qui déchire
        http://bbcox.org

        " La violence est le dernier refuge de l'incompétence " -
        Hari Seldon

        Pas de support en MP, ni par mail ...pour ça, il y a le forum...

        Commentaire


        • #5
          J'ai réussi à installer le module que tu m'as dit, mais aporès je ne peux toujours pas installer le composant Expose

          Commentaire


          • #6
            comment ça ?

            il faut desinstaller la version précendente ... aprés tu rinstalles ton composant...

            ( d'apré"s ce que je lis dans tes messages d'avant tu en es à ta troisieme version ..tuas donc laisé pas mal de trace..) il seriat peut être bon aller voir en ftp s il te reste des morceaux de expose qui trainent...(dans components ) tu vires tout ce qui concerne expose et tu reinstalles ...là cela devrait passer ...
            Dernière édition par janficox à 12/07/2007, 11h07
            http://bbcox.org

            " La violence est le dernier refuge de l'incompétence " -
            Hari Seldon

            Pas de support en MP, ni par mail ...pour ça, il y a le forum...

            Commentaire


            • #7
              Envoyé par janficox Voir le message
              comment ça ?

              il faut desinstaller la version précendente ... aprés tu rinstalles ton composant...

              ( d'apré"s ce que je lis dans tes messages d'avant tu en es à ta troisieme version ..tuas donc laisé pas mal de trace..) il seriat peut être bon aller voir en ftp s il te reste des morceaux de expose qui trainent...(dans components ) tu vires tout ce qui concerne expose et tu reinstalles ...là cela devrait passer ...
              Comment ?

              L'installation du composant Expose 4 est pour un ami qui à un compte FTP Free et pour l'instant il n'a rien installé sauf, Joomla et un template pour le site.

              Et l'installation d' Expose 4, ne sait pas fait suite à l'erreur indiqué dans le premier post.

              Commentaire


              • #8
                Désinstalle le composant
                Supprime les répertoires administrator/components/expose et components/expose.
                Retente l'install à une heure tardive (serveur de free moins utilisés).
                MWIP pour les intimes

                M. W. I. Prod. (Documentations et téléchargements pour Joomla!)

                Commentaire


                • #9
                  Merci pour cette solution M. W. I. Prod. mais ça ne fonctionne pas non plus... j'ai essayé vers les minuit, puis vers 2h du matin et toujours l'erreur 500. J'ai même essayé vers 10h du matin en semaine et toujours pareil.

                  C'est dommage

                  Commentaire


                  • #10
                    C'est bon j'ai réussi... il fallait être patient

                    Commentaire


                    • #11
                      Bonjour,

                      J'ai un internal server error quand je sauvegarde la configuration.

                      J'ai reinstaller la version 4.6.1 c'est une alpha.

                      Et j'ai toujopurs le même problème.
                      J'ai été sur les ficheir xml et verifier les droits

                      merci
                      Dernière édition par bebert à 26/07/2007, 16h46

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins
                      Travaille ...
                      X