Joomladay francophone 2018 à Paris 18 et 19 mai

Code accès avec composant Expose4

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Code accès avec composant Expose4

    Bonjour,

    je recontre le problème suivant :
    J'ai installé le compsoant Expose4. Il marche bien mais quand je veux rentrer dans l'Album manager, il me demande le mot de passe. Je tape "manager" et il ne se passe rien.
    Quelqu'un peut venir à mon secours
    Merci.

  • #2
    vérifié que le composant sois visible par ton groupe utilisateur tu es en superadmin ?

    Commentaire


    • #3
      Problème code accès Exposé4

      Oui je suis en superadmin et le composant est visible...

      Commentaire


      • #4
        Pb connexion album manager expose 4

        Bonjour,
        J'ai le même problème que toi lolonico. j'ai voulu installé la dernière version d'expose 4, mais je n'arrive pas à me connecter dans l'album manager (pas de réposne au login).
        J'ai donc réinstallé une ancienne version pour laquelle j'arrive à me connecter seulement en locale et sous IE (la connexion au manager ne fonctionne pas avec IE sur le serveur OVH et pas en locale eti sur le serveur pour Firefox).

        SOS à tous les experts Joomla et Expose : A priori ce problème de login est rencontré par de nombreuses personnes. Si quelqu'un pouvait se pencher sur le sujet et faire untutoriel ou un mémo pour expliquer comment résoudre ce souci sur le login.
        Merci

        Commentaire


        • #5
          une Réponse

          Je viens de lire votre problème en diagonale, j'utilise expose4 depuis pas mal de temps.

          Je crois que le code est admin et non manager...

          Mais c'est possible que je suis à coté de la plaque.

          Bonne chance....

          Commentaire


          • #6
            Envoyé par yosteph38 Voir le message
            Je viens de lire votre problème en diagonale, j'utilise expose4 depuis pas mal de temps.

            Je crois que le code est admin et non manager...

            Mais c'est possible que je suis à coté de la plaque.

            Bonne chance....
            Salut Yosthep.

            Le mot de passe du login est bien manager. J'ai réussi à résoudre mon problème en désinstallant de nouveau Expose4 et en le réinstallant . Maintenant j'arrive à me logger sous IE7 en locale et sur le serveur. Par contre, ça ne marche toujours pas avec Firefox.
            N.B. Par rapport à l'ancienne version d'Expose, celle-ci est nettement plus compliquée à paramétrer. Il y a u nouveau menu de configuration j'ai été obligé de modifier plusieurs paramètres pour avoir un affichage à peu près correct des albums et des boutons.
            A+ et merci de ton aide

            Commentaire


            • #7
              Encore plus drôle....

              Bonjours,

              je suis également en train de tester expose4 et subit le même problème, impossible dans rentrer dans l'album manager que ce soit avec FF ou IE (sous windows XP), par contre sous vista et IE ca passe comme une lettre à la poste !

              Etonnant NON....

              pour info : je suis hébergé chez free
              joomla 1.5.2
              Expose 4 RC6

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X