Joomladay francophone 2018 à Paris 18 et 19 mai

Lightbox sous DatsoGallery 1.4

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Lightbox sous DatsoGallery 1.4

    Bonjour à tous

    Je teste depuis quelques temps DatsoGallery 1.4 sur mon site en local.
    Tout fonctionne correctement.... sauf Ligtbox.
    J'ai activé les options 'utiliser LightBox' et 'LightBox public'. J'obtiens bien sur ma présentation en taille moyenne mon image :
    • lorsque je clique sur l'image, lightbox apparait mais avec une fenetre vide, blanche.
    • lorsque je clique droit (ouvrir dans un autre onglet), la photo apparait correctement.

    Autre chose, si je désactive 'utilisez LightBox', et que je clique sur l'image, la fenetre avec l'image en grand format apparait correctement.

    Connaissez vous ce probleme ?
    Comment puis-je le résoudre ?

    Merci par avance
    Salutations
    AspAsp

  • #2
    J'ai le même soucis
    ... pour suivre

    Peut-être
    - template
    - mootols a double, pas la même version ...
    Règlement du forum : http://forum.joomla.fr/faq.php
    Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
    Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
    http://www.iwannaclick.org

    Commentaire


    • #3
      Bonjour,

      je viens de regarder le source du fichier index.php affiché, il s'avère en effet qu'il appelle deux versions de litebox :
      /components/com_datsogallery/js/lightbox/js/prototype.js
      /components/com_datsogallery/js/lightbox/js/scriptaculous.js?load=effects
      /components/com_datsogallery/js/lightbox/js/lightbox.js">

      et

      /monstyle/js/prototype.lite.js">
      /monstyle/js/moo.fx.js"></script>
      /monstyle/js/litebox-1.0.js

      Le problème doit venir de la !
      Datsogallery 1.4 apporte le module litebox, mon style semble l'apporter aussi bien que ce manbot n'apparaise pas dans la liste

      Je reviens donc à ma question de ce matin sur les différentes et trop nombreuses versions de slimbox, litebox, lightbox...?
      et comment supprimer l'appel à l'une des deux versions ?

      Merci par avance

      Commentaire


      • #4
        Bonjour,

        Je me joins à vous, j'ai également le même problème, et cela sur 2 sites différents...

        Commentaire


        • #5
          Bonjour,

          Cela fait presque 15 jours que je cherche, j'ai testé de multiples combinaisons de lightbox.js, slimbox.js et mootools.js et moo.fx.js... Laborieusement je l'avoue parce que je ne suis pas développeur.
          Mon problème reste que je n'arrive pas à disposer d'un ensemble de js compatibles me permettant de disposer de :

          . mini-galerie style lightbox
          . slideshow ou monoslideshow
          . galerie de photo simple style Easy Gallery intégrant les effets mini-galerie.

          Les conflits se concrétisent par au mieux des effets lightbox ne fonctionnant pas, au pire par un message 'opération abandonnée' sur IE (6 ou 7) !

          Cela ne me semble pas quelque chose de vraiment inovant et je suis étonné que personne n'ai encore exposé et trouvé solution à ce problème.

          Merci par avance
          Salutations
          Dernière édition par aspasp à 25/08/2007, 16h46

          Commentaire


          • #6
            Bonjour à tous,

            Je pense avoir enfin trouvé une solution me permettant de disposer à la fois d'ffet lightbox et d'une galerie simple (j'oublie pour l'instant Datso Gallery) avec :
            Multithumb disponible ici
            Easy gallery disponible .

            L'outil Multithumb peut se décliner dans de nombreuse variations (slimbox, lightbos, greybox...).
            Reste a savoir l'utiliser... De nouvelles recherches en perspectives !

            Salutations
            AspAsp
            Dernière édition par aspasp à 26/08/2007, 21h33

            Commentaire


            • #7
              Salut

              J'ai dernièrement écrit un petit article sur l'utilisation de multithumb.
              Il est visible sur mon site, en bas à droite.

              J'avais déjà utilisé lightbox avec datso, mais sur une ancienne version.
              Perso je trouve que le code n'est pas très clair.
              Je vous conseille d'utiliser slimbox qui est très léger. Son intégration n'est pas très compliquée, je vais essayer d'y regarder si j'ai le temps.
              Bertrand

              Chrystalide - Spécialiste Joomla

              Commentaire


              • #8
                Envoyé par aspasp Voir le message
                Bonjour à tous

                Je teste depuis quelques temps DatsoGallery 1.4 sur mon site en local.
                Tout fonctionne correctement.... sauf Ligtbox.
                J'ai activé les options 'utiliser LightBox' et 'LightBox public'. J'obtiens bien sur ma présentation en taille moyenne mon image :
                • lorsque je clique sur l'image, lightbox apparait mais avec une fenetre vide, blanche.
                • lorsque je clique droit (ouvrir dans un autre onglet), la photo apparait correctement.

                Autre chose, si je désactive 'utilisez LightBox', et que je clique sur l'image, la fenetre avec l'image en grand format apparait correctement.

                Connaissez vous ce probleme ?
                Comment puis-je le résoudre ?

                Merci par avance
                Salutations
                AspAsp
                Hello,
                Même problème, quelqu'un aurait trouver une solution? Suis sur joomla 1.0.13 et datso 1.4.

                MERCIIIIIIIIIIIII

                Commentaire


                • #9
                  Suis vraiment bloqué...vous pensez qu'il n'y a aucune solution? J'ai déjà le lightbox sur le template serait-ce un conflit?

                  merciiiiiiiiiii

                  Commentaire


                  • #10
                    Pour le savoir sauvegarde et supprime le lightbox de ton template

                    @+

                    Pierre

                    Commentaire


                    • #11
                      Mais si je fait cela je perdrais le lightbox sur le reste du site, non? merciii

                      Vous savez comment on peut contacter datso...j'ai du mal avec le russe lol

                      Commentaire


                      • #12
                        salut,

                        j'utilise multithumb et datso galery, le lightbox ne fonctionne plus sur les 2 !!

                        d'ou peut venir le probleme? mise a jour des 2? mise a jour de joomla?

                        pour multithumb, je vais voir avec l'article que tu as sur ton site...

                        cordialement,

                        ben62


                        Envoyé par chrystalide Voir le message
                        Salut

                        J'ai dernièrement écrit un petit article sur l'utilisation de multithumb.
                        Il est visible sur mon site, en bas à droite.

                        J'avais déjà utilisé lightbox avec datso, mais sur une ancienne version.
                        Perso je trouve que le code n'est pas très clair.
                        Je vous conseille d'utiliser slimbox qui est très léger. Son intégration n'est pas très compliquée, je vais essayer d'y regarder si j'ai le temps.
                        Mon site sous Joomla 1.5.25 : http://titedmincoin.com

                        -------------------------------------------------

                        http://levieilhesdin.org/

                        Commentaire


                        • #13
                          Envoyé par audisport Voir le message
                          Hello,
                          Même problème, quelqu'un aurait trouver une solution? Suis sur joomla 1.0.13 et datso 1.4.

                          MERCIIIIIIIIIIIII
                          Bonsoir,

                          je n'ai pas encore trouvé de solution pour l'instant... je suis passé au travail d'une autre partie de mon futur site... mais je suis ce message de près.

                          A bientôt
                          AspAsp
                          Dernière édition par aspasp à 06/09/2007, 21h01

                          Commentaire


                          • #14
                            DatsoGallery 1.5 et Lightbox

                            Envoyé par aspasp Voir le message
                            Bonjour à tous

                            Je teste depuis quelques temps DatsoGallery 1.4 sur mon site en local.
                            Tout fonctionne correctement.... sauf Ligtbox.
                            J'ai activé les options 'utiliser LightBox' et 'LightBox public'. J'obtiens bien sur ma présentation en taille moyenne mon image :
                            • lorsque je clique sur l'image, lightbox apparait mais avec une fenetre vide, blanche.
                            • lorsque je clique droit (ouvrir dans un autre onglet), la photo apparait correctement.

                            Autre chose, si je désactive 'utilisez LightBox', et que je clique sur l'image, la fenetre avec l'image en grand format apparait correctement.

                            Connaissez vous ce probleme ?
                            Comment puis-je le résoudre ?

                            Merci par avance
                            Salutations
                            AspAsp

                            Salut,

                            as tu finalement trouvé une solution à ton problème car



                            j'utilise Joomla 1.0.15 et j'ai installé et configuré DatsoGallery 1.5 mais j'ai un problème de Lightbox

                            lorsque l'on clic sur l'image, au lieu d'ouvrir une fenêtre avec un effet Lightbox il ouvre une page simple avec la photo sans effet Lightbox.

                            j'ai pourtant mit mes option à oui dans backend>composant>DatsoGallery>configuration>ongle t option>Utiliser LightBox: oui ET LightBox Public: oui

                            Comment résoudre ce problème?

                            j'ai besoin de votre aide svp

                            Merci d'avance

                            Commentaire

                            Annonce

                            Réduire
                            1 sur 2 < >

                            C'est [Réglé] et on n'en parle plus ?

                            A quoi ça sert ?
                            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                            Comment ajouter la mention [Réglé] à votre discussion ?
                            1 - Aller sur votre discussion et éditer votre premier message :


                            2 - Cliquer sur la liste déroulante Préfixe.

                            3 - Choisir le préfixe [Réglé].


                            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                            2 sur 2 < >

                            Assistance au forum - Outil de publication d'infos de votre site

                            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                            UTILISER À VOS PROPRES RISQUES :
                            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                            Problèmes connus :
                            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                            Installation :

                            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                            Archive zip : https://github.com/AFUJ/FPA/zipball/master

                            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                            et remplacer www. votresite .com par votre nom de domaine


                            Exemples:
                            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/
                            Pour executer le script: http://www..com/fpa-fr.php

                            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/cms/
                            Pour executer le script: http://www..com/cms/fpa-fr.php

                            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                            Voir plus
                            Voir moins
                            Travaille ...
                            X